<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	Commonwealth Nations Ask: How Much Longer Can Baroness Scotland Continue? - Guido Fawkes				Guido Fawkes		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->
<!-- popup comments: -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commonwealth Nations Ask: How Much Longer Can Baroness Scotland Continue? - Guido Fawkes" />
<meta property="og:description" content="News of Baroness Scotland&#8217;s abject humiliation with the IPSO press regulator yesterday has travelled quickly around the Commonwealth. Caribbean News Now has published an editorial today headlined: &#8220;How much longer can Baroness Scotland continue as Commonwealth secretary-general?&#8221; The site accuses Scotland of &#8220;questionable appointments&#8221;, &#8220;attempted suppression of press freedom&#8221; and &#8220;allegations of profligate spending&#8220;, warning: &#8220;The resulting &hellip;" />
<meta property="og:url" content="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Sleaze" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2017-07-25T11:30:51+01:00" />
<meta property="og:image" content="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/SCOTLAND.png" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="431" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News of Baroness Scotland&#8217;s abject humiliation with the IPSO press regulator yesterday has travelled quickly around the Commonwealth. Caribbean News Now has published an editorial today headlined: &#8220;How much longer can Baroness Scotland continue as Commonwealth secretary-general?&#8221; The site accuses Scotland of &#8220;questionable appointments&#8221;, &#8220;attempted suppression of press freedom&#8221; and &#8220;allegations of profligate spending&#8220;, warning: &#8220;The resulting [&hellip;]" />
<meta name="twitter:title" content="Commonwealth Nations Ask: How Much Longer Can Baroness Scotland Continue? - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/SCOTLAND.png?fit=540%2C431&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2017-07-25T11:30:51+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2tG9fx8' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F07%2F25%2Fcommonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F07%2F25%2Fcommonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>    <!-- Custom Favicons -->
    <link rel="shortcut icon" href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/favicon.ico"/>
	<link rel="icon" type="image/png" sizes="192x192" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/ms-icon-144x144.png">
    <link rel="amphtml" href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/amp/" /><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- Criteo ad block -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- /Criteo ad block -->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

<!-- Taboola Ad Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/messagespace-orderorder/loader.js');
</script>
<!-- /Taboola -->

</head>

<body class="post-template-default single single-post postid-273134 single-format-standard category-GuidoFawkes">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius GuidoFawkes" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com">
     			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/guidofawkes-masthead-transparent.png?ssl=1" class="navimg img-responsive" title="Guido Fawkes">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/guidofawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/">Commonwealth Nations Ask: How Much Longer Can Baroness Scotland Continue?<span class="desc">11:30 am</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/07/25/starmer-forced-turn-mishcon-second-job/">Starmer Forced to Turn Down Mishcon Second Job<span class="desc">10:15 am</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/07/25/shadow-minister-every-existing-student-will-have-all-their-debt-wiped-off/">Shadow Minister: Every Existing Student Will Have All Their Debt Wiped Off<span class="desc">9:56 am</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/07/25/corbynistas-did-tell-students-vote-labour-to-get-debts-written-off/">Corbynistas DID Tell Students &#8220;Vote Labour&#8221; to Get Debts Written Off<span class="desc">7:46 am</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/24/ipso-throws-out-baroness-scotlands-complaints/">IPSO Throws Out Baroness Scotland&#8217;s Complaints<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/24/100-inheritance-tax-stupid-evil/">100%  Inheritance Tax: Stupid or Evil?<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/24/male-tory-mps-got-social-media-abuse/">Male Tory MPs Got Most Social Media Abuse<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/20/mensch-claims-steve-bannon-to-be-executed-for-espionage/">Mensch Claims Steve Bannon to Be Executed For Espionage<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/07/24/sir-keir-joining-mishcon-paid-18000-for-24-hours-work/">Sir Keir Joining Mishcon: Paid £18,000 For 24 Hours Work<span class="desc">Yesterday</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/07/24/sick-man-of-europe-uk-outperforming-eurozone-rivals/">&#8220;Sick Man of Europe&#8221; UK Outperforming Eurozone Rivals<span class="desc">Yesterday</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/07/23/fox-brexit-transition-end-next-election/">Fox: Brexit Transition Should End Before Next Election<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/07/23/cable-supports-neverendum/">Cable Supports Neverendum<span class="desc"></span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/13/mp-demands-ban-on-anonymous-twitter-accounts/">MP Demands Ban on Anonymous Twitter Accounts<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/12/lady-vanishes-may-removed-from-tory-website-splash/">The Lady Vanishes: May Removed From Tory Website Splash<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/11/osborne-defends-blackrocks-500-million-investment-standard-front-page/">Osborne Defends BlackRock&#8217;s £500 Million Investment on <em>Standard</em> Front Page<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/11/freedom-hating-back-using-uber-not-morally-acceptable/">Freedom-Hating Socialism is Back: Using Uber &#8220;Not Morally Acceptable&#8221;<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/20/leadsom-on-austen/">Leadsom on Austen<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/19/inside-house-commons-departure-lounge/">Inside the House of Commons Departure Lounge<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/19/snp-mp-wears-scotland-football-shirt-pmqs/">SNP MP Wears Scotland Football Shirt at PMQs<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/19/may-approaching-reshuffle/">May on Approaching Reshuffle<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/24/greens-frequent-flyer-tax-slippery-slope/">Greens&#8217; Frequent Flyer Tax Slippery Slope<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/21/green-brexit-means-end-madcap-waste/">Green Brexit Means End to MadCAP Waste<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/10/brexit-wont-cause-cancer/">Brexit Won&#8217;t Cause Cancer<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/28/european-commission-plans-eu-wide-taxes-to-fill-post-brexit-financial-black-hole/">European Commission Planning EU-Wide Taxes to Fill Post-Brexit Black Hole<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/25/shadow-minister-every-existing-student-will-have-all-their-debt-wiped-off/">Shadow Minister: Every Existing Student Will Have All Their Debt Wiped Off<span class="desc">9:56 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/24/paul-masons-play-60-seconds/">Paul Mason&#8217;s Play in 60 Seconds<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/23/fox-brexit-transition-end-next-election/">Fox: Brexit Transition Should End Before Next Election<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/23/corbyn-im-ready-another-election/">Corbyn: I&#8217;m Ready for Another Election<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-GuidoFawkes">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>
			<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_1" style="width:728px; height:90px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428325,containerid:"crtDiv_1",callIfNotAdBlocked:function(){document.getElementById('crtDiv_1').style.display = 'none';}});
			</script>
			<!-- /Criteo Ad Div & Call -->

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-273134" class="post-273134 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes tag-sleaze people-baroness-scotland">
	<div class="entry-header">
		<h2 class="entry-title"><a href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/" rel="bookmark">Commonwealth Nations Ask: How Much Longer Can Baroness Scotland Continue?</a></h2>
	</div>

	<div class="entry-content">

		<p><img class="alignnone size-large wp-image-273140 aligncenter" src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/SCOTLAND.png?resize=540%2C431&#038;ssl=1" alt="" srcset="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/SCOTLAND.png?w=540&amp;ssl=1 540w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/SCOTLAND.png?resize=172%2C137&amp;ssl=1 172w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/SCOTLAND.png?resize=270%2C216&amp;ssl=1 270w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>News of Baroness Scotland&#8217;s <a href="https://order-order.com/2017/07/24/ipso-throws-out-baroness-scotlands-complaints/">abject humiliation</a> with the IPSO press regulator yesterday has travelled quickly around the Commonwealth. <a href="http://www.caribbeannewsnow.com/topstory-Editorial%3A-How-much-longer-can-Baroness-Scotland-continue-as-Commonwealth-secretary-general%3F-35170.html"><em>Caribbean News Now</em></a> has published an editorial today headlined: <em>&#8220;How much longer can Baroness Scotland continue as Commonwealth secretary-general?&#8221; </em>The site accuses Scotland of <em>&#8220;questionable appointments&#8221;</em>, &#8220;<em>attempted suppression of press freedom</em>&#8221; and <em>&#8220;allegations of profligate spending</em>&#8220;, warning: <em>&#8220;The resulting implications of her continuing in office for much longer are now of active interest in a growing number of Commonwealth capitals&#8221;</em>. It concludes:</p>
<blockquote><p><em>&#8220;The question now is will United Kingdom exert any influence and shield the Queen from further damaging controversy as Head of the Commonwealth at the London Summit next April.&#8221;</em></p></blockquote>
<p><span style="color: #ff0000;"><em>Commonwealth nations are getting jittery&#8230;</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-273134" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-273134" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-273134" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Commonwealth%20Nations%20Ask%3A%20How%20Much%20Longer%20Can%20Baroness%20Scotland%20Continue%3F https%3A%2F%2Forder-order.com%2F2017%2F07%2F25%2Fcommonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/sleaze/" rel="tag">Sleaze</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/baroness-scotland/" rel="tag">Baroness Scotland</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/">July 25, 2017 at 11:30 am</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<!-- Criteo Ad Div & Call -->
				<div id = "crtDiv_2" style="width:300px; height:250px;"></div>
				<script type="text/javascript">
				Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428323,containerid:"crtDiv_2",callIfNotAdBlocked:function(){document.getElementById('crtDiv_2').style.display = 'none';}});
				</script>
				<!-- /Criteo Ad Div & Call -->				

				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->


		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2017\/07\/25\/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-273134"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"Commonwealth Nations Ask: How Much Longer Can Baroness Scotland Continue?"';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://orderorder.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">



<script type='text/javascript' src='//static.criteo.net/js/ld/publishertag.js'></script>
<div id='crt-451738'></div>
<script type='text/javascript'>
   var crt_451738_layout = {"version":"1.0","configuration":{"rowCount":2,"columnCount":3,"border":{"top":0,"left":0,"bottom":0,"right":0},"borderColor":"#000000","rowSeparatorsHeight":0,"columnSeparatorsWidth":0,"spacing":6,"padding":{"top":1,"left":1,"bottom":1,"right":1},"productSection":{"imagePosition":"Top","imageSize":60,"imageMargin":{"top":1,"left":1,"bottom":1,"right":1},"textSection":{"title":{"fontSize":16,"alignment":"Center","fontFamily":["Arial","Verdana"],"normal":{"color":"#000000","bold":true,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"price":{"fontSize":14,"alignment":"Center","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"rrp":{"fontSize":14,"alignment":"Right","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":true,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":true,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"cta":{"fontSize":15,"alignment":"Center","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}}},"backgroundColor":"#FFFFFF","padding":{"top":1,"left":1,"bottom":1,"right":1}},"runningElement":{"runningType":"Header","runningBorder":{"top":0,"left":0,"bottom":1,"right":0},"height":14,"backgroundColor":"#FFFFFF","content":{"fontSize":10,"alignment":"Left","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":0,"bottom":1,"right":1}},"staticText":"Ads by"}}};
Criteo.DisplayAd(
   {'zoneid' : 451738,
    'containerid' : 'crt-451738',
    'height' : 540,
    'layout' : crt_451738_layout
    });
</script>

	
	<!-- /Taboola -->
		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Seen Elsewhere </h3>

	
	<span class="seen-elsewhere">
	
		<a href="https://capx.co/will-corbyn-show-mercy-to-his-enemies-dont-bet-on-it/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://capx.co/will-corbyn-show-mercy-to-his-enemies-dont-bet-on-it/');return false;">
	Will Corbyn Show Mercy to His Enemies? Don’t Bet On It</a> | 	Robert Colvile	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.iaindale.com/posts/2017/07/24/conhome-diary-interviewing-the-pm" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.iaindale.com/posts/2017/07/24/conhome-diary-interviewing-the-pm');return false;">
	Interviewing the PM</a> | 	Iain Dale	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://blogs.spectator.co.uk/2017/07/will-labours-tuition-fee-row-end-corbyn-mania/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.spectator.co.uk/2017/07/will-labours-tuition-fee-row-end-corbyn-mania/');return false;">
	Will Tuition Fee Row End Corbynmania?</a> | 	<em>Spectator</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.conservativewoman.co.uk/jane-kelly-ad-men-used-make-us-laugh-now-prigs/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.conservativewoman.co.uk/jane-kelly-ad-men-used-make-us-laugh-now-prigs/');return false;">
	Today’s Ad Men Are A Bunch Of Boring Prigs</a> | 	<em>ConWoman</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4090386/remainers-use-chicken-to-stoke-fear-about-a-trade-deal-with-the-us/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4090386/remainers-use-chicken-to-stoke-fear-about-a-trade-deal-with-the-us/');return false;">
	Chicken Story is Remain Ploy</a> | 	<em>Sun</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.conservativehome.com/platform/2017/07/graeme-archer-im-a-gay-man-not-lgbtq-heres-why-tories-mustnt-play-the-transgender-identity-politics-game.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.conservativehome.com/platform/2017/07/graeme-archer-im-a-gay-man-not-lgbtq-heres-why-tories-mustnt-play-the-transgender-identity-politics-game.html');return false;">
	Tories Shouldn&#8217;t Do Transgender Identity Politics</a> | 	<em>ConHome</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/edition/comment/it-s-still-europe-that-could-rip-the-tories-apart-jzjz29rx9" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/comment/it-s-still-europe-that-could-rip-the-tories-apart-jzjz29rx9');return false;">
	Europe Could Still Split Tories</a> | 	Rachel Sylvester	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/edition/comment/corbyn-fans-your-hero-s-mask-is-slipping-lfpsn7pbf" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/comment/corbyn-fans-your-hero-s-mask-is-slipping-lfpsn7pbf');return false;">
	Corbyn&#8217;s Mask is Slipping</a> | 	Hugo Rifkind	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.betteroffout.net/stop-blair-campaign-launched/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.betteroffout.net/stop-blair-campaign-launched/');return false;">
	Stop Blair Campaign Launched</a> | 	<em>Better Off Out</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://unherd.com/2017/07/ctrl-alt-del-conservatives-must-reboot-capitalism/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://unherd.com/2017/07/ctrl-alt-del-conservatives-must-reboot-capitalism/');return false;">
	Tories Must Reboot Capitalism</a> | 	<em>UnHerd</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/a-quick-uk-eu-free-trade-deal-is-possible/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/a-quick-uk-eu-free-trade-deal-is-possible/');return false;">
	Quick UK-EU Trade Deal is Possible</a> | 	<em>Comment Central</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://hammersmithfulhamforum.com/2017/07/22/apologists-for-soviet-terror-still-honoured-figures-in-the-labour-party/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://hammersmithfulhamforum.com/2017/07/22/apologists-for-soviet-terror-still-honoured-figures-in-the-labour-party/');return false;">
	Labour Honours Apologists For Soviet Terror</a> | 	Harry Phibbs	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.conservativewoman.co.uk/laura-perrins-bbc-wimmin-wouldnt-survive-private-sector/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.conservativewoman.co.uk/laura-perrins-bbc-wimmin-wouldnt-survive-private-sector/');return false;">
	BBC Wimmin Wouldn’t Survive in Private Sector</a> | 	Laura Perrins	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4082268/conservative-ruth-davidson-has-scot-what-is-takes-to-ko-undeserving-rich-fatcats/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4082268/conservative-ruth-davidson-has-scot-what-is-takes-to-ko-undeserving-rich-fatcats/');return false;">
	Ruth Davidson Has Scot What It Takes</a> | 	Tim Montgomerie	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4082787/jeremy-corbyns-u-turn-on-tuition-fees-debt-is-jaw-dropping-and-only-a-ruse-to-persuade-voters/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4082787/jeremy-corbyns-u-turn-on-tuition-fees-debt-is-jaw-dropping-and-only-a-ruse-to-persuade-voters/');return false;">
	Corbyn Tuition Fees U-Turn Jaw Dropping</a> | 	<em>Sun</em>
	</span>
	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 ad -->
		<div id="halfpage-unit" class="center-block text-center">

		<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_4" style="width:300px; height:600px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:417036,containerid:"crtDiv_4",callIfNotAdBlocked:function(){document.getElementById('crtDiv_4').style.display = 'none';}});
			</script>
		<!-- /Criteo Ad Div & Call -->
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 ad -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>Alan Sugar on Jeremy Corbyn:</p>
<p><em>&#8220;It&#8217;s clear you alluded to students refunds to get votes from young impressionable people. You are a cheat and should resign.&#8221;</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-273130" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/alan-sugar-jeremy-corbyn/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-273130" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/alan-sugar-jeremy-corbyn/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-273130" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/alan-sugar-jeremy-corbyn/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Alan%20Sugar%20on%20Jeremy%20Corbyn https%3A%2F%2Forder-order.com%2Fquote%2Falan-sugar-jeremy-corbyn%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/alan-sugar-jeremy-corbyn/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/alan-sugar-jeremy-corbyn/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://cryptoxbureau.com/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/cryptox.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk/brexit" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="http://mippr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/mip-hotbutton-version-2.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->


		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/24/ipso-throws-out-baroness-scotlands-complaints/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/07/ipsoscotland.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="IPSO Throws Out Baroness Scotland Complaints" title="IPSO Throws Out Baroness Scotland Complaints" />
			</a>
			<a href="https://order-order.com/2017/07/24/ipso-throws-out-baroness-scotlands-complaints/" style="display:block;">
			<span class="mid-bar-post">IPSO Throws Out Baroness Scotland Complaints</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/24/100-inheritance-tax-stupid-evil/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/07/ABI-INHERITANCE-TAX.png?fit=540%2C372&#038;ssl=1?quality=70" class="img-responsive" alt="100% Inheritance Tax: Stupid or Evil?" title="100% Inheritance Tax: Stupid or Evil?" />
			</a>
			<a href="https://order-order.com/2017/07/24/100-inheritance-tax-stupid-evil/" style="display:block;">
			<span class="mid-bar-post">100% Inheritance Tax: Stupid or Evil?</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/24/paul-masons-play-60-seconds/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/07/pm.png?fit=888%2C489&#038;ssl=1?quality=70" class="img-responsive" alt="Paul Mason&#8217;s Play in 60 Seconds" title="Paul Mason&#8217;s Play in 60 Seconds" />
			</a>
			<a href="https://order-order.com/2017/07/24/paul-masons-play-60-seconds/" style="display:block;">
			<span class="mid-bar-post">Paul Mason&#8217;s Play in 60 Seconds</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/tag/sunday-shows/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/02/sunday-politics.jpg?fit=172%2C102&#038;ssl=1?quality=70" class="img-responsive" alt="Sunday Shows" title="Sunday Shows" />
			</a>
			<a href="https://order-order.com/tag/sunday-shows/" style="display:block;">
			<span class="mid-bar-post">Sunday Shows</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/21/city-confident-hiring-rate-rockets/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/rocket.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="City Confident as Hiring Rates Rocket" title="City Confident as Hiring Rates Rocket" />
			</a>
			<a href="https://order-order.com/2017/07/21/city-confident-hiring-rate-rockets/" style="display:block;">
			<span class="mid-bar-post">City Confident as Hiring Rates Rocket</span></a>
		</div>

						
				
			<!-- Taboola Right Rail -->
			<div class="mid-bar-post-container-unit">
			<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
				  });
				</script>
			</div>
			<!-- /Taboola Right Rail -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/21/best-maiden-speech-2017-intake/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/07/k.png?fit=435%2C246&#038;ssl=1?quality=70" class="img-responsive" alt="Watch: Best Maiden Speech of 2017 Intake" title="Watch: Best Maiden Speech of 2017 Intake" />
			</a>
			<a href="https://order-order.com/2017/07/21/best-maiden-speech-2017-intake/" style="display:block;">
			<span class="mid-bar-post">Watch: Best Maiden Speech of 2017 Intake</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/21/child-protection-investigation-stalled-help-labour/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/07/labourstalled.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Child Protection Investigation &#8216;Stalled to Help Labour&#8217;" title="Child Protection Investigation &#8216;Stalled to Help Labour&#8217;" />
			</a>
			<a href="https://order-order.com/2017/07/21/child-protection-investigation-stalled-help-labour/" style="display:block;">
			<span class="mid-bar-post">Child Protection Investigation &#8216;Stalled to Help Labour&#8217;</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/20/davis-accepts-donations-from-top-blairite-and-tv-remainer/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/07/DAVIS-1.png?fit=540%2C324&#038;ssl=1?quality=70" class="img-responsive" alt="Davis Accepts Donations from Top Blairite and TV Remainer" title="Davis Accepts Donations from Top Blairite and TV Remainer" />
			</a>
			<a href="https://order-order.com/2017/07/20/davis-accepts-donations-from-top-blairite-and-tv-remainer/" style="display:block;">
			<span class="mid-bar-post">Davis Accepts Donations from Top Blairite and TV Remainer</span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- Criteo Ad Div & Call -->
						<div id = "crtDiv_3" style="width:160px; height:600px;"></div>
						<script type="text/javascript">
						Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428324,containerid:"crtDiv_3",callIfNotAdBlocked:function(){document.getElementById('crtDiv_3').style.display = 'none';}});
						</script>
						<!-- /Criteo Ad Div & Call -->

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/20/bbc-stars-notonthelist-paid-via-production-companies/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/notonlthelist.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="BBC #NotOnTheList Stars Paid Via Production Companies" title="BBC #NotOnTheList Stars Paid Via Production Companies" />
			</a>
			<a href="https://order-order.com/2017/07/20/bbc-stars-notonthelist-paid-via-production-companies/" style="display:block;">
			<span class="mid-bar-post">BBC #NotOnTheList Stars Paid Via Production Companies</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/20/vaz-in-my-right-pocket-councillor-sat-in-his-pants-outside-a-swimming-pool/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/vaz1.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Pants-Wearing Councillor Boasted He Had &#8220;Vaz in My Right Pocket&#8221;" title="Pants-Wearing Councillor Boasted He Had &#8220;Vaz in My Right Pocket&#8221;" />
			</a>
			<a href="https://order-order.com/2017/07/20/vaz-in-my-right-pocket-councillor-sat-in-his-pants-outside-a-swimming-pool/" style="display:block;">
			<span class="mid-bar-post">Pants-Wearing Councillor Boasted He Had &#8220;Vaz in My Right Pocket&#8221;</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/19/shadow-cabinet-minister-admits-not-possible-keep-student-promise/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/champion.jpg?fit=762%2C447&#038;ssl=1?quality=70" class="img-responsive" alt="Champion: &#8216;Not Possible&#8217; to Keep Student Debt Promise" title="Champion: &#8216;Not Possible&#8217; to Keep Student Debt Promise" />
			</a>
			<a href="https://order-order.com/2017/07/19/shadow-cabinet-minister-admits-not-possible-keep-student-promise/" style="display:block;">
			<span class="mid-bar-post">Champion: &#8216;Not Possible&#8217; to Keep Student Debt Promise</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/19/bbc-salaries-revealed/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/07/BBCRICHLIST.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="BBC Rich List Revealed: Salaries In Full" title="BBC Rich List Revealed: Salaries In Full" />
			</a>
			<a href="https://order-order.com/2017/07/19/bbc-salaries-revealed/" style="display:block;">
			<span class="mid-bar-post">BBC Rich List Revealed: Salaries In Full</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/17/torbynista-greening-loses-fight-money/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/07/TORBYNISTAS-x-172.jpg?fit=172%2C114&#038;ssl=1?quality=70" class="img-responsive" alt="Torbynista Greening Loses Fight for New Money" title="Torbynista Greening Loses Fight for New Money" />
			</a>
			<a href="https://order-order.com/2017/07/17/torbynista-greening-loses-fight-money/" style="display:block;">
			<span class="mid-bar-post">Torbynista Greening Loses Fight for New Money</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/17/new-labour-spinner-boasted-of-bullying-angela-eagle/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/07/SOPHIE.png?fit=540%2C336&#038;ssl=1?quality=70" class="img-responsive" alt="New Labour Spinner Boasted of Bullying Angela Eagle" title="New Labour Spinner Boasted of Bullying Angela Eagle" />
			</a>
			<a href="https://order-order.com/2017/07/17/new-labour-spinner-boasted-of-bullying-angela-eagle/" style="display:block;">
			<span class="mid-bar-post">New Labour Spinner Boasted of Bullying Angela Eagle</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/17/remainers-behind-smears-and-negative-briefings/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/BRIEFINGS.png?fit=540%2C414&#038;ssl=1?quality=70" class="img-responsive" alt="Remainers Behind Smears and Negative Briefings" title="Remainers Behind Smears and Negative Briefings" />
			</a>
			<a href="https://order-order.com/2017/07/17/remainers-behind-smears-and-negative-briefings/" style="display:block;">
			<span class="mid-bar-post">Remainers Behind Smears and Negative Briefings</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/14/job-expose-hypocrites-liars-cheats-way-can/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/our-job-x-172.jpg?fit=172%2C118&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/07/14/job-expose-hypocrites-liars-cheats-way-can/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/13/byline-fined-for-defamation-in-first-impress-ruling/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/07/JUKES.png?fit=540%2C273&#038;ssl=1?quality=70" class="img-responsive" alt="Byline Fined For Defamation in First Impress Ruling" title="Byline Fined For Defamation in First Impress Ruling" />
			</a>
			<a href="https://order-order.com/2017/07/13/byline-fined-for-defamation-in-first-impress-ruling/" style="display:block;">
			<span class="mid-bar-post">Byline Fined For Defamation in First Impress Ruling</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/13/mp-demands-ban-on-anonymous-twitter-accounts/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/freedom1.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Freedom From Abuse Not Abuse of Freedom" title="Freedom From Abuse Not Abuse of Freedom" />
			</a>
			<a href="https://order-order.com/2017/07/13/mp-demands-ban-on-anonymous-twitter-accounts/" style="display:block;">
			<span class="mid-bar-post">Freedom From Abuse Not Abuse of Freedom</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/12/friends-seumas-liars/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/ciao-bella3.gif?fit=172%2C270&#038;ssl=1?quality=70" class="img-responsive" alt="Milne &#038; Blonde Pictured in Restaurant" title="Milne &#038; Blonde Pictured in Restaurant" />
			</a>
			<a href="https://order-order.com/2017/07/12/friends-seumas-liars/" style="display:block;">
			<span class="mid-bar-post">Milne &#038; Blonde Pictured in Restaurant</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/11/corbyn-spent-yesterday-evening-with-assad-loving-genocide-denier/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/07/corbyn.jpg?fit=552%2C731&#038;ssl=1?quality=70" class="img-responsive" alt="Corbyn Spends Evening With Assad Loving Genocide Denier" title="Corbyn Spends Evening With Assad Loving Genocide Denier" />
			</a>
			<a href="https://order-order.com/2017/07/11/corbyn-spent-yesterday-evening-with-assad-loving-genocide-denier/" style="display:block;">
			<span class="mid-bar-post">Corbyn Spends Evening With Assad Loving Genocide Denier</span></a>
		</div>

						
				
		
		<!-- /Midbar -->

		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2017. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>


<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /Taboola -->

<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2017\/07\/25\/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue\/":273134,"https:\/\/order-order.com\/quote\/alan-sugar-jeremy-corbyn\/":273130};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/07/25/commonwealth-nations-ask-how-much-longer-can-baroness-scotland-continue/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'113051111',post:'273134',tz:'1',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '273134' ]);
</script>
</body>
</html>
<!--
	generated 285 seconds ago
	generated in 0.378 seconds
	served from batcache in 0.005 seconds
	expires in 15 seconds
-->
