<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	In Memoriam: The MPs Who&#039;ve Already Lost this Election -				Guido Fawkes		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TG75XR4');</script>
<!-- End Google Tag Manager -->
	
<!-- popup comments: --><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="4moZ-qBJXvcYWmAxze6Rjp3LA4TnTQqF5I_Ro_K3FMA" />

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Memoriam: The MPs Who&#039;ve Already Lost this Election -" />
<meta property="og:description" content="To be an MP is a privilege; the public vote for you to represent us, you get a comfy wage, cheap wine and a hammock of expenses. So it&#8217;s understandable &#8211; when our most beloved public representatives lose their seat &#8211; SW1 feels like they lose a friend. Tonight we celebrate the careers and lives &hellip;" />
<meta property="og:url" content="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Change UK - The Independent Group" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2019-12-12T17:05:43+00:00" />
<meta property="article:modified_time" content="2019-12-12T18:32:36+00:00" />
<meta property="og:updated_time" content="2019-12-12T18:32:36+00:00" />
<meta property="og:image" content="https://149366095.v2.pressablecdn.com/wp-content/uploads/2019/12/memoriam.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="282" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="To be an MP is a privilege; the public vote for you to represent us, you get a comfy wage, cheap wine and a hammock of expenses. So it&#8217;s understandable &#8211; when our most beloved public representatives lose their seat &#8211; SW1 feels like they lose a friend. Tonight we celebrate the careers and lives [&hellip;]" />
<meta name="twitter:title" content="In Memoriam: The MPs Who&#039;ve Already Lost this Election -" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i2.wp.com/order-order.com/wp-content/uploads/2019/12/memoriam.jpg?fit=540%2C282&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2019-12-12T17:05:43+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://149366095.v2.pressablecdn.com/srv/htdocs/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://149366095.v2.pressablecdn.com/srv/htdocs/wp-content/themes/orderorder-2015/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css' type='text/css' media='all' integrity="sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://149366095.v2.pressablecdn.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://149366095.v2.pressablecdn.com/srv/htdocs/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://149366095.v2.pressablecdn.com/srv/htdocs/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://order-order.com/?p=367074' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2019%2F12%2F12%2Fmemoriam-mps-whove-already-lost-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2019%2F12%2F12%2Fmemoriam-mps-whove-already-lost-election%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <!-- Custom Favicons -->
    <link rel="shortcut icon" href="https://149366095.v2.pressablecdn.com/wp-content/uploads/2017/06/favicon.ico"/>
	<link rel="icon" type="image/png" sizes="192x192" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/ms-icon-144x144.png">
    <link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://149366095.v2.pressablecdn.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://149366095.v2.pressablecdn.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- MessageSpace Ad Code -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	
<script>
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
    googletag.defineSlot('/360007671/guidofawkes_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524029049687-0').addService(googletag.pubads());
    googletag.defineSlot('/360007671/guidofawkes_lb', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1524029049687-1').addService(googletag.pubads());
    googletag.defineSlot('/360007671/guidofawkes_mpu', [300, 250], 'div-gpt-ad-1524029049687-2').addService(googletag.pubads());
    googletag.defineSlot('/360007671/guidofawkes_wsky', [160, 600], 'div-gpt-ad-1524029049687-3').addService(googletag.pubads());
	googletag.defineSlot('/360007671/Onscroll_VET_unit', [1, 1], 'div-gpt-ad-1531746480276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /MessageSpace -->
	
<style>
	#oosearchbox .tab { overflow: hidden;}
	#oosearchbox .tabcontent { animation: fadeEffect 0.5s; }
	#oosearchbox .tab button.tablinks { border: none; background: transparent; padding: 0; max-width: 15%; align-items: baseline; text-align: left; margin-left: -10px; }
	#oosearchbox .tab button.tablinks:first-child { margin-left: 0 !important; }
	#oosearchbox .tab button.tablinks.active img { opacity: 1 !important; z-index: 999 !important; }
	#oosearchbox .tab button.tablinks img { padding: 0; width: 100%; border-radius: 7px 15px 0px 0px; opacity: 0.9; position: relative; box-shadow: rgba(0, 0, 0, 0.3) 3px 3px 3px; }
	#oosearchbox .tab button.tablinks:nth-child(1) img { z-index: 10; }
	#oosearchbox .tab button.tablinks:nth-child(2) img { z-index: 9; }
	#oosearchbox .tab button.tablinks:nth-child(3) img { z-index: 8; }
	#oosearchbox .tab button.tablinks:nth-child(4) img { z-index: 7; }
	#oosearchbox .tab button.tablinks:nth-child(5) img { z-index: 6; }
	#oosearchbox .tab button.tablinks:nth-child(6) img { z-index: 5; }
</style>
	
<!-- Hotjar Tracking Code for www.order-order.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1520837,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

</head>

<body class="post-template-default single single-post postid-367074 single-format-standard category-GuidoFawkes">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TG75XR4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');
 </script>
 <!-- /Google Analytics -->


<!-- /360007671/Onscroll_VET_unit -->
<div id='div-gpt-ad-1531746480276-0' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531746480276-0'); });
</script>
</div>
	
<!-- /360007671/Sublime -->
<div id='div-gpt-ad-1557400046885-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557400046885-0'); });
</script>
</div>

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius GuidoFawkes" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com">
     			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/guidofawkes-masthead-transparent3.png?ssl=1" class="navimg img-responsive" title="Guido Fawkes">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/guidofawkes-masthead-transparent3.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2019/12/12/corbyn-critics-say/">Corbyn &#8211; What the Critics Say<span class="desc">7:19 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/">In Memoriam: The MPs Who&#8217;ve Already Lost this Election<span class="desc">5:05 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2019/12/12/dogsatpollingstations-2019/">#DogsAtPollingStations 2019<span class="desc">3:00 pm</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/12/labour-won-twitter-war/">Labour Has Won the Twitter War, Again<span class="desc">12:52 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/12/papers-say-morning/">What the Papers Say this Morning<span class="desc">7:00 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/11/sky-teams-buzzfeed-overwhelmingly-left-wing-election-night-programme/">Sky Teams Up with BuzzFeed for Overwhelmingly Left-Wing Election Night Programme<span class="desc">Yesterday</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2019/12/09/brexit-actually/">Brexit, Actually<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2019/12/06/peoples-vote-campaign-ask-electoral-commission-investigate/">People&#8217;s Vote Campaign Ask Electoral Commission to Investigate Themselves<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2019/12/05/question-time-tonight-73/">Who Is On Question Time Tonight<span class="desc"></span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/05/brexit-partys-head-digital-strategy-quit-week-ago/">Brexit Party&#8217;s Head of Digital Strategy Left Two Weeks into the Election<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/03/tories-buy-margaretbeckett-com/">Tories Buy MargaretBeckett.com<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/11/25/anti-uber-unions-fund-sadiqs-election-campaign/">Anti-Uber Unions Fund Sadiq&#8217;s Election Campaign<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/11/17/green-party-cant-answer-theyll-pay-1-trillion-spending-commitments/">Green Party Can&#8217;t Answer How They&#8217;ll Pay for £1 Trillion Spending Commitments<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/11/07/hoyle-promises-rip-bercows-remainer-reforms/">Hoyle Promises to Rip Up Bercow&#8217;s Remainer Reforms<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/11/06/commons-broke-tradition-denying-bercow-automatic-peerage/">Commons Broke Tradition to Deny Bercow Automatic Peerage<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/04/extinction-rebellion-glue-lib-dems-electric-bus/">Extinction Rebellion Glue Themselves to the Lib Dems&#8217; Electric Bus<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/11/28/boris-ignores-channel-4/">Boris Ignores Channel 4<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/11/28/labours-2-billion-trees-plan-leaves-no-room-homes/">Labour&#8217;s 2 Billion Trees Plan Leaves No Room for Homes<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/12/corbyn-critics-say/">Corbyn &#8211; What the Critics Say<span class="desc">7:19 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/12/steve-coogan-brexiteers-ill-informed-ignorant/">Steve Coogan: Brexiteers are Ill-Informed and Ignorant<span class="desc">8:39 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2019/12/10/comedy-unleashed-tonight-banter/">Comedy Unleashed Tonight for the Banter<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
<div class="container post-container-GuidoFawkes">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>

<!-- /360007671/guidofawkes_lb -->
<div id='div-gpt-ad-1524029049687-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524029049687-1'); });
</script>
</div>
			
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-367074" class="post-367074 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes tag-change-uk-the-independent-group">
	<div class="entry-header">
			<img src="https://149366095.v2.pressablecdn.com/wp-content/uploads/2019/09/election-2019-busy-without-explosion.jpg" class="post-highlight-image img-responsive" />
		<h2 class="entry-title"><a href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/" rel="bookmark">In Memoriam: The MPs Who&#8217;ve Already Lost this Election</a></h2>
	</div>

	<div class="entry-content">

		<p><img class="aligncenter size-full wp-image-367091" src="https://i2.wp.com/order-order.com/wp-content/uploads/2019/12/memoriam.jpg?resize=540%2C282&#038;ssl=1" alt="" width="540" height="282" srcset="https://i2.wp.com/order-order.com/wp-content/uploads/2019/12/memoriam.jpg?w=540&amp;ssl=1 540w, https://i2.wp.com/order-order.com/wp-content/uploads/2019/12/memoriam.jpg?resize=270%2C141&amp;ssl=1 270w, https://i2.wp.com/order-order.com/wp-content/uploads/2019/12/memoriam.jpg?resize=172%2C90&amp;ssl=1 172w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>To be an MP is a privilege; the public vote for you to represent us, you get a comfy wage, cheap wine and a hammock of expenses. So it&#8217;s understandable &#8211; when our most beloved public representatives lose their seat &#8211; SW1 feels like they lose a friend.</p>
<p>Tonight we celebrate the careers and lives of some of our very good friends, who in a few hours we will be certainly able to forget about forever. <span style="color: #ff0000;"><em>There will inevitably be others to add to the list soon, but we&#8217;ll have to wait to be sure&#8230;</em></span></p>
<ul>
<li>Chris Leslie, <em>1997-2019</em></li>
<li>Angela Smith, <em>2005-2019</em></li>
<li>Mike Gapes, <em>1992-2019</em></li>
<li>Chris Williamson, <em>2010-2015, 2017-2019</em></li>
<li>Anna Soubry, <em>2010-2019</em></li>
</ul>
<p>And our special memorial this evening goes to Jared O&#8217;Mara &#8211; 2017-2019. <em><span style="color: #ff0000;">Gone and forgotten&#8230;</span></em></p>
<p><img class="aligncenter size-full wp-image-367086" src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/jaredomara.jpg?resize=540%2C282&#038;ssl=1" alt="" width="540" height="282" srcset="https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/jaredomara.jpg?w=540&amp;ssl=1 540w, https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/jaredomara.jpg?resize=270%2C141&amp;ssl=1 270w, https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/jaredomara.jpg?resize=172%2C90&amp;ssl=1 172w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p><span style="color: #ff0000;"><em>Our dearly departed useless public servants&#8230;</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-367074" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-367074" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-367074" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/change-uk-the-independent-group/" rel="tag">Change UK - The Independent Group</a></div>
		<div class="entry-meta"></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2019/12/12/memoriam-mps-whove-already-lost-election/">December 12, 2019 at 5:05 pm</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
<!-- /360007671/guidofawkes_mpu -->
<div id='div-gpt-ad-1524029049687-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524029049687-2'); });
</script>
</div>
	</center>
</div>		
		<!-- page links -->
		<div id="link-buttons" class="row">
			<div class="col-xs-12 col-sm-6">
				<a href="https://order-order.com" class="btn btn-block btn-primary--red">Front Page</a>
			</div>
			<div class="col-xs-12 col-sm-6">

												<a href="https://order-order.com/2019/12/12/dogsatpollingstations-2019/" class="btn btn-block btn-primary--red">Next Story</a>
				
			</div>
		</div>

				<!-- comments -->


		
<!-- disqus comments button -->
<div id="comments" class="comments-area">
	<div id="disqus_thread">
		<a href="#disqus_thread" class="btn btn-block comments-holder disqus-comments__button disqus-comment-count" data-disqus-identifier="postid-367074" onclick="loadDisqus();return false;">Comments</a>
	</div>
	<script>
		var disqus_hash = location.hash == "#disqus_thread";

		var disqus_config = function () {
		    this.page.url = "https:\/\/order-order.com\/2019\/12\/12\/memoriam-mps-whove-already-lost-election\/";  // Replace PAGE_URL with your page's canonical URL variable
		    this.page.identifier = "postid-367074"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
		    this.page.title = '"In Memoriam: The MPs Who&#8217;ve Already Lost this Election"';
		};

		var disqus_loaded = false;

		if (disqus_hash) {
			loadDisqus();
		}

		function loadDisqus() { // DON'T EDIT BELOW THIS LINE (LOL)
			if (! disqus_loaded) {
				disqus_loaded = true;
				var d = document, s = d.createElement('script');
				s.src = '//orderorder.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			}
		};
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div><!-- #comments -->


<br clear="both">
		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass se">
			
			<!-- Seen elsewhere -->
				

			<h3 id="seen-elsewhere-title" class="heading-title se">
									Seen Elsewhere								</h3>

                        <!--367074 :: GuidoFawkes -->
			<div class="tab">
			  <button class="tablinks" onclick="openTab(event, 'main')" id="defaultOpen"><img src="/wp-content/uploads/2016/07/gf-button-125.jpg"></button>
			  <button class="tablinks" onclick="openTab(event, 'media')" ><img src="/wp-content/uploads/2016/07/125media-guido.jpg"></button>
			  <button class="tablinks" onclick="openTab(event, 'euro')" ><img src="/wp-content/uploads/2016/07/head2.png"></button>
			  <button class="tablinks" onclick="openTab(event, 'techno')" ><img src="/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif"></button>
			  <button class="tablinks" onclick="openTab(event, 'sketch')" ><img src="/wp-content/uploads/2016/07/portcullis.jpg"></button>
			  <button class="tablinks" onclick="openTab(event, 'gaia')" ><img src="/wp-content/uploads/2016/07/enviro-guido.gif"></button>
			  <button class="tablinks" onclick="openTab(event, 'guy')" ><img src="/wp-content/uploads/2016/07/guy-news-button.jpg"></button>
			</div>
			
			
				<div id="main" class="tabcontent">
					<div class="whitebg">
							<span class="seen-elsewhere">
		<a href="https://unherd.com/2019/12/how-labour-betrayed-their-supporters/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://unherd.com/2019/12/how-labour-betrayed-their-supporters/');return false;">
	How Labour Betrayed Their Supporters</a> | 	<em>UnHerd</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.buzzfeed.com/alanwhite/general-election-quiz-2019?bfsource=bfocompareon" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.buzzfeed.com/alanwhite/general-election-quiz-2019?bfsource=bfocompareon');return false;">
	The Big 2019 Election Quiz</a> | 	<em>Buzzfeed</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.conservativewoman.co.uk/hold-your-nose-and-vote-tory-today-but-not-necessarily-again/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/hold-your-nose-and-vote-tory-today-but-not-necessarily-again/');return false;">
	Trapped into Trusting Tories on Brexit</a> | 	<em>ConWoman</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.ft.com/content/64b04cdc-1ad9-11ea-97df-cc63de1d73f4" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.ft.com/content/64b04cdc-1ad9-11ea-97df-cc63de1d73f4');return false;">
	How LBC Captured the Political Zeitgeist</a> | 	<em>FT</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.dailymail.co.uk/news/article-7781473/David-Blunkett-REFUSES-Jeremy-Corbyn-election-eve.html" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.dailymail.co.uk/news/article-7781473/David-Blunkett-REFUSES-Jeremy-Corbyn-election-eve.html');return false;">
	Blunkett Refuses to Back Corbyn</a> | 	<em>Mail</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://commentcentral.co.uk/corbyn-sensation-the-promise-which-changed-the-election/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://commentcentral.co.uk/corbyn-sensation-the-promise-which-changed-the-election/');return false;">
	The Promise That Changed the Election</a> | 	<em>Comment Central</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.buzzfeed.com/hannahalothman/labour-north-brexit-corbyn" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.buzzfeed.com/hannahalothman/labour-north-brexit-corbyn');return false;">
	“Jeremy Corbyn is Negative on 50% of Doors.”</a> | 	<em>Buzzfeed</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.newstatesman.com/politics/uk/2019/12/road-ashfield-uks-most-gambled-constituency" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.newstatesman.com/politics/uk/2019/12/road-ashfield-uks-most-gambled-constituency');return false;">
	Ashfield: The Most Bet on Constituency</a> | 	<em>New Statesman</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://unherd.com/2019/12/time-for-boris-johnson-to-show-his-true-colours/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://unherd.com/2019/12/time-for-boris-johnson-to-show-his-true-colours/');return false;">
	Time For Boris to Show His True Colours</a> | 	Matthew Goodwin	<br />

	<span class="seen-elsewhere">
		<a href="https://www.pinknews.co.uk/2019/12/11/jeremy-corbyn-prime-minister-predicted-london-aquarium-gender-neutral-penguin/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.pinknews.co.uk/2019/12/11/jeremy-corbyn-prime-minister-predicted-london-aquarium-gender-neutral-penguin/');return false;">
	Gender-Neutral Penguin Predicts Corbyn Win</a> | 	<em>PinkNews</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://medium.com/@johnanderson1989/the-british-election-and-the-normalisation-of-the-extreme-left-2dff55a757ce" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://medium.com/@johnanderson1989/the-british-election-and-the-normalisation-of-the-extreme-left-2dff55a757ce');return false;">
	Extreme Left&#8217;s Normalisation in UK</a> | 	<em>Medium</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://uk.finance.yahoo.com/news/uk-elections-lib-dems-admit-to-1-bn-hole-in-their-budget-124012493.html" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://uk.finance.yahoo.com/news/uk-elections-lib-dems-admit-to-1-bn-hole-in-their-budget-124012493.html');return false;">
	Lib Dems Admit £1.7bn Hole in Manifesto</a> | 	<em>Yahoo</em>
	</span>
	<br />

					</div>
				</div>
				<div id="media" class="tabcontent">
					<div class="whitebg" style="border-top: solid 8px; border-color: #c8c8c8">
							<span class="seen-elsewhere">
		<a href="https://www.ft.com/content/64b04cdc-1ad9-11ea-97df-cc63de1d73f4" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.ft.com/content/64b04cdc-1ad9-11ea-97df-cc63de1d73f4');return false;">
	How LBC Captured the Political Zeitgeist</a> | 	<em>FT</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.thesun.co.uk/news/10533081/election-boris-bright-future-corbyn-lights-out/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/10533081/election-boris-bright-future-corbyn-lights-out/');return false;">
	The Sun Says</a> | 	<em>Sun</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.cityam.com/buzzfeed-issued-strike-off-warning-over-late-company-accounts/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.cityam.com/buzzfeed-issued-strike-off-warning-over-late-company-accounts/');return false;">
	<em>Buzzfeed</em> Fails to File Accounts</a> | 	<em>CityAM</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://blogs.spectator.co.uk/2019/12/14-portillo-moments-to-look-out-for-on-election-night/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.spectator.co.uk/2019/12/14-portillo-moments-to-look-out-for-on-election-night/');return false;">
	What Will be 2019&#8217;s Portillo Moments?</a> | 	<em>Spectator</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.youtube.com/watch?v=PkbRHfA4ByM&#038;feature=youtu.be" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.youtube.com/watch?v=PkbRHfA4ByM&#038;feature=youtu.be');return false;">
	Election ASMR</a> | 	Asa Bennett	<br />

	<span class="seen-elsewhere">
		<a href="https://www.buzzfeed.com/markdistefano/journalist-john-sweeney-complaint-bbc" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.buzzfeed.com/markdistefano/journalist-john-sweeney-complaint-bbc');return false;">
	Sweeney Was Sacked After HR Complaint</a> | 	Mark Di Stefano	<br />

	<span class="seen-elsewhere">
		<a href="https://www.pressgazette.co.uk/high-court-hears-libel-battle-between-carole-cadwalladr-and-arron-banks/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.pressgazette.co.uk/high-court-hears-libel-battle-between-carole-cadwalladr-and-arron-banks/');return false;">
	Banks &#038; Cadwalladr in High Court</a> | 	<em>Press Gazette</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.newstatesman.com/politics/uk/2019/12/leader-britain-deserves-better" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.newstatesman.com/politics/uk/2019/12/leader-britain-deserves-better');return false;">
	<em>New Statesman</em> Withholds Labour Support</a> | 	<em>New Statesman</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.channel4.com/news/senior-lib-dem-staffer-suspended-after-alleged-forgery-of-email-to-journalist" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.channel4.com/news/senior-lib-dem-staffer-suspended-after-alleged-forgery-of-email-to-journalist');return false;">
	LibDems Suspend Staffer Over Forged Email</a> | 	<em>C4 News</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.newstatesman.com/culture/books/2019/11/how-economist-shaped-liberal-mind" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.newstatesman.com/culture/books/2019/11/how-economist-shaped-liberal-mind');return false;">
	How the Economist Shaped the Liberal Mind</a> | 	<em>Statesman</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://freemarketconservatives.org/channel-4s-disgraceful-conduct-last-night-shows-why-broadcasting-reform-is-so-necessary/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://freemarketconservatives.org/channel-4s-disgraceful-conduct-last-night-shows-why-broadcasting-reform-is-so-necessary/');return false;">
	Channel 4 Shows Broadcasting Reform is so Necessary</a> | 	<em>FMC</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.ft.com/content/e61b4080-11fe-11ea-a225-db2f231cfeae" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.ft.com/content/e61b4080-11fe-11ea-a225-db2f231cfeae');return false;">
	Non-Apologies &#038; No Shows</a> | 	Robert Shrimsley	<br />

					</div>
				</div>
				<div id="euro" class="tabcontent">
					<div class="whitebg" style="border-top: solid 8px; border-color: #0436b9 ">
							<span class="seen-elsewhere">
		<a href="https://1828uk.com/2019/12/05/its-time-to-reverse-the-failed-europeanisation-of-our-local-democracy/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://1828uk.com/2019/12/05/its-time-to-reverse-the-failed-europeanisation-of-our-local-democracy/');return false;">
	Time To Reverse EU Style Local Democracy</a> | 	Radomir Tylecote	<br />

	<span class="seen-elsewhere">
		<a href="https://www.pressgazette.co.uk/high-court-hears-libel-battle-between-carole-cadwalladr-and-arron-banks/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.pressgazette.co.uk/high-court-hears-libel-battle-between-carole-cadwalladr-and-arron-banks/');return false;">
	Banks &#038; Cadwalladr in High Court</a> | 	<em>Press Gazette</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.theguardian.com/commentisfree/2019/nov/29/tactical-voting-sites-confusion-animosity" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theguardian.com/commentisfree/2019/nov/29/tactical-voting-sites-confusion-animosity');return false;">
	Tactical Voting Sites Confusing &#038; Useless</a> | 	<em>Guardian</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.dailymail.co.uk/debate/article-7719001/To-think-Prince-Andrew-reckoned-Boris-Johnson-pickle.html" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.dailymail.co.uk/debate/article-7719001/To-think-Prince-Andrew-reckoned-Boris-Johnson-pickle.html');return false;">
	Amber Rudd Campaigning Against Tories</a> | 	Harry Cole	<br />

	<span class="seen-elsewhere">
		<a href="https://unherd.com/2019/11/unherd-britain-mapping-the-issues-that-matter/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://unherd.com/2019/11/unherd-britain-mapping-the-issues-that-matter/');return false;">
	Brexit Didn’t Cause all our Divisions</a> | 	<em>UnHerd</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.thesun.co.uk/news/politics/10382806/brexit-michael-barnier-corbyn-racist/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/politics/10382806/brexit-michael-barnier-corbyn-racist/');return false;">
	Barnier Likes Tweet Calling Corbyn ‘Notorious Racist’</a> | 	<em>Sun</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://commentcentral.co.uk/there-is-no-50-billion-bonus-from-cancelling-brexit/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://commentcentral.co.uk/there-is-no-50-billion-bonus-from-cancelling-brexit/');return false;">
	There is no £50 Billion Bonus from Cancelling Brexit</a> | 	<em>CC</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://scramnews.com/brexit-chief-negotiator-michel-barnier-likes-tweet-jeremy-corbyn-notorious-racist/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://scramnews.com/brexit-chief-negotiator-michel-barnier-likes-tweet-jeremy-corbyn-notorious-racist/');return false;">
	Barnier Liked Tweet Claiming Corbyn is Racist</a> | 	<em>Scram</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.theneweuropean.co.uk/top-stories/sky-news-ofcom-brexit-election-complaint-1-6379000?utm_medium=twitter&#038;utm_source=dlvr.it" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theneweuropean.co.uk/top-stories/sky-news-ofcom-brexit-election-complaint-1-6379000?utm_medium=twitter&#038;utm_source=dlvr.it');return false;">
	Labour Ofcom Complaint &#8220;Sky is Pro-Brexit&#8221;</a> | 	<em>New European</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.conservativewoman.co.uk/the-dilemma-facing-disgusted-brexiteer-of-tunbridge-wells/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/the-dilemma-facing-disgusted-brexiteer-of-tunbridge-wells/');return false;">
	Disgusted Brexiteer of Tunbridge Wells</a> | 	Michael St George	<br />

	<span class="seen-elsewhere">
		<a href="https://www.telegraph.co.uk/politics/2019/11/08/comes-lib-dems-lying-go-big-go-home/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.telegraph.co.uk/politics/2019/11/08/comes-lib-dems-lying-go-big-go-home/');return false;">
	With Lib Dems and Lying, It&#8217;s Go Big or Go Home </a> | 	<em>Telegraph</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://capx.co/the-remain-alliance-should-beware-telling-voters-who-to-vote-for/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://capx.co/the-remain-alliance-should-beware-telling-voters-who-to-vote-for/');return false;">
	The Naivety of the ‘Remain Alliance’</a> | 	<em>CapX</em>
	</span>
	<br />

					</div>
				</div>
				<div id="techno" class="tabcontent">
					<div class="whitebg" style="border-top: solid 8px; border-color: #666666">
							<span class="seen-elsewhere">
		<a href="https://www.newstatesman.com/politics/media/2019/12/tories-are-spending-big-youtube-ads-here-s-why" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.newstatesman.com/politics/media/2019/12/tories-are-spending-big-youtube-ads-here-s-why');return false;">
	Why the Tories are Forking Out on YouTube</a> | 	<em>New Statesman</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.newstatesman.com/politics/election-2019/2019/12/isaac-levido-and-meme-machine" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.newstatesman.com/politics/election-2019/2019/12/isaac-levido-and-meme-machine');return false;">
	CCHQ&#8217;s Meme Machine</a> | 	<em>New Statesman</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://onezero.medium.com/a-nude-playboy-photo-has-been-a-mainstay-in-testing-tech-for-decades-b8cdb434dce1" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://onezero.medium.com/a-nude-playboy-photo-has-been-a-mainstay-in-testing-tech-for-decades-b8cdb434dce1');return false;">
	Nude ‘Playboy’ Photo Has Been Mainstay in Testing Tech</a> | 	<em>1 0</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://medium.com/@LiamMakesStuff/politics-in-the-time-of-web-1-0-c4fa13f20b8a" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://medium.com/@LiamMakesStuff/politics-in-the-time-of-web-1-0-c4fa13f20b8a');return false;">
	Politics in the Time of Web 1.0</a> | 	<em>Medium</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://capx.co/the-tories-are-spending-much-less-than-labour-online-for-a-good-reason/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://capx.co/the-tories-are-spending-much-less-than-labour-online-for-a-good-reason/');return false;">
	Tories&#8217; Low Adspend is for Good Reason</a> | 	Douglas Carswell	<br />

	<span class="seen-elsewhere">
		<a href="https://capx.co/the-tories-are-spending-much-less-than-labour-online-for-a-good-reason/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://capx.co/the-tories-are-spending-much-less-than-labour-online-for-a-good-reason/');return false;">
	Tories Spending Much Less Than Labour Online</a> | 	<em>CapX</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.thetimes.co.uk/edition/comment/voters-hoodwinked-in-online-guerrilla-war-mp5hgjw60" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/comment/voters-hoodwinked-in-online-guerrilla-war-mp5hgjw60');return false;">
	Hoodwinking Online Guerrilla War</a> | 	Rachel Sylvester	<br />

	<span class="seen-elsewhere">
		<a href="https://www.channel4.com/news/senior-lib-dem-staffer-suspended-after-alleged-forgery-of-email-to-journalist" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.channel4.com/news/senior-lib-dem-staffer-suspended-after-alleged-forgery-of-email-to-journalist');return false;">
	LibDems Suspend Staffer Over Forged Email</a> | 	<em>C4 News</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://uk.mobile.reuters.com/article/amp/idUKKBN1Y6206" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://uk.mobile.reuters.com/article/amp/idUKKBN1Y6206');return false;">
	Leak Raises &#8216;Spectre of Foreign Influence&#8217;</a> | 	<em>Reuters</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://1828uk.com/2019/11/25/ubers-fate-should-be-left-to-consumers-not-the-state/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://1828uk.com/2019/11/25/ubers-fate-should-be-left-to-consumers-not-the-state/');return false;">
	Uber’s Fate Should be Left to Consumers</a> | 	<em>1828</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://1828uk.com/2019/11/08/anti-science-narratives-must-not-be-allowed-to-take-root-2/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://1828uk.com/2019/11/08/anti-science-narratives-must-not-be-allowed-to-take-root-2/');return false;">
	Anti-Science Narratives Must Be Stopped</a> | 	<em>1828</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.popularmechanics.com/culture/g29575328/most-important-websites/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.popularmechanics.com/culture/g29575328/most-important-websites/');return false;">
	50 Most Important Websites</a> | 	<em>Popular Mechanics</em>
	</span>
	<br />

					</div>
				</div>
				<div id="sketch" class="tabcontent">
					<div class="whitebg" style="border-top: solid 8px; border-color: #3e694d">
							<span class="seen-elsewhere">
		<a href="https://www.thesun.co.uk/news/10533081/election-boris-bright-future-corbyn-lights-out/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/10533081/election-boris-bright-future-corbyn-lights-out/');return false;">
	The Sun Says</a> | 	<em>Sun</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://bylinetimes.com/2019/12/03/johnson-moonlights-for-800k-corbyn-just-does-the-job/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://bylinetimes.com/2019/12/03/johnson-moonlights-for-800k-corbyn-just-does-the-job/');return false;">
	Boris Highest Earning MP Last Year</a> | 	<em>Byline Times</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.ft.com/content/e61b4080-11fe-11ea-a225-db2f231cfeae" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.ft.com/content/e61b4080-11fe-11ea-a225-db2f231cfeae');return false;">
	Non-Apologies &#038; No Shows</a> | 	Robert Shrimsley	<br />

	<span class="seen-elsewhere">
		<a href="https://unherd.com/2019/11/how-to-humanise-westminster/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://unherd.com/2019/11/how-to-humanise-westminster/');return false;">
	How to Humanise Westminster</a> | 	<em>UnHerd</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.telegraph.co.uk/politics/2019/10/31/whod-mp-now-no-sane-person-precisely-problem/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.telegraph.co.uk/politics/2019/10/31/whod-mp-now-no-sane-person-precisely-problem/');return false;">
	No Sane Person Wants to be an MP</a> | 	Isabel Hardman	<br />

	<span class="seen-elsewhere">
		<a href="https://www.telegraph.co.uk/politics/2019/10/31/john-bercows-last-ever-day-speaker-mps-simply-couldnt-stop-gushing/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.telegraph.co.uk/politics/2019/10/31/john-bercows-last-ever-day-speaker-mps-simply-couldnt-stop-gushing/');return false;">
	Bercow&#8217;s Last Day Sketch</a> | 	Michael Deacon	<br />

	<span class="seen-elsewhere">
		<a href="https://www.thetimes.co.uk/edition/comment/spare-me-the-sobs-of-remainer-tory-mps-2bhb903ml" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/comment/spare-me-the-sobs-of-remainer-tory-mps-2bhb903ml');return false;">
	Remain MPs: Spare Me the Sobs</a> | 	Iain Martin	<br />

	<span class="seen-elsewhere">
		<a href="https://www.thetimes.co.uk/edition/news/labour-mp-keith-vazs-suspension-over-drug-and-escort-scandal-may-last-only-three-days-hn7fvbds5" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/news/labour-mp-keith-vazs-suspension-over-drug-and-escort-scandal-may-last-only-three-days-hn7fvbds5');return false;">
	Keith Vaz’s Suspension May Last Only 3 Days</a> | 	<em>Times</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.telegraph.co.uk/politics/2019/10/28/jeremy-corbyn-gave-excuses-blocking-election-sounded-utterly/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.telegraph.co.uk/politics/2019/10/28/jeremy-corbyn-gave-excuses-blocking-election-sounded-utterly/');return false;">
	Corbyn&#8217;s Desperate Excuses</a> | 	Michael Deacon	<br />

	<span class="seen-elsewhere">
		<a href="https://www.telegraph.co.uk/politics/2019/10/27/a-z-lies-absurdies-hypocrisies-rotten-parliament/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.telegraph.co.uk/politics/2019/10/27/a-z-lies-absurdies-hypocrisies-rotten-parliament/');return false;">
	The A-Z of this Rotten Parliament</a> | 	Nick Timothy	<br />

	<span class="seen-elsewhere">
		<a href="https://www.ft.com/content/b768b176-f41e-11e9-b018-3ef8794b17c6" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.ft.com/content/b768b176-f41e-11e9-b018-3ef8794b17c6');return false;">
	Vote Forecast Points to Johnson’s Deal Passing</a> | 	<em>FT</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.conservativewoman.co.uk/parliaments-day-of-reckoning/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/parliaments-day-of-reckoning/');return false;">
	Parliament’s Day of Reckoning</a> | 	<em>ConWoman</em>
	</span>
	<br />

					</div>
				</div>
				<div id="gaia" class="tabcontent">
					<div class="whitebg" style="border-top: solid 8px; border-color: #64b11b">
							<span class="seen-elsewhere">
		<a href="https://www.telegraph.co.uk/news/2019/12/03/uns-woke-climate-change-propaganda-insult-science/?__twitter_impression=true" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.telegraph.co.uk/news/2019/12/03/uns-woke-climate-change-propaganda-insult-science/?__twitter_impression=true');return false;">
	UN&#8217;s &#8216;Woke&#8217; Climate Propaganda Insults Science</a> | 	<em>Telegraph</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.bbc.co.uk/news/election-2019-50446821" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.bbc.co.uk/news/election-2019-50446821');return false;">
	Large-Scale Tree Planting &#8216;No Easy Task&#8217;</a> | 	<em>BBC</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://metro.co.uk/2019/11/22/animal-rights-activist-stabbed-woman-thought-wearing-fur-11198821/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://metro.co.uk/2019/11/22/animal-rights-activist-stabbed-woman-thought-wearing-fur-11198821/');return false;">
	Activist Stabbed Woman Wearing Fake Fur</a> | 	<em>Metro</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.forbes.com/sites/michaelshellenberger/2019/11/25/why-everything-they-say-about-climate-change-is-wrong/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.forbes.com/sites/michaelshellenberger/2019/11/25/why-everything-they-say-about-climate-change-is-wrong/');return false;">
	Everything They Say About Climate Change Is Wrong</a> | 	<em>Forbes</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.thetimes.co.uk/edition/comment/last-chance-for-venice-a-city-awash-with-greed-97vt2xtd6" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/comment/last-chance-for-venice-a-city-awash-with-greed-97vt2xtd6');return false;">
	Last Chance for Venice</a> | 	<em>Times</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.nytimes.com/2019/11/03/world/europe/eu-farm-subsidy-hungary.html?smid=nytcore-ios-share" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.nytimes.com/2019/11/03/world/europe/eu-farm-subsidy-hungary.html?smid=nytcore-ios-share');return false;">
	EU&#8217;s Corrupt €60 Billion CAP</a> | 	<em>NY Times</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://techround.co.uk/tech/green-party-digital-manifesto-hypocritical/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://techround.co.uk/tech/green-party-digital-manifesto-hypocritical/');return false;">
	Hypocritical Green Party’s Digital Manifesto</a> | 	<em>TechRound</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.conservativewoman.co.uk/warmist-waffle-the-albatross-round-attenboroughs-neck/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/warmist-waffle-the-albatross-round-attenboroughs-neck/');return false;">
	Albatross Round Attenborough’s Neck</a> | 	<em>ConWoman</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.thecourier.co.uk/fp/news/uk-world/1006622/tv-star-johnny-ball-says-plants-in-the-ocean-theory-disproves-man-made-climate-change/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thecourier.co.uk/fp/news/uk-world/1006622/tv-star-johnny-ball-says-plants-in-the-ocean-theory-disproves-man-made-climate-change/');return false;">
	Johnny Ball Attacks Climate Hysteria</a> | 	<em>The Courier</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.adamsmith.org/blog/the-end-is-nigh-again" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.adamsmith.org/blog/the-end-is-nigh-again');return false;">
	The End is Nigh (Again)</a> | 	<em>ASI</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.vox.com/2015/10/15/9541789/volkswagen-europe-diesel-pollution" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.vox.com/2015/10/15/9541789/volkswagen-europe-diesel-pollution');return false;">
	Europe&#8217;s Diesel Disaster</a> | 	<em>Vox</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.dailymail.co.uk/news/article-7592485/Father-eight-invents-electric-car-battery-drivers-1-500-miles-without-charging-it.html" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.dailymail.co.uk/news/article-7592485/Father-eight-invents-electric-car-battery-drivers-1-500-miles-without-charging-it.html');return false;">
	British Inventor&#8217;s 1,500 Mile Battery</a> | 	<em>Mail on Sunday</em>
	</span>
	<br />

					</div>
				</div>
				<div id="guy" class="tabcontent">
					<div class="whitebg" style="border-top: solid 8px; border-color: #101761">
							<span class="seen-elsewhere">
		<a href="https://blogs.cardiff.ac.uk/electionsinwales/2019/12/09/the-final-welsh-political-barometer-poll-of-the-2019-general-election/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.cardiff.ac.uk/electionsinwales/2019/12/09/the-final-welsh-political-barometer-poll-of-the-2019-general-election/');return false;">
	Welsh Tories Set for Levels Last Seen in 1900</a> | 	<em>Cardiff Uni</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.theguardian.com/commentisfree/2019/nov/28/election-identity-money-tories-labour-public-spending" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theguardian.com/commentisfree/2019/nov/28/election-identity-money-tories-labour-public-spending');return false;">
	Election is About Identity, Not Money</a> | 	Simon Jenkins	<br />

	<span class="seen-elsewhere">
		<a href="http://nymag.com/intelligencer/2019/12/boris-johnson-brexit.html" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'http://nymag.com/intelligencer/2019/12/boris-johnson-brexit.html');return false;">
	Profile: Boris&#8217;s Blundering Brilliance</a> | 	Andrew Sullivan	<br />

	<span class="seen-elsewhere">
		<a href="https://www.dailymail.co.uk/news/article-7757293/Why-DID-Jeremy-Corbyn-share-offices-convicted-IRA-bomb-maker.html?ito=email_share_article-top" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.dailymail.co.uk/news/article-7757293/Why-DID-Jeremy-Corbyn-share-offices-convicted-IRA-bomb-maker.html?ito=email_share_article-top');return false;">
	Corbyn Shared Office with IRA Bomb Maker</a> | 	<em>Mail</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.pressgazette.co.uk/high-court-hears-libel-battle-between-carole-cadwalladr-and-arron-banks/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.pressgazette.co.uk/high-court-hears-libel-battle-between-carole-cadwalladr-and-arron-banks/');return false;">
	Banks &#038; Cadwalladr in High Court</a> | 	<em>Press Gazette</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.dailymail.co.uk/news/article-7752923/Jeremy-Corbyn-bomb-makers-friend-IRA-terrorist-admirer-Corbyn.html" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.dailymail.co.uk/news/article-7752923/Jeremy-Corbyn-bomb-makers-friend-IRA-terrorist-admirer-Corbyn.html');return false;">
	The Bomb-Maker&#8217;s Friend Jeremy Corbyn</a> | 	<em>Mail</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.mailplus.co.uk/tv/the-michael-crick-report/832/michael-crick-asks-labour-party-boss-15-times-why-did-miners-union-pay-your-mortgage" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.mailplus.co.uk/tv/the-michael-crick-report/832/michael-crick-asks-labour-party-boss-15-times-why-did-miners-union-pay-your-mortgage');return false;">
	Lavery Angrily Refuses to Justify NUM Payments</a> | 	<em>Crick</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.washingtonpost.com/world/2019/11/30/narwhal-tusk-has-wondrous-mystical-history-new-chapter-was-added-london-bridge/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.washingtonpost.com/world/2019/11/30/narwhal-tusk-has-wondrous-mystical-history-new-chapter-was-added-london-bridge/');return false;">
	Narwhal Tusk&#8217;s Wondrous &#038; Mystical History</a> | 	<em>WaPo</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.theguardian.com/commentisfree/2019/nov/29/tactical-voting-sites-confusion-animosity" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theguardian.com/commentisfree/2019/nov/29/tactical-voting-sites-confusion-animosity');return false;">
	Tactical Voting Sites Confusing &#038; Useless</a> | 	<em>Guardian</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.bbc.co.uk/news/election-2019-50446821" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.bbc.co.uk/news/election-2019-50446821');return false;">
	Large-Scale Tree Planting &#8216;No Easy Task&#8217;</a> | 	<em>BBC</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://www.themoscowtimes.com/2019/11/27/russian-billionaire-deripaska-stripped-of-cyprus-passport-politis-a68338" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.themoscowtimes.com/2019/11/27/russian-billionaire-deripaska-stripped-of-cyprus-passport-politis-a68338');return false;">
	Russian Billionaire Deripaska Stripped of Cyprus Passport</a> | 	<em>MT</em>
	</span>
	<br />

	<span class="seen-elsewhere">
		<a href="https://blogs.spectator.co.uk/2019/11/holly-rigby-and-the-ignorance-of-the-corbynistas/" target="_blank" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.spectator.co.uk/2019/11/holly-rigby-and-the-ignorance-of-the-corbynistas/');return false;">
	Educating Rigby</a> | 	Douglas Murray	<br />

					</div>
				</div>
				

			<!-- /Seen elsewhere -->
		</div>

						<!-- 300x600 -->
		<div id="halfpage-unit" class="center-block text-center">
		
		<!-- /360007671/guidofawkes_dmpu -->
		<div id='div-gpt-ad-1524029049687-0'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524029049687-0'); });
		</script>
		</div>
		</div>
		<!-- /300x600 -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:02071934041"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:02071934041">020 7193 4041</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p><em>The Guardian&#8217;s</em> election editorial urges voters to back Labour with the compelling argument:</p>
<p><em>&#8220;The pain and hurt within the Jewish community, and the damage to Labour, are undeniable and shaming. Yet Labour remains indispensable to progressive politics.&#8221;</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-366927" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-366927" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-366927" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://order-order.com/quote/guardians-election-endorsement/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://149366095.v2.pressablecdn.com/wp-content/uploads/2019/11/PLME.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk" target="_blank">
	<img src="https://149366095.v2.pressablecdn.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="http://higginsonstrategy.com/" target="_blank">
	<img src="https://149366095.v2.pressablecdn.com/wp-content/uploads/2018/04/Hot-Button-draft.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://order-order.com/tag/techno-guido" target="_blank">
	<img src="https://149366095.v2.pressablecdn.com/wp-content/uploads/2014/11/tg21.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->

		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/12/10/ashworth-civil-service-machine-will-move-quickly-safeguard-national-security-corbyn/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/Ashworth-highlight-e1575979324237.png?fit=172%2C201&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/12/10/ashworth-civil-service-machine-will-move-quickly-safeguard-national-security-corbyn/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/12/06/who-are-the-papers-backing/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/1-1-e1575886720309.png?fit=172%2C206&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/12/06/who-are-the-papers-backing/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/12/03/james-abbott-charged-biting-police-officer/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/8-e1575395733274.png?fit=172%2C229&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/12/03/james-abbott-charged-biting-police-officer/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/12/03/9-days-go/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/11/Round-up-e1573751016746.png?fit=172%2C118&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/12/03/9-days-go/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/12/03/corbyn-2019-keynote-speaker-islam-channel-censured-antisemitism-advocating-marital-rape/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/7-e1575395702865.png?fit=172%2C318&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/12/03/corbyn-2019-keynote-speaker-islam-channel-censured-antisemitism-advocating-marital-rape/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		
			
		
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/12/03/libdem-head-press-rosy-cobb-suspended-party/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/6-e1575395652108.png?fit=172%2C190&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/12/03/libdem-head-press-rosy-cobb-suspended-party/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/12/02/bbc-ban-tory-ad-allow-labours/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/12/5-e1575395618903.png?fit=172%2C153&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/12/02/bbc-ban-tory-ad-allow-labours/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/11/29/watch-alleged-terrorist-wrestled-shot-london-bridge/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2019/12/3-e1575395585713.png?fit=172%2C174&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/11/29/watch-alleged-terrorist-wrestled-shot-london-bridge/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- /360007671/guidofawkes_wsky -->
						<div id='div-gpt-ad-1524029049687-3' style='height:600px; width:160px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524029049687-3'); });
						</script>
						</div>
				</div>
			</div>
						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/11/29/can-public-trust-anti-vaxxer-corbyn-nhs/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2019/12/2-e1575395560790.png?fit=172%2C168&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/11/29/can-public-trust-anti-vaxxer-corbyn-nhs/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

		
<!-- number 9 -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/11/28/labours-2-billion-trees-plan-leaves-no-room-homes/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2019/12/1-e1575395532612.png?fit=172%2C170&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/11/28/labours-2-billion-trees-plan-leaves-no-room-homes/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/11/25/2019-manifestos-one-place/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/11/1-3-e1574686729593.png?fit=192%2C218&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/11/25/2019-manifestos-one-place/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2019/11/27/corbyn-claims-documents-say-versus-actually-say/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2019/11/5-1-e1574869689129.png?fit=152%2C250&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2019/11/27/corbyn-claims-documents-say-versus-actually-say/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
		<!-- /Midbar -->
			
					</div>
		<!-- mid-bar-of-shame -->


<script>
	
function changeHeadingBg(color){
    document.getElementById("seen-elsewhere-title").style.background = color;
}
	
function openTab(evt, cityName) {
    console.log("City Name: "+cityName);
      var i, tabcontent, tablinks;
      tabcontent = document.getElementsByClassName("tabcontent");
      for (i = 0; i < tabcontent.length; i++) {
        tabcontent[i].style.display = "none";
      }
      tablinks = document.getElementsByClassName("tablinks");
      for (i = 0; i < tablinks.length; i++) {
        tablinks[i].className = tablinks[i].className.replace(" active", "");
      }
      document.getElementById(cityName).style.display = "block";
      evt.currentTarget.className += " active";
      var bg = document.getElementById(cityName).getElementsByTagName( 'div' )[0].style.borderColor;
      console.log("Color: "+bg);
      changeHeadingBg(bg);
}
var elementExists = document.getElementById("defaultOpen");
if (elementExists == null) {
	openTab(event, "main");
} else {
	document.getElementById("defaultOpen").click();
}

</script>

</div> <!-- /container -->

<div id="footer" class="container-fluid">
	

	<div class="center-block text-center">
		
		<!-- /360007671/Orderorder_Unit6 -->
  <div id='Orderorder_Unit6' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('Orderorder_Unit6'); });
    </script>
  </div><br><br>
		
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://149366095.v2.pressablecdn.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Owned & Published by Global & General Nominees Limited. </strong>
	All Rights Reserved &copy; 2004-2019. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://order-order.com/about/">About</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>



<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2019\/12\/12\/memoriam-mps-whove-already-lost-election\/":367074,"https:\/\/order-order.com\/quote\/guardians-election-endorsement\/":366927};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/12/memoriam-mps-whove-already-lost-election/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+guidofawkes+%28Guy+Fawkes%27+blog+of+parliamentary+plots%2C+rumours+and+conspiracy%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149366095.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c6bee1025526a1a2148737b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'113051111',post:'367074',tz:'0',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '367074' ]);
</script>
</body>
</html>
<!--
	generated in 0.216 seconds
	105061 bytes batcached for 3600 seconds
-->
