<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	8 Home Office Fiascos Under Rudd - Guido Fawkes				Guido Fawkes		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->
<!-- popup comments: -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Home Office Fiascos Under Rudd - Guido Fawkes" />
<meta property="og:description" content="The Windrush fiasco has obviously been handled disastrously by the Home Office &#8211; immigration minister Caroline Nokes&#8217; tone-deaf and unapologetic statement made a bad situation worse and she has now given what looks like a disastrous interview to Cathy Newman admitting some have been &#8220;deported in error&#8221;. For this to happen in the week of CHOGM is &hellip;" />
<meta property="og:url" content="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Home Office" />
<meta property="article:tag" content="Tories" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2018-04-16T12:54:21+01:00" />
<meta property="article:modified_time" content="2018-04-16T13:09:17+01:00" />
<meta property="og:updated_time" content="2018-04-16T13:09:17+01:00" />
<meta property="og:image" content="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2018/04/HOME-OFFIC.png" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="283" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Windrush fiasco has obviously been handled disastrously by the Home Office &#8211; immigration minister Caroline Nokes&#8217; tone-deaf and unapologetic statement made a bad situation worse and she has now given what looks like a disastrous interview to Cathy Newman admitting some have been &#8220;deported in error&#8221;. For this to happen in the week of CHOGM is [&hellip;]" />
<meta name="twitter:title" content="8 Home Office Fiascos Under Rudd - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/HOME-OFFIC.png?fit=540%2C283&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2018-04-16T12:54:21+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://order-order.com/?p=291410' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2018%2F04%2F16%2Fyet-another-home-office-clusterfk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2018%2F04%2F16%2Fyet-another-home-office-clusterfk%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <!-- Custom Favicons -->
    <link rel="shortcut icon" href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/favicon.ico"/>
	<link rel="icon" type="image/png" sizes="192x192" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/ms-icon-144x144.png">
    <link rel="amphtml" href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/amp/"><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

</head>

<body class="post-template-default single single-post postid-291410 single-format-standard category-GuidoFawkes">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius GuidoFawkes" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com">
     			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/guidofawkes-masthead-transparent3.png?ssl=1" class="navimg img-responsive" title="Guido Fawkes">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/guidofawkes-masthead-transparent3.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2018/04/16/jewdas-lose-45000-ebay-restarts-anti-capitalist-beetroot-auction/">Jewdas Lose £45,000 After eBay Restarts Anti-Capitalist Beetroot Auction<span class="desc">1:54 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/">8 Home Office Fiascos Under Rudd<span class="desc">12:54 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2018/04/16/nelsons-column-toppled-wrecking-ball-historic-england-graphic/">Nelson&#8217;s Column Toppled By Wrecking Ball in Historic England Graphic<span class="desc">12:05 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2018/04/16/diane-tweets-photoshop-of-israeli-jet-bombing-iran/">Diane Tweets Photoshop of Israeli Jet Bombing Iran<span class="desc">11:29 am</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/12/whos-question-time-tonight-32/">Who’s On Question Time Tonight?<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/12/morning-star-suggests-douma-attack-set/"><em>Morning Star</em> Suggests Douma Attack Was Set-Up<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/12/owen-jones-tries-get-andrew-neil-sacked-bbc/">Owen Jones Tries to Get Andrew Neil Sacked From BBC<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/11/europhile-ofcom-boss-sacked-criticising-brexit-wins-huge-pay-off/">Ofcom Boss Sacked For Opposing Brexit Wins Huge Pay-Off<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2018/04/16/brexit-characters-bond-really-remainer/">Brexit Characters: Is Bond Really a Remainer?<span class="desc">11:06 am</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2018/04/13/business-confidence-returns-positive/">Business Confidence Returns to Positive<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2018/04/12/goldman-sachs-ceo-wrong-brexit/">Goldman Sachs CEO: I Was &#8220;Wrong&#8221; On Brexit<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2018/04/12/british-manufacturers-report-high-profitability-confidence/">British Manufacturers Report High Profitability and Confidence<span class="desc"></span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/03/29/590-million-facebook-profiles-potentially-harvested-by-guardian-app/">590 Million Facebook Profiles Potentially Harvested By Guardian App<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/03/29/cadwalladrs-sunday-scoop-top-remainer-paid-aiq/">Cadwalladr&#8217;s Sunday Scoop: Top Remainer Paid AIQ<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/03/29/guardian-app-harvests-your-and-your-friends-facebook-data/">Guardian App Harvests Your and Your Friends&#8217; Facebook Data<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/03/23/observers-whistleblower-personally-offered-to-harvest-data-for-vote-leave/">Observer&#8217;s Whistleblower Personally Offered to Harvest Data For Vote Leave<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/16/richs-monday-morning-cartoon-knee/">Rich&#8217;s Monday Morning View<span class="desc">8:47 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/03/28/government-spokesman-shouts-arse-at-despatch-box/">Government Spokesman Shouts &#8220;Arse&#8221; at Despatch Box<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/03/28/jezzas-false-flag-pmqs/">Jezza&#8217;s False Flag PMQs<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/03/28/pmqs-watch-live-4/">PMQs: Watch Live<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/03/polar-bears-thriving-contrary-predictions/">Polar Bears Thriving Contrary to Predictions<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/03/07/mcmafia/">Tory Ex-Minister is Working for Oligarch Named as Corrupt by Russian Opposition Leader<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/02/27/early-repairs-500-uk-wind-turbines-will-cost-millions/">Early Repairs to 500 UK Wind Turbines Will Cost Half a Billion<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/02/26/piers-corbyn-bbc-globalist-soros-nazi-eu-4th-reich-fake-news-filth/">Piers Corbyn: &#8220;BBC Are Globalist Soros Nazi EU 4th Reich Fake News Filth&#8221;<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/15/boris-extraordinary-deny-russian-responsibility-salisbury-attack/">Boris: &#8220;Extraordinary&#8221; to Deny Russian Responsibility For Salisbury Attack<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/15/jean-luc-picard-voted-remain/">Jean-Luc Picard &#8216;Would Have Voted Remain&#8217;<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/15/corbyn-not-yet-convinced-russia-responsible-salisbury-attack/">Corbyn Not Yet Convinced Russia Did Salisbury Attack<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2018/04/15/corbyn-id-back-syria-action-russia-didnt-veto/">Corbyn: I&#8217;d Only Back Syria Action If Russia Doesn&#8217;t Veto It<span class="desc">Yesterday</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-GuidoFawkes">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-291410" class="post-291410 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes tag-home-office tag-tories people-amber-rudd">
	<div class="entry-header">
			<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/tories.png" class="post-highlight-image img-responsive" />
		<h2 class="entry-title"><a href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/" rel="bookmark">8 Home Office Fiascos Under Rudd</a></h2>
	</div>

	<div class="entry-content">

		<p><img class="alignnone size-large wp-image-291416 aligncenter" src="https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/HOME-OFFIC.png?resize=540%2C283&#038;ssl=1" alt="" width="540" height="283" srcset="https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/HOME-OFFIC.png?w=540&amp;ssl=1 540w, https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/HOME-OFFIC.png?resize=172%2C90&amp;ssl=1 172w, https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/HOME-OFFIC.png?resize=270%2C142&amp;ssl=1 270w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>The Windrush fiasco has obviously been handled disastrously by the Home Office &#8211; immigration minister Caroline Nokes&#8217; tone-deaf and unapologetic <a href="https://homeofficemedia.blog.gov.uk/2018/04/15/immigration-minister-op-ed-in-the-voice/">statement</a> made a bad situation worse and she has now given what looks like a disastrous interview to Cathy Newman admitting some have been <em>&#8220;deported in error&#8221;</em>. For this to happen in the week of CHOGM is almost impressively incompetent.<span style="color: #ff0000;"><em> This is the latest in a series of Home Office blunders that have been deeply worrying Tory MPs. </em></span></p>
<p>In the last few weeks alone Amber Rudd was nowhere on the Salisbury attack, was forced to deny seeing a leaked Home Office report on soaring violent crime, then her violent crime launch largely bombed as a result. The Home Office capitulation on immigration during the transition period &#8211; in which the government conceded new EU migrants will have a right to permanent residency after Brexit &#8211; has caused major concerns among Leave MPs. Disquiet with the Home Office goes back to the student numbers mess, Rudd&#8217;s infamous 2016 conference speech in which she once again got the tone completely wrong, not to mention her <a href="https://order-order.com/2016/10/06/rudd-cant-say-many-eu-citizens-work-home-office/">plan</a> to force companies to list foreign workers. Of even more concern is the Immigration Bill, on which no progress of any note has been made. Leavers fear it is being delayed so immigration can be used as a card to give away in the Brexit negotiations.<span style="color: #ff0000;"><em> Tory colleagues have noted at least eight serious errors by the Home Office under Rudd&#8217;s tenure. </em></span></p>
<p>It is messing up more than any other department at the moment, and has no victories of note under its belt. <span style="color: #ff0000;"><em>The Windrush clusterf**k needs to focus minds&#8230;</em></span></p>
<p><span style="color: #ff0000;"><em>UPDATE:</em></span> Nokes tells <em>ITV</em> that some Windrush immigrants have been deported in error, but she doesn&#8217;t know how many:</p>
<blockquote class="twitter-video" data-lang="en">
<p dir="ltr" lang="en">BREAKING: Immigration minister Caroline Nokes appears to admit to <a href="https://twitter.com/itvnews?ref_src=twsrc%5Etfw">@itvnews</a> <a href="https://twitter.com/pennymitv?ref_src=twsrc%5Etfw">@pennymitv</a> that some Windrush immigrants have indeed been deported, but she can&#8217;t give numbers. <a href="https://t.co/9N5uyuzgKG">pic.twitter.com/9N5uyuzgKG</a></p>
<p>— Paul Brand (@PaulBrandITV) <a href="https://twitter.com/PaulBrandITV/status/985846900644614145?ref_src=twsrc%5Etfw">April 16, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-291410" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-291410" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-291410" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=8%20Home%20Office%20Fiascos%20Under%20Rudd https%3A%2F%2Forder-order.com%2F2018%2F04%2F16%2Fyet-another-home-office-clusterfk%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/home-office/" rel="tag">Home Office</a>, <a href="https://order-order.com/tag/tories/" rel="tag">Tories</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/amber-rudd/" rel="tag">Amber Rudd</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2018/04/16/yet-another-home-office-clusterfk/">April 16, 2018 at 12:54 pm</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->


		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2018\/04\/16\/yet-another-home-office-clusterfk\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-291410"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"8 Home Office Fiascos Under Rudd"';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://orderorder.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">
<div id="rcjsload_5f93bf"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=78813&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_5f93bf"); rcds.appendChild(rcel);
})();
</script>


	

		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Seen Elsewhere </h3>

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/foreign-policy-by-atrocity-is-defunt/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/foreign-policy-by-atrocity-is-defunt/');return false;">
	Foreign Policy by Atrocity is Défunt</a> | 	<em>Comment Central</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://capx.co/jeremy-corbyns-disingenuous-objections-to-intervention-in-syria/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://capx.co/jeremy-corbyns-disingenuous-objections-to-intervention-in-syria/');return false;">
	Corbyn&#8217;s Disingenuous Objections on Syria</a> | 	<em>CapX</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://policyexchange.org.uk/wp-content/uploads/2017/01/Intervention-01-17_v8.pdf" onClick="recordOutboundLink(this, 'Outbound Links', 'https://policyexchange.org.uk/wp-content/uploads/2017/01/Intervention-01-17_v8.pdf');return false;">
	The Price of Doing Nothing</a> | 	<em>Policy Exchange</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativewoman.co.uk/state-generated-child-rape-culture/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/state-generated-child-rape-culture/');return false;">
	State Generated Rape Culture</a> | 	<em>ConWoman</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/article/labour-s-exploitation-of-grenfell-is-an-outrage-s35plvfxv" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/article/labour-s-exploitation-of-grenfell-is-an-outrage-s35plvfxv');return false;">
	Labour&#8217;s Exploitation of Grenfell</a> | 	<em>Times</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.theredroar.com/2018/04/class-bully-union-think-tank-staff-felt-under-attack/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theredroar.com/2018/04/class-bully-union-think-tank-staff-felt-under-attack/');return false;">
	CLASS Bullying at Union Think Tank</a> | 	<em>Red Roar</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.telegraph.co.uk/news/2018/04/15/western-action-syria-sends-strong-message-will-not-really-change/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.telegraph.co.uk/news/2018/04/15/western-action-syria-sends-strong-message-will-not-really-change/');return false;">
	A Strong Message But Nothing Will Change</a> | 	Juliet Samuel	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.theguardian.com/commentisfree/2018/apr/15/un-inspectors-not-bombs-peace-syria-jeremy-corbyn" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theguardian.com/commentisfree/2018/apr/15/un-inspectors-not-bombs-peace-syria-jeremy-corbyn');return false;">
	Diplomacy, Not Bombing</a> | 	Jeremy Corbyn	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.the-american-interest.com/2018/04/12/who-are-the-people/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.the-american-interest.com/2018/04/12/who-are-the-people/');return false;">
	Who Are The People? On Populism</a> | 	<em>American Conservative</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.the-tls.co.uk/articles/public/john-gray-hyper-liberalism-liberty/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.the-tls.co.uk/articles/public/john-gray-hyper-liberalism-liberty/');return false;">
	The Problem of Hyper-Liberalism</a> | 	<em>TLS</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://blogs.spectator.co.uk/2018/04/jeremy-corbyns-rationale-for-opposing-the-syria-strike-is-collapsing/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.spectator.co.uk/2018/04/jeremy-corbyns-rationale-for-opposing-the-syria-strike-is-collapsing/');return false;">
	Corbyn’s Rationale for Opposing Strike</a> | 	Fraser Nelson	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/6053635/henry-vincent-memorial-police-crook/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/6053635/henry-vincent-memorial-police-crook/');return false;">
	Cowardly Cops Allow Memorial to Crook</a> | 	Tony Parsons	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/debate/article-5616737/PETER-HITCHENS-tries-Amazons-personal-assistant.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/debate/article-5616737/PETER-HITCHENS-tries-Amazons-personal-assistant.html');return false;">
	Peter Hitchens Meets Alexa</a> | 	<em>Mail on Sunday</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.telegraph.co.uk/opinion/2018/04/13/snp-discipline-collapses-bitter-row-new-referendum/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.telegraph.co.uk/opinion/2018/04/13/snp-discipline-collapses-bitter-row-new-referendum/');return false;">
	SNP Discipline Collapses</a> | 	<em>Telegraph</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://johnredwoodsdiary.com/2018/04/13/german-views-of-the-eu-and-brexit/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://johnredwoodsdiary.com/2018/04/13/german-views-of-the-eu-and-brexit/');return false;">
	German Views of the EU and Brexit</a> | 	John Redwood MP	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 -->
		<div id="halfpage-unit" class="center-block text-center">
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>Michael Dugher on how Corbyn would have responded to Hitler:</p>
<p class="js-tweet-text tweet-text txt-size-variable--18 margin-b--10 with-linebreaks " lang="en"><em>&#8220;Suspect Jeremy in 1939 would have argued that the League of Nations needed more time to investigate “alleged” German aggression in Poland and called for the violence “on all sides” to cease.&#8221;</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-291265" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/dugher-corbyn-ww2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-291265" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/dugher-corbyn-ww2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-291265" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/dugher-corbyn-ww2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Dugher%20on%20Corbyn%20in%20WW2 https%3A%2F%2Forder-order.com%2Fquote%2Fdugher-corbyn-ww2%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/dugher-corbyn-ww2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/dugher-corbyn-ww2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://cryptoxbureau.com/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/cryptox.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="https://www.messagespace.co.uk" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->


		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/16/brexit-characters-bond-really-remainer/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/download.jpeg?fit=300%2C168&#038;ssl=1?quality=70" class="img-responsive" alt="Is Bond Really a Remainer?" title="Is Bond Really a Remainer?" />
			</a>
			<a href="https://order-order.com/2018/04/16/brexit-characters-bond-really-remainer/" style="display:block;">
			<span class="mid-bar-post">Is Bond Really a Remainer?</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/16/shami-you-cant-just-punish-assad-for-using-chemical-weapons/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2018/04/SHAMI.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Shami: You Can’t Just Punish Assad For Using Chemical Weapons" title="Shami: You Can’t Just Punish Assad For Using Chemical Weapons" />
			</a>
			<a href="https://order-order.com/2018/04/16/shami-you-cant-just-punish-assad-for-using-chemical-weapons/" style="display:block;">
			<span class="mid-bar-post">Shami: You Can’t Just Punish Assad For Using Chemical Weapons</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/16/long-bailey-endorses-momentum-candidate-who-posted-terror-attack-slurs/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/HAYDEN4.png?fit=540%2C394&#038;ssl=1?quality=70" class="img-responsive" alt="Long-Bailey Endorses Momentum Candidate Who Posted Terror Attack Slurs" title="Long-Bailey Endorses Momentum Candidate Who Posted Terror Attack Slurs" />
			</a>
			<a href="https://order-order.com/2018/04/16/long-bailey-endorses-momentum-candidate-who-posted-terror-attack-slurs/" style="display:block;">
			<span class="mid-bar-post">Long-Bailey Endorses Momentum Candidate Who Posted Terror Attack Slurs</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/tag/sunday-shows/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/sunday-showsx172.jpg?fit=172%2C135&#038;ssl=1?quality=70" class="img-responsive" alt="Sunday Shows Highlights" title="Sunday Shows Highlights" />
			</a>
			<a href="https://order-order.com/tag/sunday-shows/" style="display:block;">
			<span class="mid-bar-post">Sunday Shows Highlights</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/quote/dugher-corbyn-ww2/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2018/02/qotd-x-172.jpg?fit=172%2C86&#038;ssl=1?quality=70" class="img-responsive" alt="Dugher on Corbyn" title="Dugher on Corbyn" />
			</a>
			<a href="https://order-order.com/quote/dugher-corbyn-ww2/" style="display:block;">
			<span class="mid-bar-post">Dugher on Corbyn</span></a>
		</div>

						
		
			<!-- RevContent 2x1 Right Rail -->
			<div class="mid-bar-post-container">
			<div id="rcjsload_f4a53f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=78815&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_f4a53f"); rcds.appendChild(rcel);
})();
</script>
		
			</div>
			<!-- /RevContent 2x1 Right Rail -->
		
		
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/13/corbyn-youd-better-make-fcking-sure-dont-get-elected/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/lansman.png?fit=589%2C343&#038;ssl=1?quality=70" class="img-responsive" alt="Corbyn: “You’d Better Make F*cking Sure I Don’t Get Elected”" title="Corbyn: “You’d Better Make F*cking Sure I Don’t Get Elected”" />
			</a>
			<a href="https://order-order.com/2018/04/13/corbyn-youd-better-make-fcking-sure-dont-get-elected/" style="display:block;">
			<span class="mid-bar-post">Corbyn: “You’d Better Make F*cking Sure I Don’t Get Elected”</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/13/siri-on-syria/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/syria.png?fit=834%2C418&#038;ssl=1?quality=70" class="img-responsive" alt="Watch: Siri on Syria" title="Watch: Siri on Syria" />
			</a>
			<a href="https://order-order.com/2018/04/13/siri-on-syria/" style="display:block;">
			<span class="mid-bar-post">Watch: Siri on Syria</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/13/ken-loach-arent-board-deputies-protesting-outside-tory-hq-know/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/loach1-1.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Ken Loach: ‘Why Aren’t the Board of Deputies Protesting Outside Tory HQ? We Know Why’" title="Ken Loach: ‘Why Aren’t the Board of Deputies Protesting Outside Tory HQ? We Know Why’" />
			</a>
			<a href="https://order-order.com/2018/04/13/ken-loach-arent-board-deputies-protesting-outside-tory-hq-know/" style="display:block;">
			<span class="mid-bar-post">Ken Loach: ‘Why Aren’t the Board of Deputies Protesting Outside Tory HQ? We Know Why’</span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/13/ken-tells-momentum-candidate-waitrose-shoppers-arent-scum/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2018/04/WAITROSE.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Ken Tells Momentum Candidate: Waitrose Shoppers Aren’t Scum" title="Ken Tells Momentum Candidate: Waitrose Shoppers Aren’t Scum" />
			</a>
			<a href="https://order-order.com/2018/04/13/ken-tells-momentum-candidate-waitrose-shoppers-arent-scum/" style="display:block;">
			<span class="mid-bar-post">Ken Tells Momentum Candidate: Waitrose Shoppers Aren’t Scum</span></a>
		</div>

						
		

		
<!-- number 9 -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/13/business-confidence-returns-positive/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/POSITIVE.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Business Confidence Returns to Positive" title="Business Confidence Returns to Positive" />
			</a>
			<a href="https://order-order.com/2018/04/13/business-confidence-returns-positive/" style="display:block;">
			<span class="mid-bar-post">Business Confidence Returns to Positive</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/13/diane-abbott-car-crash-ww2-only-time-wed-back-military-action/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/ABBOTT.png?fit=540%2C304&#038;ssl=1?quality=70" class="img-responsive" alt="Listen: Diane Abbot Car Crash on Syria" title="Listen: Diane Abbot Car Crash on Syria" />
			</a>
			<a href="https://order-order.com/2018/04/13/diane-abbott-car-crash-ww2-only-time-wed-back-military-action/" style="display:block;">
			<span class="mid-bar-post">Listen: Diane Abbot Car Crash on Syria</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/12/you-wait-for-a-free-bus-travel-policy-and-two-come-along-at-once/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/corbyn-sad-on-a-bus.jpg?fit=605%2C272&#038;ssl=1?quality=70" class="img-responsive" alt="You Wait Ages For a Free Bus Travel Policy, And Two Come Along At Once" title="You Wait Ages For a Free Bus Travel Policy, And Two Come Along At Once" />
			</a>
			<a href="https://order-order.com/2018/04/12/you-wait-for-a-free-bus-travel-policy-and-two-come-along-at-once/" style="display:block;">
			<span class="mid-bar-post">You Wait Ages For a Free Bus Travel Policy, And Two Come Along At Once</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/12/goldman-sachs-ceo-wrong-brexit/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/GOLDMAN.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Goldman Sachs CEO: I Was “Wrong” On Brexit" title="Goldman Sachs CEO: I Was “Wrong” On Brexit" />
			</a>
			<a href="https://order-order.com/2018/04/12/goldman-sachs-ceo-wrong-brexit/" style="display:block;">
			<span class="mid-bar-post">Goldman Sachs CEO: I Was “Wrong” On Brexit</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/12/chris-williamson-erased-corbyns-derby-visit/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/bb.png?fit=549%2C681&#038;ssl=1?quality=70" class="img-responsive" alt="Chris Williamson Erased from Corbyn’s Derby Visit" title="Chris Williamson Erased from Corbyn’s Derby Visit" />
			</a>
			<a href="https://order-order.com/2018/04/12/chris-williamson-erased-corbyns-derby-visit/" style="display:block;">
			<span class="mid-bar-post">Chris Williamson Erased from Corbyn’s Derby Visit</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/12/morning-star-suggests-douma-attack-set/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/1234.png?fit=540%2C280&#038;ssl=1?quality=70" class="img-responsive" alt="Morning Star Suggests Douma Attack Was Set-Up" title="Morning Star Suggests Douma Attack Was Set-Up" />
			</a>
			<a href="https://order-order.com/2018/04/12/morning-star-suggests-douma-attack-set/" style="display:block;">
			<span class="mid-bar-post"><em>Morning Star</em> Suggests Douma Attack Was Set-Up</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/11/europhile-ofcom-boss-sacked-criticising-brexit-wins-huge-pay-off/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/PAY-OFF.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Ofcom Boss Sacked For Opposing Brexit Wins Huge Pay-Off" title="Ofcom Boss Sacked For Opposing Brexit Wins Huge Pay-Off" />
			</a>
			<a href="https://order-order.com/2018/04/11/europhile-ofcom-boss-sacked-criticising-brexit-wins-huge-pay-off/" style="display:block;">
			<span class="mid-bar-post">Ofcom Boss Sacked For Opposing Brexit Wins Huge Pay-Off</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/11/ken-loach-deselect-30-mps-attended-anti-semitism-protest/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2018/04/loach1.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Ken Loach: Deselect 30 MPs Who Attended Anti-Semitism Protest" title="Ken Loach: Deselect 30 MPs Who Attended Anti-Semitism Protest" />
			</a>
			<a href="https://order-order.com/2018/04/11/ken-loach-deselect-30-mps-attended-anti-semitism-protest/" style="display:block;">
			<span class="mid-bar-post">Ken Loach: Deselect 30 MPs Who Attended Anti-Semitism Protest</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/11/barwells-croydon-cronies/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2018/04/barwell.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Barwell’s Croydon Cronies" title="Barwell’s Croydon Cronies" />
			</a>
			<a href="https://order-order.com/2018/04/11/barwells-croydon-cronies/" style="display:block;">
			<span class="mid-bar-post">Barwell’s Croydon Cronies</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/11/piers-corbyn-tweets-infowars-video-claims-syria-gas-attack-fake/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2018/04/INFOWARTS.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Piers Corbyn Tweets Infowars Video and Claims Syria Gas Attack Was “Fake”" title="Piers Corbyn Tweets Infowars Video and Claims Syria Gas Attack Was “Fake”" />
			</a>
			<a href="https://order-order.com/2018/04/11/piers-corbyn-tweets-infowars-video-claims-syria-gas-attack-fake/" style="display:block;">
			<span class="mid-bar-post">Piers Corbyn Tweets Infowars Video and Claims Syria Gas Attack Was “Fake”</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2018/04/10/libdem-candidates-pledge-not-want-councillor/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2018/04/LIBDEMS.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="LibDem Candidates Pledge: ‘I Do Not Want to Be A Councillor’" title="LibDem Candidates Pledge: ‘I Do Not Want to Be A Councillor’" />
			</a>
			<a href="https://order-order.com/2018/04/10/libdem-candidates-pledge-not-want-councillor/" style="display:block;">
			<span class="mid-bar-post">LibDem Candidates Pledge: ‘I Do Not Want to Be A Councillor’</span></a>
		</div>

						
		

				
		
		<!-- /Midbar -->
<!-- onscroll -->
<script src="//tags.onscroll.com/d7d52a6f-f3c3-4c4f-b76d-40fec64ffcee/tag.min.js" async defer></script>
<!-- /onscroll -->
		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2018. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>



<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2018\/04\/16\/yet-another-home-office-clusterfk\/":291410,"https:\/\/order-order.com\/quote\/dugher-corbyn-ww2\/":291265};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/16/yet-another-home-office-clusterfk/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'113051111',post:'291410',tz:'1',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '291410' ]);
</script>
</body>
</html>
<!--
	generated 87 seconds ago
	generated in 0.838 seconds
	served from batcache in 0.004 seconds
	expires in 213 seconds
-->
