<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election - Guido Fawkes				Guido Fawkes		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->
<!-- popup comments: -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election - Guido Fawkes" />
<meta property="og:description" content="The first task facing Electoral Commission investigators probing Momentum will be to unravel the organisation&#8217;s complex structure. Guido has taken a look&#8230; Momentum is an unincorporated association &#8211; it doesn&#8217;t own assets and doesn&#8217;t employ anyone, but has an estimated 30,000 paying supporters. It raised £580,000 in membership subs last year alone &#8211; and that&#8217;s not &hellip;" />
<meta property="og:url" content="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Labour Party" />
<meta property="article:tag" content="Momentum" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2017-12-13T13:45:34+00:00" />
<meta property="article:modified_time" content="2017-12-13T14:02:02+00:00" />
<meta property="og:updated_time" content="2017-12-13T14:02:02+00:00" />
<meta property="og:image" content="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/momementum-corbyn-fraud.jpg" />
<meta property="og:image" content="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/mcs-540x184.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The first task facing Electoral Commission investigators probing Momentum will be to unravel the organisation&#8217;s complex structure. Guido has taken a look&#8230; Momentum is an unincorporated association &#8211; it doesn&#8217;t own assets and doesn&#8217;t employ anyone, but has an estimated 30,000 paying supporters. It raised £580,000 in membership subs last year alone &#8211; and that&#8217;s not [&hellip;]" />
<meta name="twitter:title" content="Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/mcs.jpg?fit=540%2C184&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2017-12-13T13:45:34+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2ymmP65' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F12%2F13%2Fmomentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F12%2F13%2Fmomentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <!-- Custom Favicons -->
    <link rel="shortcut icon" href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/favicon.ico"/>
	<link rel="icon" type="image/png" sizes="192x192" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/ms-icon-144x144.png">
    <link rel="amphtml" href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/amp/" /><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- Criteo ad block -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- /Criteo ad block -->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

</head>

<body class="post-template-default single single-post postid-283121 single-format-standard category-GuidoFawkes">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius GuidoFawkes" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com">
     			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/guidofawkes-masthead-transparent3.png?ssl=1" class="navimg img-responsive" title="Guido Fawkes">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/guidofawkes-masthead-transparent3.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/12/13/lifes-too-short/">Life&#8217;s Too Short<span class="desc">5:12 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/12/13/top-20-brexit-wrecking-mps-signed-193-amendments/">Top 20 Brexit Wrecking MPs Signed 193 Amendments Each<span class="desc">3:43 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/12/13/may-labour-sisterhood/">May on &#8220;The Labour Sisterhood&#8221;<span class="desc">2:45 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/">Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election<span class="desc">1:45 pm</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/13/revealed-finalists-for-director-of-bbc-news/">Who&#8217;s In The Final Running To Be New BBC News Director<span class="desc">10:28 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/12/tom-brake-media-arent-patriotic-enough/">Tom Brake: Media Aren&#8217;t &#8220;Patriotic&#8221; Enough<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/12/bbc-hypes-gloomy-brexit-report-by-eu-funded-think-tank/">BBC Hypes Gloomy Brexit Report By EU-Funded Think Tank<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/12/commission-confirms-legally-binding-row-confected/">Commission Confirms &#8216;Legally Binding&#8217; Row Confected<span class="desc">Yesterday</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/12/13/top-20-brexit-wrecking-mps-signed-193-amendments/">Top 20 Brexit Wrecking MPs Signed 193 Amendments Each<span class="desc">3:43 pm</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/12/13/juncker-facing-criminal-probe-wiretapping-scandal/">Juncker Facing Criminal Probe Into His Wiretapping Scandal<span class="desc">9:14 am</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/12/12/tom-brake-media-arent-patriotic-enough/">Tom Brake: Media Aren&#8217;t &#8220;Patriotic&#8221; Enough<span class="desc">Yesterday</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/12/12/bbc-hypes-gloomy-brexit-report-by-eu-funded-think-tank/">BBC Hypes Gloomy Brexit Report By EU-Funded Think Tank<span class="desc">Yesterday</span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/20/labour-outsources-flashy-new-website-to-bernies-us-consultants/">Labour Outsources Flashy New Website to Bernie&#8217;s US Consultants<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/03/trump-account-deleted-employee-last-day-twitter/">Trump Account Deleted By Employee on Last Day at Twitter<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/07/aol-instant-message-r-p/">AOL Instant Messager R.I.P.<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/24/corbyn-cant-say-hes-used-uber/">Corbyn Can&#8217;t Say If He&#8217;s Used Uber<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/13/lifes-too-short/">Life&#8217;s Too Short<span class="desc">5:12 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/13/may-labour-sisterhood/">May on &#8220;The Labour Sisterhood&#8221;<span class="desc">2:45 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/13/pmqs-watch-live-2/">PMQs: Watch Live<span class="desc">12:04 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/13/pmqs-whos-asking-questions-22/">PMQs: Who&#8217;s Asking the Questions?<span class="desc">11:42 am</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/24/celebs-admit-got-wrong-animal-sentience/">Celebs Admit They Got It Wrong on Animal Sentience<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/24/indy-retracts-animal-sentience-story/">Indy Retracts Animal Sentience Story<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/23/ben-fogle-sorry-sharing-fake-news-animal-sentience-story/">Ben Fogle Sorry For Sharing Animal Sentience Fake News Story<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/23/viral-animal-sentience-fake-news-story-seen-by-2-million-people/">Viral Animal Sentience Fake News Story Seen By 2 Million People<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/13/may-labour-sisterhood/">May on &#8220;The Labour Sisterhood&#8221;<span class="desc">2:45 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/11/labours-free-movement-muddle/">Labour&#8217;s &#8220;Easy Movement&#8221; Muddle<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/10/labour-wont-rule-second-referendum-payments-easy-not-free-movement/">Labour Won&#8217;t Rule Out Second Referendum, More Payments, &#8220;Easy If Not Free&#8221; Movement<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/12/07/may-not-bringing-brexiteers/">&#8216;May Not Bringing Brexiteers With Her&#8217;<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-GuidoFawkes">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>
			<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_1" style="width:728px; height:90px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428325,containerid:"crtDiv_1",callIfNotAdBlocked:function(){document.getElementById('crtDiv_1').style.display = 'none';}});
			</script>
			<!-- /Criteo Ad Div & Call -->

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-283121" class="post-283121 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes tag-labour-party tag-momentum people-jon-lansman people-paul-mason">
	<div class="entry-header">
			<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/03/investigation.gif" class="post-highlight-image img-responsive" />
		<h2 class="entry-title"><a href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/" rel="bookmark">Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election</a></h2>
	</div>

	<div class="entry-content">

		<p><img class="wp-image-282686 size-full aligncenter" src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/momementum-corbyn-fraud.jpg?resize=540%2C320&#038;ssl=1" alt="" width="540" height="320" srcset="https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/momementum-corbyn-fraud.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/momementum-corbyn-fraud.jpg?resize=172%2C102&amp;ssl=1 172w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/momementum-corbyn-fraud.jpg?resize=270%2C160&amp;ssl=1 270w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>The first task facing Electoral Commission investigators <a href="https://order-order.com/2017/12/07/momentum-claim-spent-38000-election/">probing</a> Momentum will be to unravel the organisation&#8217;s complex structure. <span style="color: #ff0000;"><em>Guido has taken a look&#8230;</em></span></p>
<p>Momentum is an unincorporated association &#8211; it doesn&#8217;t own assets and doesn&#8217;t employ anyone, but has an estimated 30,000 paying supporters. It raised £580,000 in membership subs last year alone &#8211; and that&#8217;s not counting other donations. It&#8217;s this unincorporated association that was officially <a href="http://search.electoralcommission.org.uk/English/Registrations/TP6452">registered</a> with the Electoral Commission as a non-party campaigner for the 2017 General Election (in electoral law these are called &#8216;third parties&#8217;). The address registered for Momentum with the Electoral Commission is the TSSA Union building in Euston. Despite having hundreds of thousands in income, this is the &#8216;Momentum&#8217; that reported a total spend of just £38,742.54 across England, Scotland, Wales and Northern Ireland during the general election&#8217;s restricted spending period. <span style="color: #ff0000;"><em>That&#8217;s a tight £257.46 below the £39,000 limit for non-party campaigners, meaning an average spend of just £60 per constituency.</em></span></p>
<p>Momentum says it uses two limited companies to carry on its operations: Momentum Campaign (Services) Ltd (MCS) and Jeremy for Labour Ltd (JFL). JFL is controlled entirely by its sole director, Momentum supremo and founder Jon Lansman, and is registered to his luxury Shad Thames flat. JFL is where the asset value in Momentum really lies: it is the &#8216;data controller&#8217; which legally owns a huge database of supporter contact details collected during <em>&#8220;both of Jeremy&#8217;s leadership campaigns, through Momentum’s website and during its campaigns.&#8221;</em> It also operates the Momentum website.<em> <span style="color: #ff0000;">It must control </span></em><em><span style="color: #ff0000;">data used &#8211; and collected &#8211; during the General Election&#8230;</span></em></p>
<p><img class="aligncenter size-large wp-image-283247" src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/mcs.jpg?resize=540%2C184&#038;ssl=1" alt="" width="540" height="184" srcset="https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/mcs.jpg?w=540&amp;ssl=1 540w, https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/mcs.jpg?resize=172%2C59&amp;ssl=1 172w, https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/mcs.jpg?resize=270%2C92&amp;ssl=1 270w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>Meanwhile, MCS employs about 15 staff on behalf of the unincorporated association and is registered to yet another office in East London. <span style="color: #ff0000;"><em>These must be the paid staff who directly influenced and directed Momentum&#8217;s general election campaign activity. </em></span></p>
<p>During the election campaign, Momentum boasted about both how much money it was making and how much money it was spending. Check out this fundraising pitch from Paul Mason (<em>&#8220;we need money, a lot of it&#8221;</em>), attached to a tweet on May 13, claiming Momentum had nearly raised £40,000 in an online crowdfunder:</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en">Today we’re launching our general election crowdfunder. Less than 4 weeks to defeat <a href="https://twitter.com/theresa_may?ref_src=twsrc%5Etfw">@theresa_may</a>! Let&#8217;s do this 👉<br />
<a href="https://t.co/SxkICh4R3P">https://t.co/SxkICh4R3P</a> <a href="https://t.co/1aEotHEgwg">pic.twitter.com/1aEotHEgwg</a></p>
<p>— Momentum (@PeoplesMomentum) <a href="https://twitter.com/PeoplesMomentum/status/863384588797620224?ref_src=twsrc%5Etfw">May 13, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>Momentum raised £120,000 from the Crowdpac drive alone. <span style="color: #ff0000;"><em>Momentum is asking us to believe only a fraction of the hundreds of thousands it raised during the regulated period was spent on general election activities. Either it is lying to supporters about what they were going to do with their donations or it is lying to the Electoral Commission about how the donations were spent&#8230;</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-283121" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-283121" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-283121" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Momentum%20Claims%20Only%20a%20Tiny%20Fraction%20of%20the%20Hundreds%20of%20Thousands%20it%20Raised%20for%20the%20Election%20Were%20Spent%20on%20the%20Election https%3A%2F%2Forder-order.com%2F2017%2F12%2F13%2Fmomentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/labour-party/" rel="tag">Labour Party</a>, <a href="https://order-order.com/tag/momentum/" rel="tag">Momentum</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/jon-lansman/" rel="tag">Jon Lansman</a> / <a href="https://order-order.com/people/paul-mason/" rel="tag">Paul Mason</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/">December 13, 2017 at 1:45 pm</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<!-- Criteo Ad Div & Call -->
				<div id = "crtDiv_2" style="width:300px; height:250px;"></div>
				<script type="text/javascript">
				Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428323,containerid:"crtDiv_2",callIfNotAdBlocked:function(){document.getElementById('crtDiv_2').style.display = 'none';}});
				</script>
				<!-- /Criteo Ad Div & Call -->				

				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->


		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2017\/12\/13\/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-283121"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election"';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://orderorder.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">
<div id="rcjsload_5f93bf"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=78813&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_5f93bf"); rcds.appendChild(rcel);
})();
</script>


	

		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Seen Elsewhere </h3>

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/what-defines-money/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/what-defines-money/');return false;">
	What Defines Money?</a> | 	John Redwood MP	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativewoman.co.uk/campbell-campbell-jack-sex-pest-trump-already-guilty-eyes-mob/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/campbell-campbell-jack-sex-pest-trump-already-guilty-eyes-mob/');return false;">
	MeToo’s Sentence for Trump &#8211; Trial by Media</a> | 	<em>ConWom</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/news/article-5173447/Quentin-Letts-sees-Urgent-Question-Labour.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/news/article-5173447/Quentin-Letts-sees-Urgent-Question-Labour.html');return false;">
	Harman and Friends Ruse Backfired</a> | 	Quentin Letts	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://inews.co.uk/news/politics/conservatives-go-green-pledges-animal-welfare-environment/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://inews.co.uk/news/politics/conservatives-go-green-pledges-animal-welfare-environment/');return false;">
	Tories in Downing St Green Briefings</a> | 	<em>i</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.telegraph.co.uk/news/2017/12/12/win-lose-alabama-roy-moore-means-victory-democrats/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.telegraph.co.uk/news/2017/12/12/win-lose-alabama-roy-moore-means-victory-democrats/');return false;">
	Roy Moore Only Means Victory for Dems</a> | 	<em>Telegraph</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/edition/comment/may-is-stronger-than-hardline-brexiteers-think-frjsccffm" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/comment/may-is-stronger-than-hardline-brexiteers-think-frjsccffm');return false;">
	May is Stronger Than Brexiteers Think</a> | 	Danny Finkelstein	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/edition/news/juncker-the-wristwatch-bug-that-tainted-leader-djf2v73lr" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/news/juncker-the-wristwatch-bug-that-tainted-leader-djf2v73lr');return false;">
	Juncker in Spy Scandal</a> | 	<em>Times</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativehome.com/thetorydiary/2017/12/our-surveys-write-in-cabinet-promotion-choices-rees-mogg-cleverly-and-mercer-top-list.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativehome.com/thetorydiary/2017/12/our-surveys-write-in-cabinet-promotion-choices-rees-mogg-cleverly-and-mercer-top-list.html');return false;">
	Who Tory Members Want Promoted</a> | 	<em>ConHome</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://openeurope.org.uk/today/blog/rand-suggests-little-difference-between-a-ceta-and-eea-model-for-the-british-economy/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://openeurope.org.uk/today/blog/rand-suggests-little-difference-between-a-ceta-and-eea-model-for-the-british-economy/');return false;">
	EEA- Not Better For Growth Than Ceta+</a> | 	<em>Open Europe</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativehome.com/localgovernment/2017/12/mayor-of-london-attacked-by-labour-councillors-for-cuts-to-taxicard-funding.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativehome.com/localgovernment/2017/12/mayor-of-london-attacked-by-labour-councillors-for-cuts-to-taxicard-funding.html');return false;">
	Khan Attacked By Labour Councillors</a> | 	<em>ConHome</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativewoman.co.uk/andrew-tettenborn-eu-citizens-broods-wholl-right-stay-ever/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/andrew-tettenborn-eu-citizens-broods-wholl-right-stay-ever/');return false;">
	EU Citizen Rights &#8211; A Gift That Keeps on Giving</a> | 	<em>ConWoman</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/universal-credit-and-better-incomes/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/universal-credit-and-better-incomes/');return false;">
	Universal Credit and Better Incomes</a> | 	John Redwood MP	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.countryside-alliance.org/scottish-political-prejudice-targets-hunting-shooting/?utm_campaign=messagespace&#038;utm_medium=push&#038;utm_source=messagespace" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.countryside-alliance.org/scottish-political-prejudice-targets-hunting-shooting/?utm_campaign=messagespace&#038;utm_medium=push&#038;utm_source=messagespace');return false;">
	Scottish Political Prejudice Targets Hunting and Shooting</a> | 	<em>CA</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.bloomberg.com/news/articles/2017-12-11/toughest-votes-yet-to-come-as-brexit-bill-grinds-through-commons" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.bloomberg.com/news/articles/2017-12-11/toughest-votes-yet-to-come-as-brexit-bill-grinds-through-commons');return false;">
	Brexit Bill Votes This Week</a> | 	<em>Bloomberg</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.politico.eu/article/brexit-economy-europe-financial-capital-will-be-london/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.politico.eu/article/brexit-economy-europe-financial-capital-will-be-london/');return false;">
	London Still Europe&#8217;s Financial Capital</a> | 	Matthew Elliott	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 ad -->
		<div id="halfpage-unit" class="center-block text-center">

		<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_4" style="width:300px; height:600px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:417036,containerid:"crtDiv_4",callIfNotAdBlocked:function(){document.getElementById('crtDiv_4').style.display = 'none';}});
			</script>
		<!-- /Criteo Ad Div & Call -->
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 ad -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>Former public schoolboy Chuka Umunna told the  ‘Exit From Brexit Dinner’&#8230;</p>
<p><em>“Remainians, Remoaners, I don’t care what the label is, I’m proud. It’s fashionable to label everyone in this room as the liberal metropolitan elite . . . This caricature is promoted by a bunch of former public schoolboys!” </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-282550" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/chukas-pride/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-282550" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/chukas-pride/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-282550" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/chukas-pride/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Chuka%27s%20Pride https%3A%2F%2Forder-order.com%2Fquote%2Fchukas-pride%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/chukas-pride/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/chukas-pride/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://cryptoxbureau.com/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/cryptox.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk/brexit" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="https://play.google.com/store/apps/details?id=com.conduit.app_eb790b2c38ec47819dc1c29b64a26097.app&hl=en_GB" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/12/app-gf.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->


		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/momementum-corbyn-fraud.jpg?fit=540%2C320&#038;ssl=1?quality=70" class="img-responsive" alt="Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election" title="Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election" />
			</a>
			<a href="https://order-order.com/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/" style="display:block;">
			<span class="mid-bar-post">Momentum Claims Only a Tiny Fraction of the Hundreds of Thousands it Raised for the Election Were Spent on the Election</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/13/labour-delays-kevlin-hopkins-decision/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/12/Screen-Shot-2017-11-02-at-20.31.53.png?fit=540%2C292&#038;ssl=1?quality=70" class="img-responsive" alt="Labour Delays Kelvin Hopkins Decision" title="Labour Delays Kelvin Hopkins Decision" />
			</a>
			<a href="https://order-order.com/2017/12/13/labour-delays-kevlin-hopkins-decision/" style="display:block;">
			<span class="mid-bar-post">Labour Delays Kelvin Hopkins Decision</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/13/revealed-finalists-for-director-of-bbc-news/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/bbc.png?fit=540%2C288&#038;ssl=1?quality=70" class="img-responsive" alt="Who’s In The Final Running To Be New BBC News Director" title="Who’s In The Final Running To Be New BBC News Director" />
			</a>
			<a href="https://order-order.com/2017/12/13/revealed-finalists-for-director-of-bbc-news/" style="display:block;">
			<span class="mid-bar-post">Who’s In The Final Running To Be New BBC News Director</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/13/juncker-facing-criminal-probe-wiretapping-scandal/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/12/JUNCKER.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Juncker Facing Criminal Probe After Spy Scandal" title="Juncker Facing Criminal Probe After Spy Scandal" />
			</a>
			<a href="https://order-order.com/2017/12/13/juncker-facing-criminal-probe-wiretapping-scandal/" style="display:block;">
			<span class="mid-bar-post">Juncker Facing Criminal Probe After Spy Scandal</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/12/tom-brake-media-arent-patriotic-enough/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-12-at-17.51.40.png?fit=594%2C331&#038;ssl=1?quality=70" class="img-responsive" alt="Tom Brake: Media Aren&#8217;t Patriotic Enough" title="Tom Brake: Media Aren&#8217;t Patriotic Enough" />
			</a>
			<a href="https://order-order.com/2017/12/12/tom-brake-media-arent-patriotic-enough/" style="display:block;">
			<span class="mid-bar-post">Tom Brake: Media Aren&#8217;t Patriotic Enough</span></a>
		</div>

						
		
			<!-- RevContent 2x1 Right Rail -->
			<div class="mid-bar-post-container">
			<div id="rcjsload_f4a53f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=78815&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_f4a53f"); rcds.appendChild(rcel);
})();
</script>
		
			</div>
			<!-- /RevContent 2x1 Right Rail -->
		
		
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/12/bbc-hypes-gloomy-brexit-report-by-eu-funded-think-tank/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/rand.png?fit=540%2C252&#038;ssl=1?quality=70" class="img-responsive" alt="BBC Hypes Gloomy Brexit Report By EU-Funded Think Tank" title="BBC Hypes Gloomy Brexit Report By EU-Funded Think Tank" />
			</a>
			<a href="https://order-order.com/2017/12/12/bbc-hypes-gloomy-brexit-report-by-eu-funded-think-tank/" style="display:block;">
			<span class="mid-bar-post">BBC Hypes Gloomy Brexit Report By EU-Funded Think Tank</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/12/brussels-booze-bonanza-meps-bar-restaurant-lounge-renovated/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/12/mepsbar.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Brussels Booze-Up Bonanza" title="Brussels Booze-Up Bonanza" />
			</a>
			<a href="https://order-order.com/2017/12/12/brussels-booze-bonanza-meps-bar-restaurant-lounge-renovated/" style="display:block;">
			<span class="mid-bar-post">Brussels Booze-Up Bonanza</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/12/labour-peddle-animal-sentience-fake-news/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/12/SUE-HAYMAN.png?fit=540%2C303&#038;ssl=1?quality=70" class="img-responsive" alt="Labour Peddle More Animal Sentience Fake News" title="Labour Peddle More Animal Sentience Fake News" />
			</a>
			<a href="https://order-order.com/2017/12/12/labour-peddle-animal-sentience-fake-news/" style="display:block;">
			<span class="mid-bar-post">Labour Peddle More Animal Sentience Fake News</span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- Criteo Ad Div & Call -->
						<div id = "crtDiv_3" style="width:160px; height:600px;"></div>
						<script type="text/javascript">
						Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428324,containerid:"crtDiv_3",callIfNotAdBlocked:function(){document.getElementById('crtDiv_3').style.display = 'none';}});
						</script>
						<!-- /Criteo Ad Div & Call -->

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/12/corbyn-launches-labour-muslim-group-headed-israel-no-right-exist-activist/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/MILANI.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Corbyn Launches Labour Muslim Group Headed By “Israel Has No Right to Exist” Activist" title="Corbyn Launches Labour Muslim Group Headed By “Israel Has No Right to Exist” Activist" />
			</a>
			<a href="https://order-order.com/2017/12/12/corbyn-launches-labour-muslim-group-headed-israel-no-right-exist-activist/" style="display:block;">
			<span class="mid-bar-post">Corbyn Launches Labour Muslim Group Headed By “Israel Has No Right to Exist” Activist</span></a>
		</div>

						
		

		
<!-- number 9 -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/12/clive-lewis-investigation-dropped/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/clive-case.jpg?fit=540%2C338&#038;ssl=1?quality=70" class="img-responsive" alt="Clive Lewis Investigation Dropped" title="Clive Lewis Investigation Dropped" />
			</a>
			<a href="https://order-order.com/2017/12/12/clive-lewis-investigation-dropped/" style="display:block;">
			<span class="mid-bar-post">Clive Lewis Investigation Dropped</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/12/tories-take-poll-lead/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/yougov-12-12-17.jpg?fit=540%2C349&#038;ssl=1?quality=70" class="img-responsive" alt="Tories Take Poll Lead" title="Tories Take Poll Lead" />
			</a>
			<a href="https://order-order.com/2017/12/12/tories-take-poll-lead/" style="display:block;">
			<span class="mid-bar-post">Tories Take Poll Lead</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/11/cult-corbyn-christmas-edition/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/12/cor2.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Cult of Corbyn &#8211; Christmas Edition" title="Cult of Corbyn &#8211; Christmas Edition" />
			</a>
			<a href="https://order-order.com/2017/12/11/cult-corbyn-christmas-edition/" style="display:block;">
			<span class="mid-bar-post">Cult of Corbyn &#8211; Christmas Edition</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/11/mcdonnells-socialism-diagram/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/12/sibr.jpg?fit=534%2C286&#038;ssl=1?quality=70" class="img-responsive" alt="McDonnell&#8217;s Socialism (With Diagram)" title="McDonnell&#8217;s Socialism (With Diagram)" />
			</a>
			<a href="https://order-order.com/2017/12/11/mcdonnells-socialism-diagram/" style="display:block;">
			<span class="mid-bar-post">McDonnell&#8217;s Socialism (With Diagram)</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="http://Labour&#039;s%20Easy%20Movement%20Muddle">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/db.png?fit=681%2C356&#038;ssl=1?quality=70" class="img-responsive" alt="Labour’s “Easy Movement” Muddle" title="Labour’s “Easy Movement” Muddle" />
			</a>
			<a href="http://Labour&#039;s%20Easy%20Movement%20Muddle" style="display:block;">
			<span class="mid-bar-post">Labour’s “Easy Movement” Muddle</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/11/uk-number-one-developed-economy-new-business/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/ukbest.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="UK Number One Developed Economy For New Business" title="UK Number One Developed Economy For New Business" />
			</a>
			<a href="https://order-order.com/2017/12/11/uk-number-one-developed-economy-new-business/" style="display:block;">
			<span class="mid-bar-post">UK Number One Developed Economy For New Business</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/11/guardian-bbc-fail-mention-kerslake-labour-adviser/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/Untitled-1.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Guardian and BBC Fail to Mention Kerslake is Labour Adviser" title="Guardian and BBC Fail to Mention Kerslake is Labour Adviser" />
			</a>
			<a href="https://order-order.com/2017/12/11/guardian-bbc-fail-mention-kerslake-labour-adviser/" style="display:block;">
			<span class="mid-bar-post">Guardian and BBC Fail to Mention Kerslake is Labour Adviser</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/10/max-clifford-dead/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/12/472EE64000000578-5164477-image-m-46_1512910993330.jpg?fit=540%2C397&#038;ssl=1?quality=70" class="img-responsive" alt="Max Clifford Dead" title="Max Clifford Dead" />
			</a>
			<a href="https://order-order.com/2017/12/10/max-clifford-dead/" style="display:block;">
			<span class="mid-bar-post">Max Clifford Dead</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/tag/sunday-shows/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/sunday-showsx172.jpg?fit=172%2C135&#038;ssl=1?quality=70" class="img-responsive" alt="Sunday Show Highlights" title="Sunday Show Highlights" />
			</a>
			<a href="https://order-order.com/tag/sunday-shows/" style="display:block;">
			<span class="mid-bar-post">Sunday Show Highlights</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/08/f1-drivers-swig-labour-candidates-3000-bottle-champagne/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/12/F1.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Labour Candidate&#8217;s $3000-a-Bottle Champagne" title="Labour Candidate&#8217;s $3000-a-Bottle Champagne" />
			</a>
			<a href="https://order-order.com/2017/12/08/f1-drivers-swig-labour-candidates-3000-bottle-champagne/" style="display:block;">
			<span class="mid-bar-post">Labour Candidate&#8217;s $3000-a-Bottle Champagne</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/12/08/khan-asks-brexit-bashing-corbynistas-write-independent-impact-papers/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/12/lhan.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Khan Gets Brexit-Bashing Corbynistas To Write His ‘Independent’ Impact Papers" title="Khan Gets Brexit-Bashing Corbynistas To Write His ‘Independent’ Impact Papers" />
			</a>
			<a href="https://order-order.com/2017/12/08/khan-asks-brexit-bashing-corbynistas-write-independent-impact-papers/" style="display:block;">
			<span class="mid-bar-post">Khan Gets Brexit-Bashing Corbynistas To Write His ‘Independent’ Impact Papers</span></a>
		</div>

						
		

				
		
		<!-- /Midbar -->
<!-- onscroll -->
<script src="//tags.onscroll.com/d7d52a6f-f3c3-4c4f-b76d-40fec64ffcee/tag.min.js" async defer></script>
<!-- /onscroll -->
		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2017. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>



<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2017\/12\/13\/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election\/":283121,"https:\/\/order-order.com\/quote\/chukas-pride\/":282550};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/13/momentum-claims-tiny-fraction-hundreds-thousands-raised-election-spent-election/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'113051111',post:'283121',tz:'0',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '283121' ]);
</script>
</body>
</html>
<!--
	generated 253 seconds ago
	generated in 0.426 seconds
	served from batcache in 0.003 seconds
	expires in 47 seconds
-->
