<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	Quentin Lets BBC Take His Poppy - Guido Fawkes				Media Guido
		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->
<!-- popup comments: -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Quentin Lets BBC Take His Poppy - Guido Fawkes" />
<meta property="og:description" content="Quentin Letts reports in his column today that the BBC&#8217;s Have I Got News for You asked him to remove his poppy before he appeared on the show last week: &#8220;And to those who have upbraided me for not wearing a poppy on TV’s Have I Got News For You last Friday, apologies. I was wearing &hellip;" />
<meta property="og:url" content="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="BBC" />
<meta property="article:tag" content="Have I Got News For You" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2017-11-07T11:26:59+00:00" />
<meta property="article:modified_time" content="2017-11-07T11:38:19+00:00" />
<meta property="og:updated_time" content="2017-11-07T11:38:19+00:00" />
<meta property="og:image" content="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/11/Q.png" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="401" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Quentin Letts reports in his column today that the BBC&#8217;s Have I Got News for You asked him to remove his poppy before he appeared on the show last week: &#8220;And to those who have upbraided me for not wearing a poppy on TV’s Have I Got News For You last Friday, apologies. I was wearing [&hellip;]" />
<meta name="twitter:title" content="Quentin Lets BBC Take His Poppy - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/11/Q.png?fit=540%2C401&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2017-11-07T11:26:59+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2yDFS0U' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F11%2F07%2Fquentin-lets-bbc-take-poppy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F11%2F07%2Fquentin-lets-bbc-take-poppy%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <!-- Custom Favicons -->
    <link rel="shortcut icon" href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/favicon.ico"/>
	<link rel="icon" type="image/png" sizes="192x192" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/ms-icon-144x144.png">
    <link rel="amphtml" href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/amp/" /><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- Criteo ad block -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- /Criteo ad block -->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

</head>

<body class="post-template-default single single-post postid-280323 single-format-standard category-MediaGuido">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius MediaGuido" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com/section/media-guido/">
     			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" class="navimg img-responsive" title="Media Guido">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/guidofawkes-masthead-transparent3.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/11/07/britain-happier-despite-brexit/">Britain Happier Despite Brexit<span class="desc">1:56 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/11/07/welsh-labour-carl-sargeant-found-dead/">Welsh Labour AM Carl Sargeant Found Dead<span class="desc">1:00 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/11/07/local-libdems-dont-want-olney-back/">Local LibDems Don&#8217;t Want Olney Back<span class="desc">12:12 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/">Quentin Lets BBC Take His Poppy<span class="desc">11:26 am</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/">Quentin Lets BBC Take His Poppy<span class="desc">11:26 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/06/mcdonnell-and-guardians-offshore-investments/">McDonnell and Guardian&#8217;s Offshore Investments<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/03/pestos-brexit-conversion/">Pesto&#8217;s Brexit Conversion<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/03/press-freedom-attack-mosley-backing-lords/">Press Freedom Under Attack From Mosley-Backing Lords<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/11/07/britain-happier-despite-brexit/">Britain Happier Despite Brexit<span class="desc">1:56 pm</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/11/03/pestos-brexit-conversion/">Pesto&#8217;s Brexit Conversion<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/11/02/bbc-home-of-despitebrexit/">BBC: Home of Despite Brexit<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/11/02/open-britain-taking-a-beating/">Open Britain Taking a Beating<span class="desc"></span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/03/trump-account-deleted-employee-last-day-twitter/">Trump Account Deleted By Employee on Last Day at Twitter<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/07/aol-instant-message-r-p/">AOL Instant Messager R.I.P.<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/24/corbyn-cant-say-hes-used-uber/">Corbyn Can&#8217;t Say If He&#8217;s Used Uber<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/22/saveuber-london-petition-launched/">#SaveUber London Petition Launched<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/07/will-corbyn-sign-motion-condemning-communist-murders/">Will Corbyn Sign Motion Condemning Communist Murders?<span class="desc">9:26 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/01/pmqs-sketch-house-commons-house-wronguns/">PMQs Sketch: House of Commons? House of Wrong&#8217;Uns<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/01/pmqs-whos-asking-questions-19/">PMQs: Who&#8217;s Asking the Questions?<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/25/jared-omara-sketches-pmqs/">Jared O&#8217;Mara* Sketches PMQs<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/19/give-us-brake-toms-red-diesel-hot-air/">Give Us a Brake: Tom&#8217;s &#8216;Red Diesel&#8217; Hot Air<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/21/uk-green-lobby-funded-anti-immigrant-multi-millionaire/">UK Green Lobby Funded by &#8216;Anti-Immigrant Multi-Millionaire&#8217;<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/20/sheermans-shameless-smart-meter-shilling/">Sheerman&#8217;s Shameless Smart Meter Shilling<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/19/green-ngos-spend-taxpayers-millions-lobbying-government/">Green NGOs Spend Taxpayers&#8217; Millions Lobbying Government<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/07/tory-aide-heroically-pursues-rosindell-car-smashing-vandal/">Tory Aide Heroically Pursues Rosindell Car-Smashing Vandal<span class="desc">8:12 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/06/bone-schools-mcdonnell-tax/">Bone Schools McDonnell on Tax<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/06/corbyn-suggests-queen-should-apologise/">Corbyn Suggests Queen Should Apologise<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/11/05/thornberry-im-happy-to-go/">Thornberry: &#8220;I&#8217;m Happy To Go&#8221;<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-MediaGuido">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>
			<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_1" style="width:728px; height:90px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428325,containerid:"crtDiv_1",callIfNotAdBlocked:function(){document.getElementById('crtDiv_1').style.display = 'none';}});
			</script>
			<!-- /Criteo Ad Div & Call -->

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-280323" class="post-280323 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes category-media-guido tag-bbc tag-have-i-got-news-for-you people-quentin-letts">
	<div class="entry-header">
			<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2015/12/tv.png" class="post-highlight-image img-responsive" />
		<h2 class="entry-title"><a href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/" rel="bookmark">Quentin Lets BBC Take His Poppy</a></h2>
	</div>

	<div class="entry-content">

		<p><img class="wp-image-280324 size-full aligncenter" src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/11/Q.png?resize=540%2C401&#038;ssl=1" alt="" srcset="https://i0.wp.com/order-order.com/wp-content/uploads/2017/11/Q.png?w=540&amp;ssl=1 540w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/11/Q.png?resize=172%2C128&amp;ssl=1 172w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/11/Q.png?resize=270%2C201&amp;ssl=1 270w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>Quentin Letts <a href="http://www.dailymail.co.uk/news/article-5056029/Corbyn-revelled-warning-capitalist-swine.html">reports in his column</a> today that the BBC&#8217;s <em>Have I Got News for You</em> asked him to remove his poppy before he appeared on the show last week:</p>
<blockquote><p><em>&#8220;And to those who have upbraided me for not wearing a poppy on TV’s Have I Got News For You last Friday, apologies. I was wearing one beforehand but was asked to remove it. I should have held my ground but wimped out for an easy life.&#8221;</em></p></blockquote>
<p><span style="color: #ff0000;"><em>Ironically top columnist Quentin&#8217;s new book is subtitled &#8220;<a href="http://amzn.to/2zbfHM1">How the Elites Betrayed Britain</a>&#8220;&#8230;</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-280323" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-280323" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-280323" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Quentin%20Lets%20BBC%20Take%20His%20Poppy https%3A%2F%2Forder-order.com%2F2017%2F11%2F07%2Fquentin-lets-bbc-take-poppy%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/bbc/" rel="tag">BBC</a>, <a href="https://order-order.com/tag/have-i-got-news-for-you/" rel="tag">Have I Got News For You</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/quentin-letts/" rel="tag">Quentin Letts</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2017/11/07/quentin-lets-bbc-take-poppy/">November 7, 2017 at 11:26 am</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<!-- Criteo Ad Div & Call -->
				<div id = "crtDiv_2" style="width:300px; height:250px;"></div>
				<script type="text/javascript">
				Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428323,containerid:"crtDiv_2",callIfNotAdBlocked:function(){document.getElementById('crtDiv_2').style.display = 'none';}});
				</script>
				<!-- /Criteo Ad Div & Call -->				

				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->


		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2017\/11\/07\/quentin-lets-bbc-take-poppy\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-280323"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"Quentin Lets BBC Take His Poppy"';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://orderorder.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">
<div id="rcjsload_5f93bf"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=78813&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_5f93bf"); rcds.appendChild(rcel);
})();
</script>


	

		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Media News List </h3>

	
	<span class="seen-elsewhere">
	
		<a href="https://medium.com/@jamesbridle/something-is-wrong-on-the-internet-c39c471271d2" onClick="recordOutboundLink(this, 'Outbound Links', 'https://medium.com/@jamesbridle/something-is-wrong-on-the-internet-c39c471271d2');return false;">
	Something is Wrong on the Internet</a> | 	James Bridle	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.niemanlab.org/2017/11/the-risk-of-billionaire-funded-media-the-importance-of-archiving-and-other-takeaways-from-the-demise-of-dnainfo-and-gothamist/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.niemanlab.org/2017/11/the-risk-of-billionaire-funded-media-the-importance-of-archiving-and-other-takeaways-from-the-demise-of-dnainfo-and-gothamist/');return false;">
	Hacks Vote to Unionise, Owner Shuts Sites</a> | 	<em>Nieman Labs</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.theguardian.com/politics/commentisfree/2017/nov/04/michael-fallon-lunged-at-me-jane-merrick" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theguardian.com/politics/commentisfree/2017/nov/04/michael-fallon-lunged-at-me-jane-merrick');return false;">
	Fallon Lunged at Me After Lunch</a> | 	Jane Merrick	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.theguardian.com/books/booksblog/2017/nov/03/gunpowder-plots-how-guy-fawkes-ignited-an-explosive-literary-tradition" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theguardian.com/books/booksblog/2017/nov/03/gunpowder-plots-how-guy-fawkes-ignited-an-explosive-literary-tradition');return false;">
	Guido Fawkes&#8217; Literary Tradition</a> | 	<em>Guardian</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.pressgazette.co.uk/guardians-michael-white-claims-female-lobby-hacks-are-predators-who-prey-on-ugly-old-backbenchers/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.pressgazette.co.uk/guardians-michael-white-claims-female-lobby-hacks-are-predators-who-prey-on-ugly-old-backbenchers/');return false;">
	<em>&#8220;Female Lobby Hacks Are Predators&#8221;</em></a> | 	<em>Press Gazette</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.newstatesman.com/politics/uk/2017/11/robert-peston-s-diary-there-nothing-uniquely-tory-about-abusing-women" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.newstatesman.com/politics/uk/2017/11/robert-peston-s-diary-there-nothing-uniquely-tory-about-abusing-women');return false;">
	Young Women Were Harrassed at <em>Telegraph &#038; FT</em></a> | 	Peston	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.ft.com/content/c871a550-beff-11e7-9836-b25f8adaa111" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.ft.com/content/c871a550-beff-11e7-9836-b25f8adaa111');return false;">
	The Weaponisation of Social Media is Real</a> | 	<em>FT</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.wired.com/2017/02/new-york-times-digital-journalism/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.wired.com/2017/02/new-york-times-digital-journalism/');return false;">
	The <em>NYT&#8217;s</em> Digital Innovation</a> | 	<em>Wired</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/article/newsnight-chief-ian-katz-in-running-for-channel-4-role-5h3rqprm7" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/article/newsnight-chief-ian-katz-in-running-for-channel-4-role-5h3rqprm7');return false;">
	<em>Newsnight&#8217;s </em>Ian Katz to C4?</a> | 	<em>Times</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://blogs.spectator.co.uk/2017/10/these-days-private-eye-reeks-of-a-lack-of-wickedness-and-malice/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.spectator.co.uk/2017/10/these-days-private-eye-reeks-of-a-lack-of-wickedness-and-malice/');return false;">
	<em>Private Eye </em>Not As Funny As It Was</a> | 	Rod Liddle	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.standard.co.uk/news/london/bloombergs-1-billion-hq-in-london-wont-have-canteen-to-encourage-employees-to-go-outside-a3569106.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.standard.co.uk/news/london/bloombergs-1-billion-hq-in-london-wont-have-canteen-to-encourage-employees-to-go-outside-a3569106.html');return false;">
	Bloomberg&#8217;s £1 Billion HQ Opens</a> | 	<em>Evening Standard</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/edition/news/trump-s-fake-news-tirades-make-print-media-cool-again-ffl03m2fp" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/news/trump-s-fake-news-tirades-make-print-media-cool-again-ffl03m2fp');return false;">
	Trump Makes Print Media Cool Again</a> | 	<em>Times</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.foxnews.com/entertainment/2017/10/19/male-feminist-writer-fired-by-gq-magazine-after-woman-accuses-him-sexual-assault.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.foxnews.com/entertainment/2017/10/19/male-feminist-writer-fired-by-gq-magazine-after-woman-accuses-him-sexual-assault.html');return false;">
	Male Feminist Writer Fired by GQ Magazine</a> | 	<em>Fox</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.pressgazette.co.uk/gq-political-editor-rupert-myers-axed-from-magazine-over-allegations/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.pressgazette.co.uk/gq-political-editor-rupert-myers-axed-from-magazine-over-allegations/');return false;">
	Rupert Myers Dropped from GQ</a> | 	<em>Press Gazette</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.politico.eu/blogs/on-media/2017/10/murder-malta-journalist-daphne-caruana-galizia-joseph-muscat/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.politico.eu/blogs/on-media/2017/10/murder-malta-journalist-daphne-caruana-galizia-joseph-muscat/');return false;">
	The Murder of a Journalist</a> | 	<em>Politico</em>
	</span>
	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 ad -->
		<div id="halfpage-unit" class="center-block text-center">

		<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_4" style="width:300px; height:600px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:417036,containerid:"crtDiv_4",callIfNotAdBlocked:function(){document.getElementById('crtDiv_4').style.display = 'none';}});
			</script>
		<!-- /Criteo Ad Div & Call -->
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 ad -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>Andrew Pierce tells Anna Botting <em>&#8220;I saw Kevin Spacey on Hampstead Heath&#8221;</em></p>
<p>Kevin Magure dead pans <em>&#8220;Looking for rare Orchids?&#8221;</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-279690" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/pierce-on-spacey/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-279690" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/pierce-on-spacey/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-279690" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/pierce-on-spacey/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Pierce%20on%20Spacey https%3A%2F%2Forder-order.com%2Fquote%2Fpierce-on-spacey%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/pierce-on-spacey/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/pierce-on-spacey/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://cryptoxbureau.com/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/cryptox.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk/brexit" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="http://mippr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/mip-hotbutton-version-2.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->


		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/11/06/assisting-cabinet-office-inquiries/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/11/damian-x-172.jpg?fit=172%2C114&#038;ssl=1?quality=70" class="img-responsive" alt="Assisting The Cabinet Office With Inquiries" title="Assisting The Cabinet Office With Inquiries" />
			</a>
			<a href="https://order-order.com/2017/11/06/assisting-cabinet-office-inquiries/" style="display:block;">
			<span class="mid-bar-post">Assisting The Cabinet Office With Inquiries</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/tag/sunday-shows/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/sunday-showsx172.jpg?fit=172%2C135&#038;ssl=1?quality=70" class="img-responsive" alt="Sunday Show Highlights" title="Sunday Show Highlights" />
			</a>
			<a href="https://order-order.com/tag/sunday-shows/" style="display:block;">
			<span class="mid-bar-post">Sunday Show Highlights</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/11/03/plp-consider-ban-mps-sports-social-safe-space/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/11/ss-ban.png?fit=172%2C167&#038;ssl=1?quality=70" class="img-responsive" alt="Ban MPs from Sports &#038; Social &#8220;Safe Space&#8221;" title="Ban MPs from Sports &#038; Social &#8220;Safe Space&#8221;" />
			</a>
			<a href="https://order-order.com/2017/11/03/plp-consider-ban-mps-sports-social-safe-space/" style="display:block;">
			<span class="mid-bar-post">Ban MPs from Sports &#038; Social &#8220;Safe Space&#8221;</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/11/02/bbc-home-of-despitebrexit/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/11/BBCDESPITEBREXIT.png?fit=540%2C1150&#038;ssl=1?quality=70" class="img-responsive" alt="BBC Home of #DespiteBrexit" title="BBC Home of #DespiteBrexit" />
			</a>
			<a href="https://order-order.com/2017/11/02/bbc-home-of-despitebrexit/" style="display:block;">
			<span class="mid-bar-post">BBC Home of #DespiteBrexit</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/11/01/guardians-mike-white-female-lobby-hacks-predators/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/11/white.png?fit=455%2C271&#038;ssl=1?quality=70" class="img-responsive" alt="Guardian&#8217;s Mike White: Female Lobby Hacks Are &#8220;Predators&#8221;" title="Guardian&#8217;s Mike White: Female Lobby Hacks Are &#8220;Predators&#8221;" />
			</a>
			<a href="https://order-order.com/2017/11/01/guardians-mike-white-female-lobby-hacks-predators/" style="display:block;">
			<span class="mid-bar-post"><em>Guardian&#8217;s</em> Mike White: Female Lobby Hacks Are &#8220;Predators&#8221;</span></a>
		</div>

						
		
			<!-- RevContent 2x1 Right Rail -->
			<div class="mid-bar-post-container">
			<div id="rcjsload_f4a53f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=78815&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_f4a53f"); rcds.appendChild(rcel);
})();
</script>
		
			</div>
			<!-- /RevContent 2x1 Right Rail -->
		
		
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/11/01/correction-year-nuj/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/11/nuj.png?fit=540%2C250&#038;ssl=1?quality=70" class="img-responsive" alt="Correction of the Year From the NUJ" title="Correction of the Year From the NUJ" />
			</a>
			<a href="https://order-order.com/2017/11/01/correction-year-nuj/" style="display:block;">
			<span class="mid-bar-post">Correction of the Year From the NUJ</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/25/corbyn-backing-digital-medias-insurgency-falters/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/six-months.jpg?fit=540%2C377&#038;ssl=1?quality=70" class="img-responsive" alt="Corbyn-Backing Digital Media Insurgency Falters" title="Corbyn-Backing Digital Media Insurgency Falters" />
			</a>
			<a href="https://order-order.com/2017/10/25/corbyn-backing-digital-medias-insurgency-falters/" style="display:block;">
			<span class="mid-bar-post">Corbyn-Backing Digital Media Insurgency Falters</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/18/cliffe-quits-radicals-12-hours/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/CLIFFE-1.png?fit=540%2C266&#038;ssl=1?quality=70" class="img-responsive" alt="Cliffe Quits Radicals After 12 Hours" title="Cliffe Quits Radicals After 12 Hours" />
			</a>
			<a href="https://order-order.com/2017/10/18/cliffe-quits-radicals-12-hours/" style="display:block;">
			<span class="mid-bar-post">Cliffe Quits Radicals After 12 Hours</span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- Criteo Ad Div & Call -->
						<div id = "crtDiv_3" style="width:160px; height:600px;"></div>
						<script type="text/javascript">
						Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428324,containerid:"crtDiv_3",callIfNotAdBlocked:function(){document.getElementById('crtDiv_3').style.display = 'none';}});
						</script>
						<!-- /Criteo Ad Div & Call -->

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/12/mounting-buzzfeed-losses-staff-salaries-average-60000/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/LOST-BUZZFEED.gif?fit=540%2C377&#038;ssl=1?quality=70" class="img-responsive" alt="Mounting Buzzfeed Losses as Staff Salaries Average £60,000" title="Mounting Buzzfeed Losses as Staff Salaries Average £60,000" />
			</a>
			<a href="https://order-order.com/2017/10/12/mounting-buzzfeed-losses-staff-salaries-average-60000/" style="display:block;">
			<span class="mid-bar-post">Mounting <em>Buzzfeed</em> Losses as Staff Salaries Average £60,000</span></a>
		</div>

						
		

		
<!-- number 9 -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/12/mail-calls-may-sack-hammond/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/hammond.jpg?fit=788%2C368&#038;ssl=1?quality=70" class="img-responsive" alt="Mail Calls on May to Sack Hammond" title="Mail Calls on May to Sack Hammond" />
			</a>
			<a href="https://order-order.com/2017/10/12/mail-calls-may-sack-hammond/" style="display:block;">
			<span class="mid-bar-post">Mail Calls on May to Sack Hammond</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/11/grunter-osborne-works-out-at-beckhams-295-a-month-gym/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/osborne.png?fit=540%2C500&#038;ssl=1?quality=70" class="img-responsive" alt="“Grunter” Osborne Works Out at Beckham’s £295-a-Month Gym" title="“Grunter” Osborne Works Out at Beckham’s £295-a-Month Gym" />
			</a>
			<a href="https://order-order.com/2017/10/11/grunter-osborne-works-out-at-beckhams-295-a-month-gym/" style="display:block;">
			<span class="mid-bar-post">“Grunter” Osborne Works Out at Beckham’s £295-a-Month Gym</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/11/bbc-head-of-news-runners-and-riders/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/bbc.png?fit=540%2C288&#038;ssl=1?quality=70" class="img-responsive" alt="BBC Head of News Runners and Riders" title="BBC Head of News Runners and Riders" />
			</a>
			<a href="https://order-order.com/2017/10/11/bbc-head-of-news-runners-and-riders/" style="display:block;">
			<span class="mid-bar-post">BBC Head of News Runners and Riders</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/07/aol-instant-message-r-p/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/aol-im-x-172.png?fit=172%2C126&#038;ssl=1?quality=70" class="img-responsive" alt="AOL IM R.I.P." title="AOL IM R.I.P." />
			</a>
			<a href="https://order-order.com/2017/10/07/aol-instant-message-r-p/" style="display:block;">
			<span class="mid-bar-post">AOL IM R.I.P.</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/06/peston-labelled-fake-news-by-minister-over-boris-smears/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-13.19.09.png?fit=534%2C278&#038;ssl=1?quality=70" class="img-responsive" alt="Peston Labelled &#8216;Fake News&#8217; By Minister" title="Peston Labelled &#8216;Fake News&#8217; By Minister" />
			</a>
			<a href="https://order-order.com/2017/10/06/peston-labelled-fake-news-by-minister-over-boris-smears/" style="display:block;">
			<span class="mid-bar-post">Peston Labelled &#8216;Fake News&#8217; By Minister</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/01/hammond-rudd-bomb-tory-focus-group/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/yg-cpc-17.jpg?fit=172%2C144&#038;ssl=1?quality=70" class="img-responsive" alt="Tory Leadership Polling" title="Tory Leadership Polling" />
			</a>
			<a href="https://order-order.com/2017/10/01/hammond-rudd-bomb-tory-focus-group/" style="display:block;">
			<span class="mid-bar-post">Tory Leadership Polling</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/30/welcome-to-manchester/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/hang-tories.jpg?fit=172%2C111&#038;ssl=1?quality=70" class="img-responsive" alt="Manchester Welcomes Tories" title="Manchester Welcomes Tories" />
			</a>
			<a href="https://order-order.com/2017/09/30/welcome-to-manchester/" style="display:block;">
			<span class="mid-bar-post">Manchester Welcomes Tories</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/28/bbc-question-time-panels-dominated-by-remainers/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/remain-time.png?fit=540%2C320&#038;ssl=1?quality=70" class="img-responsive" alt="Question Time Dominated by Remainers" title="Question Time Dominated by Remainers" />
			</a>
			<a href="https://order-order.com/2017/09/28/bbc-question-time-panels-dominated-by-remainers/" style="display:block;">
			<span class="mid-bar-post">Question Time Dominated by Remainers</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/28/three-board-members-banned-following-guidos-impress-file/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/12/impress-file.jpg?fit=540%2C404&#038;ssl=1?quality=70" class="img-responsive" alt="Three Board Members Banned Following Guido&#8217;s IMPRESS File" title="Three Board Members Banned Following Guido&#8217;s IMPRESS File" />
			</a>
			<a href="https://order-order.com/2017/09/28/three-board-members-banned-following-guidos-impress-file/" style="display:block;">
			<span class="mid-bar-post">Three Board Members Banned Following Guido&#8217;s IMPRESS File</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/22/saveuber-london-petition-launched/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/09/petition.jpg?fit=524%2C499&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/09/22/saveuber-london-petition-launched/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/21/eyes-telegraph-mole/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/evans3.png?fit=540%2C497&#038;ssl=1?quality=70" class="img-responsive" alt="Who&#8217;s The Eye&#8217;s Telegraph Mole?" title="Who&#8217;s The Eye&#8217;s Telegraph Mole?" />
			</a>
			<a href="https://order-order.com/2017/09/21/eyes-telegraph-mole/" style="display:block;">
			<span class="mid-bar-post">Who&#8217;s The Eye&#8217;s <em>Telegraph</em> Mole?</span></a>
		</div>

						
		

				
		
		<!-- /Midbar -->
<!-- onscroll -->
<script src="//tags.onscroll.com/d7d52a6f-f3c3-4c4f-b76d-40fec64ffcee/tag.min.js" async defer></script>
<!-- /onscroll -->
		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2017. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>



<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2017\/11\/07\/quentin-lets-bbc-take-poppy\/":280323,"https:\/\/order-order.com\/quote\/pierce-on-spacey\/":279690};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/07/quentin-lets-bbc-take-poppy/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+guidofawkes+%28Guy+Fawkes%27+blog+of+parliamentary+plots%2C+rumours+and+conspiracy%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'113051111',post:'280323',tz:'0',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '280323' ]);
</script>
</body>
</html>
<!--
	generated 125 seconds ago
	generated in 0.476 seconds
	served from batcache in 0.002 seconds
	expires in 175 seconds
-->
