<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	Hunt: Garnier Sex Toy Antics Unacceptable - Guido Fawkes				GuyNews
		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->
<!-- popup comments: -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hunt: Garnier Sex Toy Antics Unacceptable - Guido Fawkes" />
<meta property="og:description" content=".@Jeremy_Hunt says allegations of sexual harassment in Westminster is &#8220;unacceptable&#8221; and there will be an investigation #marr pic.twitter.com/j4BLwXcFB5 — The Andrew Marr Show (@MarrShow) October 29, 2017 Jeremy Hunt tells Marr that trade minister Mark Garnier asking his researcher to buy sex toys is &#8220;unacceptable&#8221; and could be a breach of the ministerial code. The Cabinet &hellip;" />
<meta property="og:url" content="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Sleaze" />
<meta property="article:tag" content="Tories" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2017-10-29T10:20:06+00:00" />
<meta property="article:modified_time" content="2017-10-29T11:26:49+00:00" />
<meta property="og:updated_time" content="2017-10-29T11:26:49+00:00" />
<meta property="og:image" content="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-10.17.06.png" />
<meta property="og:image:width" content="552" />
<meta property="og:image:height" content="304" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content=".@Jeremy_Hunt says allegations of sexual harassment in Westminster is &#8220;unacceptable&#8221; and there will be an investigation #marr pic.twitter.com/j4BLwXcFB5 — The Andrew Marr Show (@MarrShow) October 29, 2017 Jeremy Hunt tells Marr that trade minister Mark Garnier asking his researcher to buy sex toys is &#8220;unacceptable&#8221; and could be a breach of the ministerial code. The Cabinet [&hellip;]" />
<meta name="twitter:title" content="Hunt: Garnier Sex Toy Antics Unacceptable - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-10.17.06.png?fit=552%2C304&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2017-10-29T10:20:06+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2z1ZbQo' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F10%2F29%2Fhunt-garnier-behaviour-unacceptable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F10%2F29%2Fhunt-garnier-behaviour-unacceptable%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <!-- Custom Favicons -->
    <link rel="shortcut icon" href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/favicon.ico"/>
	<link rel="icon" type="image/png" sizes="192x192" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/ms-icon-144x144.png">
    <link rel="amphtml" href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/amp/" /><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- Criteo ad block -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- /Criteo ad block -->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

</head>

<body class="post-template-default single single-post postid-279577 single-format-standard category-GuyNews">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius GuyNews" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com/section/guynews/">
     			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" class="navimg img-responsive" title="GuyNews">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/guidofawkes-masthead-transparent3.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/10/29/labour-mp-better-educated-voted-remain/">Labour MP: &#8220;Better Educated&#8221; Voted Remain<span class="desc">1:04 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/10/29/gwynne-no-place-for-omara-in-modern-democracy/">Gwynne: No Place For O&#8217;Mara in Modern Democracy<span class="desc">11:00 am</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/10/29/shami-im-not-interested-allegations-appear-guido/">Shami: I&#8217;m Not Interested in Allegations That Appear on Guido<span class="desc">10:33 am</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/">Hunt: Garnier Sex Toy Antics Unacceptable<span class="desc">10:20 am</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/27/polly-on-banning-rich-foreign-homebuyers/">Polly on Banning Rich Foreign Homebuyers<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/27/279469/">Rosie&#8217;s Russian Revisionism<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/26/whos-question-time-tonight-16/">Who’s On Question Time Tonight?<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/26/labour-mps-accept-thousands-russia-today/">Labour MPs Accept Thousands From Russia Today<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/10/29/labour-mp-better-educated-voted-remain/">Labour MP: &#8220;Better Educated&#8221; Voted Remain<span class="desc">1:04 pm</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/10/27/eu-budget-latest-e2-million-private-storage-cheese/">EU Budget Latest: €2 Million for &#8220;Private Storage of Cheese&#8221;<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/10/26/eu-flag-no-longer-flies-farages-pub/">EU Flag No Longer Flies in Farage&#8217;s Favourite Pub<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/10/26/venezuelan-opposition-wins-eu-human-rights-award/">Venezuelan Opposition Wins EU Human Rights Award<span class="desc"></span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/07/aol-instant-message-r-p/">AOL Instant Messager R.I.P.<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/24/corbyn-cant-say-hes-used-uber/">Corbyn Can&#8217;t Say If He&#8217;s Used Uber<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/22/saveuber-london-petition-launched/">#SaveUber London Petition Launched<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/22/breaking-uber-licence-revoked/">BREAKING: Uber Licence Revoked<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/25/jared-omara-sketches-pmqs/">Jared O&#8217;Mara* Sketches PMQs<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/25/may-jared-mps-must-show-women-respect/">May on Jared: MPs Must Show Women Respect<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/25/pmqs-watch-live/">PMQs: Watch Live<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/25/pmqs-whos-asking-questions-18/">PMQs: Who&#8217;s Asking the Questions?<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/19/give-us-brake-toms-red-diesel-hot-air/">Give Us a Brake: Tom&#8217;s &#8216;Red Diesel&#8217; Hot Air<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/21/uk-green-lobby-funded-anti-immigrant-multi-millionaire/">UK Green Lobby Funded by &#8216;Anti-Immigrant Multi-Millionaire&#8217;<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/20/sheermans-shameless-smart-meter-shilling/">Sheerman&#8217;s Shameless Smart Meter Shilling<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/19/green-ngos-spend-taxpayers-millions-lobbying-government/">Green NGOs Spend Taxpayers&#8217; Millions Lobbying Government<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/29/gwynne-no-place-for-omara-in-modern-democracy/">Gwynne: No Place For O&#8217;Mara in Modern Democracy<span class="desc">11:00 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/29/shami-im-not-interested-allegations-appear-guido/">Shami: I&#8217;m Not Interested in Allegations That Appear on Guido<span class="desc">10:33 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/">Hunt: Garnier Sex Toy Antics Unacceptable<span class="desc">10:20 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/10/29/labour-fibbing-about-when-they-heard-jared-allegations/">Labour Fibbing About When They Knew Jared Allegations<span class="desc">9:55 am</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-GuyNews">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>
			<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_1" style="width:728px; height:90px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428325,containerid:"crtDiv_1",callIfNotAdBlocked:function(){document.getElementById('crtDiv_1').style.display = 'none';}});
			</script>
			<!-- /Criteo Ad Div & Call -->

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-279577" class="post-279577 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes category-guynews tag-sleaze tag-tories people-jeremy-hunt people-mark-garnier">
	<div class="entry-header">
			<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2015/11/tories.png" class="post-highlight-image img-responsive" />
		<h2 class="entry-title"><a href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/" rel="bookmark">Hunt: Garnier Sex Toy Antics Unacceptable</a></h2>
	</div>

	<div class="entry-content">

		<blockquote class="twitter-video" data-lang="en">
<p dir="ltr" lang="en">.<a href="https://twitter.com/Jeremy_Hunt?ref_src=twsrc%5Etfw">@Jeremy_Hunt</a> says allegations of sexual harassment in Westminster is &#8220;unacceptable&#8221; and there will be an investigation <a href="https://twitter.com/hashtag/marr?src=hash&amp;ref_src=twsrc%5Etfw">#marr</a> <a href="https://t.co/j4BLwXcFB5">pic.twitter.com/j4BLwXcFB5</a></p>
<p>— The Andrew Marr Show (@MarrShow) <a href="https://twitter.com/MarrShow/status/924577635824312320?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Jeremy Hunt tells Marr that trade minister Mark Garnier asking his researcher to buy sex toys is <em>&#8220;unacceptable&#8221;</em> and could be a breach of the ministerial code.<span style="color: #ff0000;"><em> The Cabinet Office has been asked to determine if serious misconduct prior to becoming a minister breaches the code&#8230; </em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-279577" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-279577" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-279577" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Hunt%3A%20Garnier%20Sex%20Toy%20Antics%20Unacceptable https%3A%2F%2Forder-order.com%2F2017%2F10%2F29%2Fhunt-garnier-behaviour-unacceptable%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/sleaze/" rel="tag">Sleaze</a>, <a href="https://order-order.com/tag/tories/" rel="tag">Tories</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/jeremy-hunt/" rel="tag">Jeremy Hunt</a> / <a href="https://order-order.com/people/mark-garnier/" rel="tag">Mark Garnier</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2017/10/29/hunt-garnier-behaviour-unacceptable/">October 29, 2017 at 10:20 am</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<!-- Criteo Ad Div & Call -->
				<div id = "crtDiv_2" style="width:300px; height:250px;"></div>
				<script type="text/javascript">
				Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428323,containerid:"crtDiv_2",callIfNotAdBlocked:function(){document.getElementById('crtDiv_2').style.display = 'none';}});
				</script>
				<!-- /Criteo Ad Div & Call -->				

				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->


		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2017\/10\/29\/hunt-garnier-behaviour-unacceptable\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-279577"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"Hunt: Garnier Sex Toy Antics Unacceptable"';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://orderorder.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">
<div id="rcjsload_5f93bf"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=78813&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_5f93bf"); rcds.appendChild(rcel);
})();
</script>


	

		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Seen Elsewhere </h3>

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/the-eu-imprisons-civil-servants/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/the-eu-imprisons-civil-servants/');return false;">
	EU Imprisons Civil Servants</a> | 	John Redwood MP	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4775035/fresh-racism-row-for-labour-mp-jared-omara-after-he-describes-thai-women-as-mail-order-brides/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4775035/fresh-racism-row-for-labour-mp-jared-omara-after-he-describes-thai-women-as-mail-order-brides/');return false;">
	Jared O&#8217;Mara on &#8220;Thai Brides&#8221;</a> | 	<em>Sun</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativewoman.co.uk/thomas-pascoe-social-conservatism-fire-left-right/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/thomas-pascoe-social-conservatism-fire-left-right/');return false;">
	Social Conservatism Under Fire from Left and Right</a> | 	<em>ConWoman</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4776319/pervert-politicians-mps-outed-in-secret-westminster-womens-whatsapp/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4776319/pervert-politicians-mps-outed-in-secret-westminster-womens-whatsapp/');return false;">
	Pervy MPs Outed in Secret WhatsApp Group</a> | 	Harry Cole	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.telegraph.co.uk/education/2017/10/26/true-british-universities-grotesquely-biased-against-brexit/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.telegraph.co.uk/education/2017/10/26/true-british-universities-grotesquely-biased-against-brexit/');return false;">
	Britain’s Unis Are Biased Against Brexit</a> | 	Alan Sked	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/edition/news/make-up-of-house-of-lords-to-be-based-on-election-results-lqhpgbznx" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/news/make-up-of-house-of-lords-to-be-based-on-election-results-lqhpgbznx');return false;">
	Lords Make-Up To Be Based on Elections</a> | 	<em>Times</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.mirror.co.uk/news/politics/jfk-files-reveal-british-local-11416986" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.mirror.co.uk/news/politics/jfk-files-reveal-british-local-11416986');return false;">
	British Local Paper Tipped Off About JFK</a> | 	<em>Mirror</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativehome.com/thecolumnists/2017/10/iain-dale-is-john-simpson-challenging-the-bbc-to-discipline-him.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativehome.com/thecolumnists/2017/10/iain-dale-is-john-simpson-challenging-the-bbc-to-discipline-him.html');return false;">
	Is John Simpson Challenging the BBC?</a> | 	Iain Dale	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/debate/article-5022589/Not-Flying-Squad-stop-mass-migrants.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/debate/article-5022589/Not-Flying-Squad-stop-mass-migrants.html');return false;">
	What Can Stop this Mass of Migrants?</a> | 	Richard Littlejohn	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4776319/pervert-politicians-mps-outed-in-secret-westminster-womens-whatsapp/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4776319/pervert-politicians-mps-outed-in-secret-westminster-womens-whatsapp/');return false;">
	Sex Pests Named in Westminster WhatsApp Group</a> | 	Harry Cole	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4775967/labour-leader-jeremy-corbyn-sarah-champion-controversy/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4775967/labour-leader-jeremy-corbyn-sarah-champion-controversy/');return false;">
	Corbyn Turned “Blind Eye” to Abuse</a> | 	<em>Sun</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/brexit-trade-not-aid-to-help-worlds-poorest/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/brexit-trade-not-aid-to-help-worlds-poorest/');return false;">
	Brexit ‘Trade Not Aid’ to Help World’s Poorest</a> | 	Chi Onwurah MP	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://blogs.spectator.co.uk/2017/10/laura-pidcock-fails-to-practise-what-her-party-preaches/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.spectator.co.uk/2017/10/laura-pidcock-fails-to-practise-what-her-party-preaches/');return false;">
	Pidcock&#8217;s Birthday Was During August Recess</a> | 	<em>Speccie</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativewoman.co.uk/julie-lynn-since-asking-question-crime/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/julie-lynn-since-asking-question-crime/');return false;">
	Snowflake Vice-Chancellors Should Man Up</a> | 	<em>ConWoman</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/money/comment/article-5017365/ALEX-BRUMMER-Odds-shorten-rate-rise.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/money/comment/article-5017365/ALEX-BRUMMER-Odds-shorten-rate-rise.html');return false;">
	Odds Shorten on Interest Rates Rise</a> | 	Alex Brummer	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 ad -->
		<div id="halfpage-unit" class="center-block text-center">

		<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_4" style="width:300px; height:600px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:417036,containerid:"crtDiv_4",callIfNotAdBlocked:function(){document.getElementById('crtDiv_4').style.display = 'none';}});
			</script>
		<!-- /Criteo Ad Div & Call -->
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 ad -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>Labour Shadow Women and Equalities minister Dawn Butler on Jared O&#8217;Mara:</p>
<p><em>&#8220;He probably still has further to go on his journey.&#8221;</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-279155" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/dawn-on-jared/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-279155" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/dawn-on-jared/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-279155" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/dawn-on-jared/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Dawn%20on%20Jared https%3A%2F%2Forder-order.com%2Fquote%2Fdawn-on-jared%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/dawn-on-jared/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/dawn-on-jared/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://cryptoxbureau.com/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/cryptox.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk/brexit" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="http://mippr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/mip-hotbutton-version-2.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->


		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/27/279469/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/rosie.png?fit=539%2C110&#038;ssl=1?quality=70" class="img-responsive" alt="Rosie&#8217;s Russian Revisionism" title="Rosie&#8217;s Russian Revisionism" />
			</a>
			<a href="https://order-order.com/2017/10/27/279469/" style="display:block;">
			<span class="mid-bar-post">Rosie&#8217;s Russian Revisionism</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/27/final-whistle-for-ref-mp-as-his-world-cup-dream-shatters/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/09/ross.png?fit=1020%2C537&#038;ssl=1?quality=70" class="img-responsive" alt="Final Whistle for Ref MP" title="Final Whistle for Ref MP" />
			</a>
			<a href="https://order-order.com/2017/10/27/final-whistle-for-ref-mp-as-his-world-cup-dream-shatters/" style="display:block;">
			<span class="mid-bar-post">Final Whistle for Ref MP</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/eu-flag-no-longer-flies-farages-pub/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/WESTMINSTER-ARMS-EU-FLAG-FR.png?fit=540%2C421&#038;ssl=1?quality=70" class="img-responsive" alt="EU Flag No Longer Flies in Farage’s Favourite Pub" title="EU Flag No Longer Flies in Farage’s Favourite Pub" />
			</a>
			<a href="https://order-order.com/2017/10/26/eu-flag-no-longer-flies-farages-pub/" style="display:block;">
			<span class="mid-bar-post">EU Flag No Longer Flies in Farage’s Favourite Pub</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/european-council-orders-4000-bottles-of-champagne-on-the-taxpayer/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/eucouncil.png?fit=540%2C350&#038;ssl=1?quality=70" class="img-responsive" alt="European Council Orders 4000 Bottles of Champagne" title="European Council Orders 4000 Bottles of Champagne" />
			</a>
			<a href="https://order-order.com/2017/10/26/european-council-orders-4000-bottles-of-champagne-on-the-taxpayer/" style="display:block;">
			<span class="mid-bar-post">European Council Orders 4000 Bottles of Champagne</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/next-week-sheffield-hallam-libdems-select-candidate/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/HALLAM.png?fit=540%2C361&#038;ssl=1?quality=70" class="img-responsive" alt="Sheffield Hallam LibDems Hold Selection" title="Sheffield Hallam LibDems Hold Selection" />
			</a>
			<a href="https://order-order.com/2017/10/26/next-week-sheffield-hallam-libdems-select-candidate/" style="display:block;">
			<span class="mid-bar-post">Sheffield Hallam LibDems Hold Selection</span></a>
		</div>

						
		
			<!-- RevContent 2x1 Right Rail -->
			<div class="mid-bar-post-container">
			<div id="rcjsload_f4a53f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=78815&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_f4a53f"); rcds.appendChild(rcel);
})();
</script>
		
			</div>
			<!-- /RevContent 2x1 Right Rail -->
		
		
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/jared-told-woman-ill-lay-on-your-rack-any-day/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/RACK1.png?fit=540%2C360&#038;ssl=1?quality=70" class="img-responsive" alt="Jared: “I’ll lay on your rack anyday”" title="Jared: “I’ll lay on your rack anyday”" />
			</a>
			<a href="https://order-order.com/2017/10/26/jared-told-woman-ill-lay-on-your-rack-any-day/" style="display:block;">
			<span class="mid-bar-post">Jared: “I’ll lay on your rack anyday”</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/tracy-brabins-rocky-wins-westminster-dog-of-the-year/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/top-dogs.jpg?fit=948%2C629&#038;ssl=1?quality=70" class="img-responsive" alt="Pawbynista Pooch Wins Westminster Dog of the Year" title="Pawbynista Pooch Wins Westminster Dog of the Year" />
			</a>
			<a href="https://order-order.com/2017/10/26/tracy-brabins-rocky-wins-westminster-dog-of-the-year/" style="display:block;">
			<span class="mid-bar-post">Pawbynista Pooch Wins Westminster Dog of the Year</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/labour-mps-accept-thousands-russia-today/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/DUFFIELD2.png?fit=540%2C301&#038;ssl=1?quality=70" class="img-responsive" alt="Labour MPs Accept Thousands from RT" title="Labour MPs Accept Thousands from RT" />
			</a>
			<a href="https://order-order.com/2017/10/26/labour-mps-accept-thousands-russia-today/" style="display:block;">
			<span class="mid-bar-post">Labour MPs Accept Thousands from RT</span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- Criteo Ad Div & Call -->
						<div id = "crtDiv_3" style="width:160px; height:600px;"></div>
						<script type="text/javascript">
						Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428324,containerid:"crtDiv_3",callIfNotAdBlocked:function(){document.getElementById('crtDiv_3').style.display = 'none';}});
						</script>
						<!-- /Criteo Ad Div & Call -->

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/jared-told-woman-ill-lay-on-your-rack-any-day/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/RACK1.png?fit=540%2C360&#038;ssl=1?quality=70" class="img-responsive" alt="Jared: &#8220;I&#8217;m a Dirty Perv Who Dreams of Bumming Birds&#8221;" title="Jared: &#8220;I&#8217;m a Dirty Perv Who Dreams of Bumming Birds&#8221;" />
			</a>
			<a href="https://order-order.com/2017/10/26/jared-told-woman-ill-lay-on-your-rack-any-day/" style="display:block;">
			<span class="mid-bar-post">Jared: &#8220;I&#8217;m a Dirty Perv Who Dreams of Bumming Birds&#8221;</span></a>
		</div>

						
		

		
<!-- number 9 -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/eu-flag-flies-in-farages-favourite-boozer/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/wesminsterarms.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="EU Flag Flies in Farage&#8217;s Favourite Boozer" title="EU Flag Flies in Farage&#8217;s Favourite Boozer" />
			</a>
			<a href="https://order-order.com/2017/10/26/eu-flag-flies-in-farages-favourite-boozer/" style="display:block;">
			<span class="mid-bar-post">EU Flag Flies in Farage&#8217;s Favourite Boozer</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/yorkshire-post-omara-has-betrayed-sheffield-voters-and-should-resign/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/YP.png?fit=540%2C162&#038;ssl=1?quality=70" class="img-responsive" alt="Yorkshire Post: O&#8217;Mara Has Betrayed Sheffield" title="Yorkshire Post: O&#8217;Mara Has Betrayed Sheffield" />
			</a>
			<a href="https://order-order.com/2017/10/26/yorkshire-post-omara-has-betrayed-sheffield-voters-and-should-resign/" style="display:block;">
			<span class="mid-bar-post">Yorkshire Post: O&#8217;Mara Has Betrayed Sheffield</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/26/jared-victim-labour-embarrassment-hes-not-fit-mp/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-26-at-00.41.14.png?fit=836%2C384&#038;ssl=1?quality=70" class="img-responsive" alt="Jared Victim: O&#8217;Mara Not Fit to Be An MP" title="Jared Victim: O&#8217;Mara Not Fit to Be An MP" />
			</a>
			<a href="https://order-order.com/2017/10/26/jared-victim-labour-embarrassment-hes-not-fit-mp/" style="display:block;">
			<span class="mid-bar-post">Jared Victim: O&#8217;Mara Not Fit to Be An MP</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/25/labour-suspend-whip-omara/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/jared10.jpg?fit=495%2C339&#038;ssl=1?quality=70" class="img-responsive" alt="Breaking: Labour Suspends Whip From O&#8217;Mara" title="Breaking: Labour Suspends Whip From O&#8217;Mara" />
			</a>
			<a href="https://order-order.com/2017/10/25/labour-suspend-whip-omara/" style="display:block;">
			<span class="mid-bar-post">Breaking: Labour Suspends Whip From O&#8217;Mara</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/25/jared-sexy-little-slags-teenage-girls-fingered/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/JARED-SLAGS.png?fit=540%2C359&#038;ssl=1?quality=70" class="img-responsive" alt="Jared on &#8216;Sexy Little Slags&#8217;" title="Jared on &#8216;Sexy Little Slags&#8217;" />
			</a>
			<a href="https://order-order.com/2017/10/25/jared-sexy-little-slags-teenage-girls-fingered/" style="display:block;">
			<span class="mid-bar-post">Jared on &#8216;Sexy Little Slags&#8217;</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/25/jared-taking-mums-virginity-fellatio-angelina-jolie/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/jared-angelina.png?fit=540%2C386&#038;ssl=1?quality=70" class="img-responsive" alt="Jared on &#8216;Fellatio From Angelia Jolie&#8217;" title="Jared on &#8216;Fellatio From Angelia Jolie&#8217;" />
			</a>
			<a href="https://order-order.com/2017/10/25/jared-taking-mums-virginity-fellatio-angelina-jolie/" style="display:block;">
			<span class="mid-bar-post">Jared on &#8216;Fellatio From Angelia Jolie&#8217;</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/25/churchill-statue-vandalised-outside-parliament-man-arrested/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/10/4.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Man Arrested After Churchill Statue Vandalised Outside Parliament" title="Man Arrested After Churchill Statue Vandalised Outside Parliament" />
			</a>
			<a href="https://order-order.com/2017/10/25/churchill-statue-vandalised-outside-parliament-man-arrested/" style="display:block;">
			<span class="mid-bar-post">Man Arrested After Churchill Statue Vandalised Outside Parliament</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/25/corbyn-backing-digital-medias-insurgency-falters/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/10/six-months.jpg?fit=540%2C377&#038;ssl=1?quality=70" class="img-responsive" alt="Corbyn-Backing Digital Media Insurgency Falters" title="Corbyn-Backing Digital Media Insurgency Falters" />
			</a>
			<a href="https://order-order.com/2017/10/25/corbyn-backing-digital-medias-insurgency-falters/" style="display:block;">
			<span class="mid-bar-post">Corbyn-Backing Digital Media Insurgency Falters</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/24/lucy-powell-omara-suspended/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-25-at-09.21.47.png?fit=503%2C277&#038;ssl=1?quality=70" class="img-responsive" alt="Powell and Nandy Call for Jared to Be Suspended" title="Powell and Nandy Call for Jared to Be Suspended" />
			</a>
			<a href="https://order-order.com/2017/10/24/lucy-powell-omara-suspended/" style="display:block;">
			<span class="mid-bar-post">Powell and Nandy Call for Jared to Be Suspended</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/24/labour-launches-jared-investigation/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/jared10.jpg?fit=495%2C339&#038;ssl=1?quality=70" class="img-responsive" alt="Labour Launches Jared Investigation" title="Labour Launches Jared Investigation" />
			</a>
			<a href="https://order-order.com/2017/10/24/labour-launches-jared-investigation/" style="display:block;">
			<span class="mid-bar-post">Labour Launches Jared Investigation</span></a>
		</div>

						
		

				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/10/24/jared-spanish-dagos-danes-pig-shaggers/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/10/DAGOS.png?fit=540%2C354&#038;ssl=1?quality=70" class="img-responsive" alt="Jared: Spanish Are &#8220;Dagos&#8221;" title="Jared: Spanish Are &#8220;Dagos&#8221;" />
			</a>
			<a href="https://order-order.com/2017/10/24/jared-spanish-dagos-danes-pig-shaggers/" style="display:block;">
			<span class="mid-bar-post">Jared: Spanish Are &#8220;Dagos&#8221;</span></a>
		</div>

						
		

				
		
		<!-- /Midbar -->
<!-- onscroll -->
<script src="//tags.onscroll.com/d7d52a6f-f3c3-4c4f-b76d-40fec64ffcee/tag.min.js" async defer></script>
<!-- /onscroll -->
		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2017. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>



<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2017\/10\/29\/hunt-garnier-behaviour-unacceptable\/":279577,"https:\/\/order-order.com\/quote\/dawn-on-jared\/":279155};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/29/hunt-garnier-behaviour-unacceptable/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'113051111',post:'279577',tz:'0',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '279577' ]);
</script>
</body>
</html>
<!--
	generated in 0.362 seconds
	77221 bytes batcached for 300 seconds
-->
