<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	Momentum&#039;s Naff Plan to Photobomb Lunchtime News - Guido Fawkes				Guido Fawkes		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->
<!-- popup comments: -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Momentum&#039;s Naff Plan to Photobomb Lunchtime News - Guido Fawkes" />
<meta property="og:description" content="Remember Momentum&#8217;s Michael Chessum? He&#8217;s the top Corbynista agitator who has talked of &#8220;violent revolution&#8221;, &#8220;heads on sticks&#8221; and urged his comrades to &#8220;hold the streets&#8221;. What does Chessum&#8217;s big talk amount to in reality? Today he&#8217;s dressing up in a Tudor costume to make some point about Henry VIII powers and &#8220;photobomb the lunchtime &hellip;" />
<meta property="og:url" content="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Labour Party" />
<meta property="article:tag" content="Momentum" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2017-09-07T10:39:22+01:00" />
<meta property="og:image" content="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/09/CHESSUM.png" />
<meta property="og:image:width" content="955" />
<meta property="og:image:height" content="551" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Remember Momentum&#8217;s Michael Chessum? He&#8217;s the top Corbynista agitator who has talked of &#8220;violent revolution&#8221;, &#8220;heads on sticks&#8221; and urged his comrades to &#8220;hold the streets&#8221;. What does Chessum&#8217;s big talk amount to in reality? Today he&#8217;s dressing up in a Tudor costume to make some point about Henry VIII powers and &#8220;photobomb the lunchtime [&hellip;]" />
<meta name="twitter:title" content="Momentum&#039;s Naff Plan to Photobomb Lunchtime News - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/CHESSUM.png?fit=955%2C551&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2017-09-07T10:39:22+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2wKLt1n' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F09%2F07%2Fmomentums-naff-plan-to-photobomb-lunchtime-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F09%2F07%2Fmomentums-naff-plan-to-photobomb-lunchtime-news%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <!-- Custom Favicons -->
    <link rel="shortcut icon" href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/favicon.ico"/>
	<link rel="icon" type="image/png" sizes="192x192" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/ms-icon-144x144.png">
    <link rel="amphtml" href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/amp/" /><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- Criteo ad block -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- /Criteo ad block -->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

<!-- Taboola Ad Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/messagespace-orderorder/loader.js');
</script>
<!-- /Taboola -->

</head>

<body class="post-template-default single single-post postid-275770 single-format-standard category-GuidoFawkes">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius GuidoFawkes" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com">
     			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/guidofawkes-masthead-transparent.png?ssl=1" class="navimg img-responsive" title="Guido Fawkes">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/guidofawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/">Momentum&#8217;s Naff Plan to Photobomb Lunchtime News<span class="desc">10:39 am</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/09/07/standards-kelly-osbourne-moment/"><em>Standard&#8217;s</em> Kelly Osbourne Moment<span class="desc">9:58 am</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/09/07/food-and-drink-industry-expects-to-create-100000-jobs/">Food &#038; Drink Industry Expects to Create 100,000 Jobs<span class="desc">9:25 am</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/09/07/labour-mp-we-are-committing-a-breach-of-trust-with-electorate/">Labour MP: We Are Committing a Breach of Trust With Electorate<span class="desc">8:41 am</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/07/standards-kelly-osbourne-moment/"><em>Standard&#8217;s</em> Kelly Osbourne Moment<span class="desc">9:58 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/05/owen-jones-on-brexit-then-and-now/">Owen Jones on Brexit: Then and Now<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/05/kate-and-wills-awarded-just-e100000-over-topless-photos/">Kate and Wills Awarded Just €100,000 Over Topless Photos<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/04/tomorrow-william-kate-get-judgement/">Kate &#038; William Get €1,500,000 Privacy Judgement Ruling Tomorrow<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/09/07/standards-kelly-osbourne-moment/"><em>Standard&#8217;s</em> Kelly Osbourne Moment<span class="desc">9:58 am</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/09/07/food-and-drink-industry-expects-to-create-100000-jobs/">Food &#038; Drink Industry Expects to Create 100,000 Jobs<span class="desc">9:25 am</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/09/07/labour-mp-we-are-committing-a-breach-of-trust-with-electorate/">Labour MP: We Are Committing a Breach of Trust With Electorate<span class="desc">8:41 am</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/09/06/civil-service-sabotaging-brexit/">Civil Servants Sabotaging Brexit<span class="desc">Yesterday</span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/06/mcstrike-breaker/">McStrike Breaker<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/13/mp-demands-ban-on-anonymous-twitter-accounts/">MP Demands Ban on Anonymous Twitter Accounts<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/12/lady-vanishes-may-removed-from-tory-website-splash/">The Lady Vanishes: May Removed From Tory Website Splash<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/11/osborne-defends-blackrocks-500-million-investment-standard-front-page/">Osborne Defends BlackRock&#8217;s £500 Million Investment on <em>Standard</em> Front Page<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/06/mcpmqs/">McPMQs<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/06/crispin-blunts-fall-grace/">Crispin Blunt&#8217;s Fall From Grace<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/06/pmqs-whos-asking-questions-14/">PMQs: Who&#8217;s Asking the Questions?<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/06/select-committee-election-results/">Select Committee Election Results<span class="desc">Yesterday</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/25/greens-live-expensive-homes/">Greens Live in Most Expensive Homes<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/15/natalies-illegal-moonshine/">Natalie&#8217;s Making Blackberry Moonshine<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/04/green-taxes-set-treble/">Green Taxes Set to Treble<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/03/top-corbynistas-smart-benches-ripped/">Corbynistas Lose Seats<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/06/mogg-on-gay-marriage-and-abortion/">Mogg on Gay Marriage and Abortion<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/06/civil-service-sabotaging-brexit/">Civil Servants Sabotaging Brexit<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/06/corbyn-hands-gq-award-to-may-pagan-bashing-stormzy/">Corbyn Hands GQ Award to &#8220;Paigon May&#8221; Bashing Stormzy<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/09/05/hoey-labour-are-betraying-the-will-of-the-british-people/">Hoey: Labour Are Betraying the Will of the British People<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-GuidoFawkes">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>
			<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_1" style="width:728px; height:90px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428325,containerid:"crtDiv_1",callIfNotAdBlocked:function(){document.getElementById('crtDiv_1').style.display = 'none';}});
			</script>
			<!-- /Criteo Ad Div & Call -->

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-275770" class="post-275770 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes tag-labour-party tag-momentum people-michael-chessum">
	<div class="entry-header">
			<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/05/LOONY-LEFT-HIGHLIGHT.png" class="post-highlight-image img-responsive" />
		<h2 class="entry-title"><a href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/" rel="bookmark">Momentum&#8217;s Naff Plan to Photobomb Lunchtime News</a></h2>
	</div>

	<div class="entry-content">

		<p><img class="alignnone size-large wp-image-275771 aligncenter" src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/CHESSUM.png?resize=540%2C312&#038;ssl=1" alt="" srcset="https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/CHESSUM.png?resize=540%2C312&amp;ssl=1 540w, https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/CHESSUM.png?resize=172%2C99&amp;ssl=1 172w, https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/CHESSUM.png?resize=270%2C156&amp;ssl=1 270w, https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/CHESSUM.png?w=955&amp;ssl=1 955w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>Remember Momentum&#8217;s Michael Chessum? He&#8217;s the top Corbynista agitator who has <a href="https://order-order.com/people/michael-chessum/">talked of</a> &#8220;<em>violent revolution&#8221;</em>, <em>&#8220;heads on sticks&#8221;</em> and urged his comrades to <em>&#8220;hold the streets&#8221;</em>. What does Chessum&#8217;s big talk amount to in reality? Today he&#8217;s dressing up in a Tudor costume to make some point about Henry VIII powers and <em>&#8220;photobomb the lunchtime news&#8221;</em>.<span style="color: #ff0000;"><em> All mouth and no breeches&#8230;</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-275770" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-275770" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-275770" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Momentum%27s%20Naff%20Plan%20to%20Photobomb%20Lunchtime%20News https%3A%2F%2Forder-order.com%2F2017%2F09%2F07%2Fmomentums-naff-plan-to-photobomb-lunchtime-news%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/labour-party/" rel="tag">Labour Party</a>, <a href="https://order-order.com/tag/momentum/" rel="tag">Momentum</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/michael-chessum/" rel="tag">Michael Chessum</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/">September 7, 2017 at 10:39 am</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<!-- Criteo Ad Div & Call -->
				<div id = "crtDiv_2" style="width:300px; height:250px;"></div>
				<script type="text/javascript">
				Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428323,containerid:"crtDiv_2",callIfNotAdBlocked:function(){document.getElementById('crtDiv_2').style.display = 'none';}});
				</script>
				<!-- /Criteo Ad Div & Call -->				

				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->


		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2017\/09\/07\/momentums-naff-plan-to-photobomb-lunchtime-news\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-275770"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"Momentum&#8217;s Naff Plan to Photobomb Lunchtime News"';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://orderorder.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">



<script type='text/javascript' src='//static.criteo.net/js/ld/publishertag.js'></script>
<div id='crt-451738'></div>
<script type='text/javascript'>
   var crt_451738_layout = {"version":"1.0","configuration":{"rowCount":2,"columnCount":3,"border":{"top":0,"left":0,"bottom":0,"right":0},"borderColor":"#000000","rowSeparatorsHeight":0,"columnSeparatorsWidth":0,"spacing":6,"padding":{"top":1,"left":1,"bottom":1,"right":1},"productSection":{"imagePosition":"Top","imageSize":60,"imageMargin":{"top":1,"left":1,"bottom":1,"right":1},"textSection":{"title":{"fontSize":16,"alignment":"Center","fontFamily":["Arial","Verdana"],"normal":{"color":"#000000","bold":true,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"price":{"fontSize":14,"alignment":"Center","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"rrp":{"fontSize":14,"alignment":"Right","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":true,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":true,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"cta":{"fontSize":15,"alignment":"Center","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}}},"backgroundColor":"#FFFFFF","padding":{"top":1,"left":1,"bottom":1,"right":1}},"runningElement":{"runningType":"Header","runningBorder":{"top":0,"left":0,"bottom":1,"right":0},"height":14,"backgroundColor":"#FFFFFF","content":{"fontSize":10,"alignment":"Left","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":0,"bottom":1,"right":1}},"staticText":"Ads by"}}};
Criteo.DisplayAd(
   {'zoneid' : 451738,
    'containerid' : 'crt-451738',
    'height' : 540,
    'layout' : crt_451738_layout
    });
</script>

	
	<!-- /Taboola -->
		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Seen Elsewhere </h3>

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativehome.com/majority_conservatism/2017/09/our-cchq-election-audit-the-rusty-machine-part-three-what-can-be-done-to-fix-it.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativehome.com/majority_conservatism/2017/09/our-cchq-election-audit-the-rusty-machine-part-three-what-can-be-done-to-fix-it.html');return false;">
	What Can Be Done to Fix CCHQ?</a> | 	Mark Wallace	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativewoman.co.uk/chris-mcgovern-stop-fiddling-exam-results-bring-back-o-level/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/chris-mcgovern-stop-fiddling-exam-results-bring-back-o-level/');return false;">
	Exam System an Eton Mess</a> | 	<em>ConWoman</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/edition/news/mccommons-diet-is-sure-to-leave-you-lethargic-6p6f3qskc" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/news/mccommons-diet-is-sure-to-leave-you-lethargic-6p6f3qskc');return false;">
	McCommons Diet Sure to Leave You Lethargic</a> | 	Patrick Kidd	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/news/article-4859890/Corbyn-blatant-two-faced-game-like-predecessors.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/news/article-4859890/Corbyn-blatant-two-faced-game-like-predecessors.html');return false;">
	Corbyn&#8217;s Blatant Two-Faced Game</a> | 	Quentin Letts	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/news/article-4859900/I-don-t-agree-Jacob-Rees-Mogg-writes-SARAH-VINE.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/news/article-4859900/I-don-t-agree-Jacob-Rees-Mogg-writes-SARAH-VINE.html');return false;">
	I Admire Rees-Mogg as Man of Principle</a> | 	Sarah Vine	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4408444/james-delingpole-hetty-douglas-working-class-snob/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4408444/james-delingpole-hetty-douglas-working-class-snob/');return false;">
	Snob Culture of Liberal Elite</a> | 	James Delingpole	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.politico.eu/article/jean-claude-juncker-interview-state-of-the-union/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.politico.eu/article/jean-claude-juncker-interview-state-of-the-union/');return false;">
	State of the Juncker</a> | 	<em>Politico</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativehome.com/thetorydiary/2017/09/may-returns-to-a-positive-score-in-our-cabinet-league-table.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativehome.com/thetorydiary/2017/09/may-returns-to-a-positive-score-in-our-cabinet-league-table.html');return false;">
	May Back to Positive Score</a> | 	<em>ConHome</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://blogs.spectator.co.uk/2017/09/in-defence-of-jacob-rees-mogg/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.spectator.co.uk/2017/09/in-defence-of-jacob-rees-mogg/');return false;">
	In Defence of Rees Mogg</a> | 	<em>Spectator</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/plain-packaging-doesnt-work/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/plain-packaging-doesnt-work/');return false;">
	Plain Packaging Doesn’t Work</a> | 	Bill Wirtz	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativehome.com/majority_conservatism/2017/09/our-cchq-election-audit-the-rusty-machine-part-two-how-and-why-the-ground-campaign-failed.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativehome.com/majority_conservatism/2017/09/our-cchq-election-audit-the-rusty-machine-part-two-how-and-why-the-ground-campaign-failed.html');return false;">
	CCHQ&#8217;s Rusty Machine</a> | 	Mark Wallace	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://unherd.com/briefings/forget-left-v-right-v-outs/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://unherd.com/briefings/forget-left-v-right-v-outs/');return false;">
	Forget Left v Right; it’s In v Outs</a> | 	<em>UnHerd</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativewoman.co.uk/niall-mccrae-time-banish-burka/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativewoman.co.uk/niall-mccrae-time-banish-burka/');return false;">
	Empty Lefties Seek Heroic Cause</a> | 	Daniel Frampton	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/ditch-project-fear-for-project-prosperity/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/ditch-project-fear-for-project-prosperity/');return false;">
	Ditch Project Fear for Project Prosperity</a> | 	<em>Comment Central</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/news/article-4856194/I-won-t-forget-left-vows-May.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/news/article-4856194/I-won-t-forget-left-vows-May.html');return false;">
	I Won&#8217;t Forget Those Left Behind</a> | 	Theresa May	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 ad -->
		<div id="halfpage-unit" class="center-block text-center">

		<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_4" style="width:300px; height:600px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:417036,containerid:"crtDiv_4",callIfNotAdBlocked:function(){document.getElementById('crtDiv_4').style.display = 'none';}});
			</script>
		<!-- /Criteo Ad Div & Call -->
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 ad -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>A senior Tory official tells <a href="https://www.conservativehome.com/majority_conservatism/2017/09/our-cchq-election-audit-the-rusty-machine-part-one-why-the-operation-that-succeeded-in-2015-failed-in-2017.html"><em>ConHome</em></a>:</p>
<p><em> “We should ask a question of each CCHQ team – are you ready to fight another election in two years? If the answer is yes, then it’s a lie.”</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-275592" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/cchq-not-ready/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-275592" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/cchq-not-ready/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-275592" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/cchq-not-ready/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=CCHQ%20Not%20Ready https%3A%2F%2Forder-order.com%2Fquote%2Fcchq-not-ready%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/cchq-not-ready/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/cchq-not-ready/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://cryptoxbureau.com/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/cryptox.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk/brexit" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="http://mippr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/mip-hotbutton-version-2.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->


		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/06/vaz-slips-rolls-royce/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/vaz-rr.jpg?fit=540%2C463&#038;ssl=1?quality=70" class="img-responsive" alt="Vaz Slips Out in Rolls Royce" title="Vaz Slips Out in Rolls Royce" />
			</a>
			<a href="https://order-order.com/2017/09/06/vaz-slips-rolls-royce/" style="display:block;">
			<span class="mid-bar-post">Vaz Slips Out in Rolls Royce</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/06/mcpmqs/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/MCPMQS.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Gallery Guido&#8217;s PMQs Sketch" title="Gallery Guido&#8217;s PMQs Sketch" />
			</a>
			<a href="https://order-order.com/2017/09/06/mcpmqs/" style="display:block;">
			<span class="mid-bar-post">Gallery Guido&#8217;s PMQs Sketch</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/06/losing-tory-mps-made-undergo-selection-interviews/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/03/cchq.jpg?fit=611%2C356&#038;ssl=1?quality=70" class="img-responsive" alt="Losing Tory MPs Undergoing Selection Interviews" title="Losing Tory MPs Undergoing Selection Interviews" />
			</a>
			<a href="https://order-order.com/2017/09/06/losing-tory-mps-made-undergo-selection-interviews/" style="display:block;">
			<span class="mid-bar-post">Losing Tory MPs Undergoing Selection Interviews</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/06/crispin-blunts-fall-grace/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/CRISPIN.png?fit=540%2C285&#038;ssl=1?quality=70" class="img-responsive" alt="Crispin Blunt&#8217;s Fall from Grace" title="Crispin Blunt&#8217;s Fall from Grace" />
			</a>
			<a href="https://order-order.com/2017/09/06/crispin-blunts-fall-grace/" style="display:block;">
			<span class="mid-bar-post">Crispin Blunt&#8217;s Fall from Grace</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/06/civil-service-sabotaging-brexit/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-06-at-08.58.52.png?fit=433%2C263&#038;ssl=1?quality=70" class="img-responsive" alt="Mandarins Sabotaging Brexit" title="Mandarins Sabotaging Brexit" />
			</a>
			<a href="https://order-order.com/2017/09/06/civil-service-sabotaging-brexit/" style="display:block;">
			<span class="mid-bar-post">Mandarins Sabotaging Brexit</span></a>
		</div>

						
				
			<!-- Taboola Right Rail -->
			<div class="mid-bar-post-container-unit">
			<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
				  });
				</script>
			</div>
			<!-- /Taboola Right Rail -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/06/mogg-on-gay-marriage-and-abortion/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/mogg.png?fit=540%2C389&#038;ssl=1?quality=70" class="img-responsive" alt="Mogg on Gay Marriage and Abortion" title="Mogg on Gay Marriage and Abortion" />
			</a>
			<a href="https://order-order.com/2017/09/06/mogg-on-gay-marriage-and-abortion/" style="display:block;">
			<span class="mid-bar-post">Mogg on Gay Marriage and Abortion</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/06/corbyn-hands-gq-award-to-may-pagan-bashing-stormzy/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/jez.png?fit=805%2C463&#038;ssl=1?quality=70" class="img-responsive" alt="Corbyn Hands GQ Award to &#8220;Pagan May&#8221; Stormzy" title="Corbyn Hands GQ Award to &#8220;Pagan May&#8221; Stormzy" />
			</a>
			<a href="https://order-order.com/2017/09/06/corbyn-hands-gq-award-to-may-pagan-bashing-stormzy/" style="display:block;">
			<span class="mid-bar-post">Corbyn Hands GQ Award to &#8220;Pagan May&#8221; Stormzy</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/05/mogg-im-not-running/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/mogg.png?fit=540%2C389&#038;ssl=1?quality=70" class="img-responsive" alt="Mogg: I&#8217;m Not Going to be Leader" title="Mogg: I&#8217;m Not Going to be Leader" />
			</a>
			<a href="https://order-order.com/2017/09/05/mogg-im-not-running/" style="display:block;">
			<span class="mid-bar-post">Mogg: I&#8217;m Not Going to be Leader</span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- Criteo Ad Div & Call -->
						<div id = "crtDiv_3" style="width:160px; height:600px;"></div>
						<script type="text/javascript">
						Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428324,containerid:"crtDiv_3",callIfNotAdBlocked:function(){document.getElementById('crtDiv_3').style.display = 'none';}});
						</script>
						<!-- /Criteo Ad Div & Call -->

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/05/owen-jones-on-brexit-then-and-now/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/owen.jpg?fit=496%2C317&#038;ssl=1?quality=70" class="img-responsive" alt="Owen Jones&#8217; Brexit U-Turn" title="Owen Jones&#8217; Brexit U-Turn" />
			</a>
			<a href="https://order-order.com/2017/09/05/owen-jones-on-brexit-then-and-now/" style="display:block;">
			<span class="mid-bar-post">Owen Jones&#8217; Brexit U-Turn</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/05/john-hemming-i-was-victim-of-false-sex-abuse-allegations/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/hemming.jpg?fit=840%2C502&#038;ssl=1?quality=70" class="img-responsive" alt="John Hemming: I Was Victim of False Allegations" title="John Hemming: I Was Victim of False Allegations" />
			</a>
			<a href="https://order-order.com/2017/09/05/john-hemming-i-was-victim-of-false-sex-abuse-allegations/" style="display:block;">
			<span class="mid-bar-post">John Hemming: I Was Victim of False Allegations</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/05/morning-star-editor-human-rights-watch-lying-venezuela/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/09/chacko.jpg?fit=726%2C389&#038;ssl=1?quality=70" class="img-responsive" alt="Morning Star Boss: Human Rights Watch Lying Over Venezuela" title="Morning Star Boss: Human Rights Watch Lying Over Venezuela" />
			</a>
			<a href="https://order-order.com/2017/09/05/morning-star-editor-human-rights-watch-lying-venezuela/" style="display:block;">
			<span class="mid-bar-post">Morning Star Boss: Human Rights Watch Lying Over Venezuela</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/05/kate-and-wills-awarded-just-e100000-over-topless-photos/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/Kate-Middleton-topless.jpg?fit=636%2C431&#038;ssl=1?quality=70" class="img-responsive" alt="Kate and Wills Awarded €100,000 for Topless Pics" title="Kate and Wills Awarded €100,000 for Topless Pics" />
			</a>
			<a href="https://order-order.com/2017/09/05/kate-and-wills-awarded-just-e100000-over-topless-photos/" style="display:block;">
			<span class="mid-bar-post">Kate and Wills Awarded €100,000 for Topless Pics</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/05/iceland-everyone-wants-free-trade-deal-britain/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/09/thoradsoN.png?fit=540%2C366&#038;ssl=1?quality=70" class="img-responsive" alt="Iceland: We All Want Free Trade with UK" title="Iceland: We All Want Free Trade with UK" />
			</a>
			<a href="https://order-order.com/2017/09/05/iceland-everyone-wants-free-trade-deal-britain/" style="display:block;">
			<span class="mid-bar-post">Iceland: We All Want Free Trade with UK</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/05/tory-members-to-vent-election-fury-in-first-hours-of-conference/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/09/conferencemembers.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Tory Members to Vent in First Hours of Conference" title="Tory Members to Vent in First Hours of Conference" />
			</a>
			<a href="https://order-order.com/2017/09/05/tory-members-to-vent-election-fury-in-first-hours-of-conference/" style="display:block;">
			<span class="mid-bar-post">Tory Members to Vent in First Hours of Conference</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/05/internet-parliamentary-estate/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/09/internetoutage.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Internet and Jerk Chicken First Day Chaos" title="Internet and Jerk Chicken First Day Chaos" />
			</a>
			<a href="https://order-order.com/2017/09/05/internet-parliamentary-estate/" style="display:block;">
			<span class="mid-bar-post">Internet and Jerk Chicken First Day Chaos</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/04/tim-bell-curtains-bell-pottinger/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-04-at-23.00.56.png?fit=900%2C531&#038;ssl=1?quality=70" class="img-responsive" alt="Tim Bell: &#8216;Bell Pottinger is Finished&#8217;" title="Tim Bell: &#8216;Bell Pottinger is Finished&#8217;" />
			</a>
			<a href="https://order-order.com/2017/09/04/tim-bell-curtains-bell-pottinger/" style="display:block;">
			<span class="mid-bar-post">Tim Bell: &#8216;Bell Pottinger is Finished&#8217;</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/04/bell-pottinger-expelled-prca/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-03-at-17.22.30.png?fit=676%2C302&#038;ssl=1?quality=70" class="img-responsive" alt="Bell Pottinger Expelled from PRCA" title="Bell Pottinger Expelled from PRCA" />
			</a>
			<a href="https://order-order.com/2017/09/04/bell-pottinger-expelled-prca/" style="display:block;">
			<span class="mid-bar-post">Bell Pottinger Expelled from PRCA</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/04/corbyn-im-becoming-vegan/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/vegan.jpg?fit=1085%2C669&#038;ssl=1?quality=70" class="img-responsive" alt="Corbyn: &#8216;I&#8217;m Becoming Vegan&#8217;" title="Corbyn: &#8216;I&#8217;m Becoming Vegan&#8217;" />
			</a>
			<a href="https://order-order.com/2017/09/04/corbyn-im-becoming-vegan/" style="display:block;">
			<span class="mid-bar-post">Corbyn: &#8216;I&#8217;m Becoming Vegan&#8217;</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/04/chris-williamson-tweets-fake-mandela-quote/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/williamson1.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Williamson Tweets Fake Mandela Quote" title="Williamson Tweets Fake Mandela Quote" />
			</a>
			<a href="https://order-order.com/2017/09/04/chris-williamson-tweets-fake-mandela-quote/" style="display:block;">
			<span class="mid-bar-post">Williamson Tweets Fake Mandela Quote</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/09/04/mogg-lines-next-job/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/09/mog.jpg?fit=751%2C413&#038;ssl=1?quality=70" class="img-responsive" alt="Mogg Lines Up Next Job" title="Mogg Lines Up Next Job" />
			</a>
			<a href="https://order-order.com/2017/09/04/mogg-lines-next-job/" style="display:block;">
			<span class="mid-bar-post">Mogg Lines Up Next Job</span></a>
		</div>

						
				
		
		<!-- /Midbar -->

		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2017. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>


<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /Taboola -->

<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2017\/09\/07\/momentums-naff-plan-to-photobomb-lunchtime-news\/":275770,"https:\/\/order-order.com\/quote\/cchq-not-ready\/":275592};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/07/momentums-naff-plan-to-photobomb-lunchtime-news/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'113051111',post:'275770',tz:'1',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '275770' ]);
</script>
</body>
</html>
<!--
	generated 255 seconds ago
	generated in 0.401 seconds
	served from batcache in 0.005 seconds
	expires in 45 seconds
-->
