<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	Irish PM Proposes New Customs Union or &quot;Deep Free Trade Agreement&quot; With UK - Guido Fawkes				Euro Guido
		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->
<!-- popup comments: -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Irish PM Proposes New Customs Union or &quot;Deep Free Trade Agreement&quot; With UK - Guido Fawkes" />
<meta property="og:description" content="Taoiseach Leo Varadkar proposes a new UK-EU customs union on the Turkish* model, and suggests as one alternative a &#8220;deep free trade agreement&#8221; instead of membership of the single market. He is sympathetic to a long transition period. It has been Guido&#8217;s view since the referendum that Ireland will be of necessity an advocate for a &hellip;" />
<meta property="og:url" content="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Brexit" />
<meta property="article:tag" content="Customs Union" />
<meta property="article:tag" content="Ireland" />
<meta property="article:section" content="Euro Guido" />
<meta property="article:published_time" content="2017-08-04T14:42:26+01:00" />
<meta property="article:modified_time" content="2017-08-04T14:50:52+01:00" />
<meta property="og:updated_time" content="2017-08-04T14:50:52+01:00" />
<meta property="og:image" content="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/08/000e6fe7-800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Taoiseach Leo Varadkar proposes a new UK-EU customs union on the Turkish* model, and suggests as one alternative a &#8220;deep free trade agreement&#8221; instead of membership of the single market. He is sympathetic to a long transition period. It has been Guido&#8217;s view since the referendum that Ireland will be of necessity an advocate for a [&hellip;]" />
<meta name="twitter:title" content="Irish PM Proposes New Customs Union or &quot;Deep Free Trade Agreement&quot; With UK - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i1.wp.com/order-order.com/wp-content/uploads/2017/08/000e6fe7-800.jpg?fit=800%2C450&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2017-08-04T14:42:26+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='simple-payments-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2uqXq9q' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F08%2F04%2Firish-pm-proposes-customs-union-deep-free-trade-agreement-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F08%2F04%2Firish-pm-proposes-customs-union-deep-free-trade-agreement-uk%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>    <!-- Custom Favicons -->
    <link rel="shortcut icon" href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/06/favicon.ico"/>
	<link rel="icon" type="image/png" sizes="192x192" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/ms-icon-144x144.png">
    <link rel="amphtml" href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/amp/" /><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- Criteo ad block -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- /Criteo ad block -->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

<!-- Taboola Ad Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/messagespace-orderorder/loader.js');
</script>
<!-- /Taboola -->

</head>

<body class="post-template-default single single-post postid-273925 single-format-standard category-EuroGuido">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius EuroGuido" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
          				  <a class="navbar-brand-guidofawkes" href="https://order-order.com/section/euro-guido/">
				  <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" class="navimg img-responsive" title="Euro Guido">
				  </a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/guidofawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/">Irish PM Proposes New Customs Union or &#8220;Deep Free Trade Agreement&#8221; With UK<span class="desc">2:42 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/08/04/friday-caption-contest-corbyn-croatia-edition/">Friday Caption Contest (Corbyn in Croatia Edition)<span class="desc">1:11 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/08/04/shadow-minister-promised-sack-husband-eight-years-ago/">Shadow Minister Promised to Sack Husband Eight Years Ago<span class="desc">12:16 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/08/04/only-rich-kids-win-under-corbyns-student-plans/">Rich Kids Winners Under Corbyn&#8217;s Student Plans<span class="desc">10:55 am</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/02/telegraph-wrongly-reports-death-duke-edinburgh/"><em>Telegraph</em> Buries Alive Duke of Edinburgh<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/31/mood-board-reveals-telegraph-hacks-despair/">Mood Board Reveals Despair of <em>Telegraph</em> Hacks<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/28/george-monbiot-fowls-chlorine-chicken/">George Monbiot Fowls Up on Chlorine Chicken<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/28/now-abi-slurs-cancer-stricken-john-mccain/">Now Abi Slurs Cancer-Stricken John McCain<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/">Irish PM Proposes New Customs Union or &#8220;Deep Free Trade Agreement&#8221; With UK<span class="desc">2:42 pm</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/08/03/goves-u-turn-sounds-fishy/">Gove&#8217;s U-Turn Smells Fishy<span class="desc">Yesterday</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/08/02/august-kicks-off-brexit-good-news-hat-trick/">August Kicks Off With Brexit Good News Hat-Trick<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/07/28/ignore-the-remain-spin-tory-leavers-support-transition/">Ignore the Remain Spin: Tory Leavers Support Transition<span class="desc"></span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/13/mp-demands-ban-on-anonymous-twitter-accounts/">MP Demands Ban on Anonymous Twitter Accounts<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/12/lady-vanishes-may-removed-from-tory-website-splash/">The Lady Vanishes: May Removed From Tory Website Splash<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/11/osborne-defends-blackrocks-500-million-investment-standard-front-page/">Osborne Defends BlackRock&#8217;s £500 Million Investment on <em>Standard</em> Front Page<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/11/freedom-hating-back-using-uber-not-morally-acceptable/">Freedom-Hating Socialism is Back: Using Uber &#8220;Not Morally Acceptable&#8221;<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/20/leadsom-on-austen/">Leadsom on Austen<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/19/inside-house-commons-departure-lounge/">Inside the House of Commons Departure Lounge<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/19/snp-mp-wears-scotland-football-shirt-pmqs/">SNP MP Wears Scotland Football Shirt at PMQs<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/19/may-approaching-reshuffle/">May on Approaching Reshuffle<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/04/green-taxes-set-treble/">Green Taxes Set to Treble<span class="desc">9:36 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/03/top-corbynistas-smart-benches-ripped/">Corbynistas Lose Seats<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/28/george-monbiot-fowls-chlorine-chicken/">George Monbiot Fowls Up on Chlorine Chicken<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/07/27/petrol-diesel-ban-hypocrites-praise-french-bash-british/">Petrol and Diesel Ban Hypocrites Praise French and Bash British<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/">Irish PM Proposes New Customs Union or &#8220;Deep Free Trade Agreement&#8221; With UK<span class="desc">2:42 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/03/273839/">Labour Hawks Want Corbyn to Renounce Maduro<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/03/273852/">Jeremy Vine Worth Four Ed Milibands<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/08/03/ken-failure-kill-oligarchs-caused-venezuela-crisis/">Ken: Failure to &#8220;Kill All The Oligarchs&#8221; Caused Venezuela Crisis<span class="desc">Yesterday</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-EuroGuido">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>
			<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_1" style="width:728px; height:90px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428325,containerid:"crtDiv_1",callIfNotAdBlocked:function(){document.getElementById('crtDiv_1').style.display = 'none';}});
			</script>
			<!-- /Criteo Ad Div & Call -->

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-273925" class="post-273925 post type-post status-closed format-standard has-post-thumbnail hentry category-euro-guido category-guido-fawkes category-guynews tag-brexit tag-customs-union tag-ireland people-leo-varadkar">
	<div class="entry-header">
			<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/brexi-highlighter.png" class="post-highlight-image img-responsive" />
		<h2 class="entry-title"><a href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/" rel="bookmark">Irish PM Proposes New Customs Union or &#8220;Deep Free Trade Agreement&#8221; With UK</a></h2>
	</div>

	<div class="entry-content">

		<div class="video-container"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='900' height='537' src='https://www.youtube.com/embed/jsRLmQIEe14?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Taoiseach Leo Varadkar proposes a new UK-EU customs union on the Turkish* model, and suggests as one alternative a <em>&#8220;deep free trade agreement&#8221;</em> instead of membership of the single market. He is sympathetic to a long transition period. It has been Guido&#8217;s view since the referendum that Ireland will be of necessity an advocate for a good deal between the UK and the EU. A punishing deal by the EU for the UK will hurt Ireland even more. Irish politicians are very transactional in their approach, they will want a deal that is in Ireland&#8217;s best interests.<span style="color: #ff0000;"><em> Ireland&#8217;s best interests are served by a prosperous neighbour with whom it trades freely.</em></span></p>
<p>The endless gloom from the remainstream media stems partly from the media&#8217;s frustration with the government&#8217;s understandable unwillingness to show its hand in negotiations. This will abate as negotiations proceed, as openly stated positions become more realistic and rational, as transitional arrangements are agreed and compromises are made. Pressure will increase from corporations in the EU which fear having their business models disrupted if there is a punishment deal. Ireland&#8217;s business and political elites are far from being the only ones in Europe with a vested interest in making a good deal. <span style="color: #ff0000;"><em>It will become blindingly obvious that the only people in favour of a punishment deal are swivel-eyed europhiles and those seeking to derail Brexit&#8230;</em></span></p>
<p>*Turkey has 18 other Free Trade Agreements and is negotiating at last count 13 more.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-273925" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-273925" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-273925" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Irish%20PM%20Proposes%20New%20Customs%20Union%20or%20%22Deep%20Free%20Trade%20Agreement%22%20With%20UK https%3A%2F%2Forder-order.com%2F2017%2F08%2F04%2Firish-pm-proposes-customs-union-deep-free-trade-agreement-uk%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/brexit/" rel="tag">Brexit</a>, <a href="https://order-order.com/tag/customs-union/" rel="tag">Customs Union</a>, <a href="https://order-order.com/tag/ireland/" rel="tag">Ireland</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/leo-varadkar/" rel="tag">Leo Varadkar</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/">August 4, 2017 at 2:42 pm</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<!-- Criteo Ad Div & Call -->
				<div id = "crtDiv_2" style="width:300px; height:250px;"></div>
				<script type="text/javascript">
				Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428323,containerid:"crtDiv_2",callIfNotAdBlocked:function(){document.getElementById('crtDiv_2').style.display = 'none';}});
				</script>
				<!-- /Criteo Ad Div & Call -->				

				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->


		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2017\/08\/04\/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-273925"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"Irish PM Proposes New Customs Union or &#8220;Deep Free Trade Agreement&#8221; With UK"';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://orderorder.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">



<script type='text/javascript' src='//static.criteo.net/js/ld/publishertag.js'></script>
<div id='crt-451738'></div>
<script type='text/javascript'>
   var crt_451738_layout = {"version":"1.0","configuration":{"rowCount":2,"columnCount":3,"border":{"top":0,"left":0,"bottom":0,"right":0},"borderColor":"#000000","rowSeparatorsHeight":0,"columnSeparatorsWidth":0,"spacing":6,"padding":{"top":1,"left":1,"bottom":1,"right":1},"productSection":{"imagePosition":"Top","imageSize":60,"imageMargin":{"top":1,"left":1,"bottom":1,"right":1},"textSection":{"title":{"fontSize":16,"alignment":"Center","fontFamily":["Arial","Verdana"],"normal":{"color":"#000000","bold":true,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"price":{"fontSize":14,"alignment":"Center","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"rrp":{"fontSize":14,"alignment":"Right","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":true,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":true,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"cta":{"fontSize":15,"alignment":"Center","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}}},"backgroundColor":"#FFFFFF","padding":{"top":1,"left":1,"bottom":1,"right":1}},"runningElement":{"runningType":"Header","runningBorder":{"top":0,"left":0,"bottom":1,"right":0},"height":14,"backgroundColor":"#FFFFFF","content":{"fontSize":10,"alignment":"Left","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":0,"bottom":1,"right":1}},"staticText":"Ads by"}}};
Criteo.DisplayAd(
   {'zoneid' : 451738,
    'containerid' : 'crt-451738',
    'height' : 540,
    'layout' : crt_451738_layout
    });
</script>

	
	<!-- /Taboola -->
		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Euro News </h3>

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/migrant-crisis-pushes-europe-to-the-brink/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/migrant-crisis-pushes-europe-to-the-brink/');return false;">
	Migrant Crisis Pushes Europe to Brink</a> | 	Alexander Fiuza	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.theguardian.com/commentisfree/2017/aug/04/ireland-border-eu-brexit-unification" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.theguardian.com/commentisfree/2017/aug/04/ireland-border-eu-brexit-unification');return false;">
	Hard Brexit Requires Irish Unification</a> | 	Simon Jenkins	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/debate/article-4759402/RICHARD-LITTLEJOHN-boards-20-19-flight-Brussels.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/debate/article-4759402/RICHARD-LITTLEJOHN-boards-20-19-flight-Brussels.html');return false;">
	Fly Brexit</a> | 	Richard Littlejohn	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.conservativehome.com/thecolumnists/2017/08/daniel-hannan-twelve-principles-to-unite-remainers-and-leavers.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.conservativehome.com/thecolumnists/2017/08/daniel-hannan-twelve-principles-to-unite-remainers-and-leavers.html');return false;">
	Principles to Unite Remainers and Leavers</a> | 	Dan Hannan	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.nytimes.com/2017/07/31/opinion/brexit-european-union-good-news.html" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.nytimes.com/2017/07/31/opinion/brexit-european-union-good-news.html');return false;">
	Brexit Good News They&#8217;re Not Telling You</a> | 	<em>NY Times</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/debate/article-4748208/If-Hammond-doesn-t-Brexit-join-Lib-Dems.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/debate/article-4748208/If-Hammond-doesn-t-Brexit-join-Lib-Dems.html');return false;">
	Hammond Should Quit and Join Lib Dems</a> | 	Quentin Letts	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://policyexchange.org.uk/wp-content/uploads/2017/07/Farming_Tomorrow.pdf" onClick="recordOutboundLink(this, 'Outbound Links', 'https://policyexchange.org.uk/wp-content/uploads/2017/07/Farming_Tomorrow.pdf');return false;">
	Farming After Brexit Report</a> | 	<em>Policy Exchange</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.bbc.co.uk/news/uk-politics-40771900" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.bbc.co.uk/news/uk-politics-40771900');return false;">
	Hammond to Le Monde: &#8216;Britain Won&#8217;t Cut Taxes&#8217;</a> | 	<em>BBC</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.cityam.com/269397/european-brexit-battle-heats-up-london-set-continue" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.cityam.com/269397/european-brexit-battle-heats-up-london-set-continue');return false;">
	Not so Fast: London Set to Outpace Brexit Rivals</a> | 	<em>CityAM</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/4133645/remainiac-philip-hammond-is-leading-the-country-into-a-disaster-by-calling-for-three-year-brexit-transition-deal/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/4133645/remainiac-philip-hammond-is-leading-the-country-into-a-disaster-by-calling-for-three-year-brexit-transition-deal/');return false;">
	Hammond Leading UK to Disaster</a> | 	Trevor Kavanagh	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.telegraph.co.uk/news/2017/07/28/must-not-let-remainers-fudge-brexit-would-cost-us-good-deal/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.telegraph.co.uk/news/2017/07/28/must-not-let-remainers-fudge-brexit-would-cost-us-good-deal/');return false;">
	Don&#8217;t Let Remainers Fudge Brexit</a> | 	Charles Moore	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.bloomberg.com/news/articles/2017-07-30/next-steps-in-brexit-talks-beach-guide-for-a-hassle-free-summer" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.bloomberg.com/news/articles/2017-07-30/next-steps-in-brexit-talks-beach-guide-for-a-hassle-free-summer');return false;">
	Summer Brexit Timetable</a> | 	<em>Bloomberg</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.spectator.co.uk/2017/07/the-myth-of-britains-decline/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.spectator.co.uk/2017/07/the-myth-of-britains-decline/');return false;">
	Britain&#8217;s Glory Days Are in Full Swing, Not Over</a> | 	Robert Tombs	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/article/brexit-must-be-cue-for-policies-that-make-most-of-britains-new-normal-59qqqctkk?shareToken=6ef35f9167f6429742a858e0d57d9601" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/article/brexit-must-be-cue-for-policies-that-make-most-of-britains-new-normal-59qqqctkk?shareToken=6ef35f9167f6429742a858e0d57d9601');return false;">
	Deficit &#038; Debt are Bigger Problems than Brexit</a> | 	Gerard Lyons	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://reaction.life/stop-talking-betrayal-phased-withdrawal-eu-always-plan/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://reaction.life/stop-talking-betrayal-phased-withdrawal-eu-always-plan/');return false;">
	There is No Brexit Betrayal</a> | 	Andrew Lilico	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 ad -->
		<div id="halfpage-unit" class="center-block text-center">

		<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_4" style="width:300px; height:600px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:417036,containerid:"crtDiv_4",callIfNotAdBlocked:function(){document.getElementById('crtDiv_4').style.display = 'none';}});
			</script>
		<!-- /Criteo Ad Div & Call -->
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 ad -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>BA owning IAG CEO Willie Walsh on claim British aviation will be grounded after Brexit<br />
<em><br />
“With policy support, it ought to be relatively straightforward to agree a deal on aviation.”</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-273685" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/britain-will-fly/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-273685" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/britain-will-fly/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-273685" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/britain-will-fly/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Britain%20Will%20Fly https%3A%2F%2Forder-order.com%2Fquote%2Fbritain-will-fly%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/britain-will-fly/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/britain-will-fly/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://cryptoxbureau.com/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2017/07/cryptox.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk/brexit" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="http://mippr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/mip-hotbutton-version-2.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->


		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/08/02/august-kicks-off-brexit-good-news-hat-trick/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/08/summer.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="August Brexit Good News Hat-Trick" title="August Brexit Good News Hat-Trick" />
			</a>
			<a href="https://order-order.com/2017/08/02/august-kicks-off-brexit-good-news-hat-trick/" style="display:block;">
			<span class="mid-bar-post">August Brexit Good News Hat-Trick</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/28/ignore-the-remain-spin-tory-leavers-support-transition/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/june.png?fit=553%2C274&#038;ssl=1?quality=70" class="img-responsive" alt="Ignore Remain Spin: Tory Leavers Support Transition" title="Ignore Remain Spin: Tory Leavers Support Transition" />
			</a>
			<a href="https://order-order.com/2017/07/28/ignore-the-remain-spin-tory-leavers-support-transition/" style="display:block;">
			<span class="mid-bar-post">Ignore Remain Spin: Tory Leavers Support Transition</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/26/cbi-survey-everything-is-awesome-for-manufacturing/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/07/CBI-QUARTERLY.png?fit=540%2C184&#038;ssl=1?quality=70" class="img-responsive" alt="Everything is Awesome for Manufacturing" title="Everything is Awesome for Manufacturing" />
			</a>
			<a href="https://order-order.com/2017/07/26/cbi-survey-everything-is-awesome-for-manufacturing/" style="display:block;">
			<span class="mid-bar-post">Everything is Awesome for Manufacturing</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/26/5-gdp-in-next-12-months-needed-to-meet-treasury-predictions/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/07/hmt.jpg?fit=540%2C310&#038;ssl=1?quality=70" class="img-responsive" alt="HMT Predictions Way Off" title="HMT Predictions Way Off" />
			</a>
			<a href="https://order-order.com/2017/07/26/5-gdp-in-next-12-months-needed-to-meet-treasury-predictions/" style="display:block;">
			<span class="mid-bar-post">HMT Predictions Way Off</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/26/a-classic-of-the-genre/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/07/despite.png?fit=540%2C275&#038;ssl=1?quality=70" class="img-responsive" alt="#DespiteBrexit: A Classic of the Genre" title="#DespiteBrexit: A Classic of the Genre" />
			</a>
			<a href="https://order-order.com/2017/07/26/a-classic-of-the-genre/" style="display:block;">
			<span class="mid-bar-post">#DespiteBrexit: A Classic of the Genre</span></a>
		</div>

						
				
			<!-- Taboola Right Rail -->
			<div class="mid-bar-post-container-unit">
			<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
				  });
				</script>
			</div>
			<!-- /Taboola Right Rail -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/25/amazon-mini-easyjet-brexit-good-news-hat-trick/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/brexithatrick.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Hat-Trick of Brexit Good News" title="Hat-Trick of Brexit Good News" />
			</a>
			<a href="https://order-order.com/2017/07/25/amazon-mini-easyjet-brexit-good-news-hat-trick/" style="display:block;">
			<span class="mid-bar-post">Hat-Trick of Brexit Good News</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/tag/sunday-shows/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/02/sunday-politics.jpg?fit=172%2C102&#038;ssl=1?quality=70" class="img-responsive" alt="Sunday Shows" title="Sunday Shows" />
			</a>
			<a href="https://order-order.com/tag/sunday-shows/" style="display:block;">
			<span class="mid-bar-post">Sunday Shows</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/21/city-confident-hiring-rate-rockets/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/rocket.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="City Confident as Hiring Rates Rocket" title="City Confident as Hiring Rates Rocket" />
			</a>
			<a href="https://order-order.com/2017/07/21/city-confident-hiring-rate-rockets/" style="display:block;">
			<span class="mid-bar-post">City Confident as Hiring Rates Rocket</span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- Criteo Ad Div & Call -->
						<div id = "crtDiv_3" style="width:160px; height:600px;"></div>
						<script type="text/javascript">
						Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428324,containerid:"crtDiv_3",callIfNotAdBlocked:function(){document.getElementById('crtDiv_3').style.display = 'none';}});
						</script>
						<!-- /Criteo Ad Div & Call -->

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/20/davis-accepts-donations-from-top-blairite-and-tv-remainer/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/07/DAVIS-1.png?fit=540%2C324&#038;ssl=1?quality=70" class="img-responsive" alt="Davis Accepts Donations from Top Blairite and TV Remainer" title="Davis Accepts Donations from Top Blairite and TV Remainer" />
			</a>
			<a href="https://order-order.com/2017/07/20/davis-accepts-donations-from-top-blairite-and-tv-remainer/" style="display:block;">
			<span class="mid-bar-post">Davis Accepts Donations from Top Blairite and TV Remainer</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/17/remainers-behind-smears-and-negative-briefings/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/BRIEFINGS.png?fit=540%2C414&#038;ssl=1?quality=70" class="img-responsive" alt="Remainers Behind Smears and Negative Briefings" title="Remainers Behind Smears and Negative Briefings" />
			</a>
			<a href="https://order-order.com/2017/07/17/remainers-behind-smears-and-negative-briefings/" style="display:block;">
			<span class="mid-bar-post">Remainers Behind Smears and Negative Briefings</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/03/torbynistas-9-billion-bill/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/07/TORBYNISTAS-x-172.jpg?fit=172%2C114&#038;ssl=1?quality=70" class="img-responsive" alt="Torbynistas" title="Torbynistas" />
			</a>
			<a href="https://order-order.com/2017/07/03/torbynistas-9-billion-bill/" style="display:block;">
			<span class="mid-bar-post">Torbynistas</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/07/03/ireland-needs-to-consider-leaving-eu/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/07/IRELAND-IREXIT-x-172.jpg?fit=172%2C118&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/07/03/ireland-needs-to-consider-leaving-eu/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/26/meltdown-after-nuclear-power-plant-holds-bikini-contest-to-choose-interns/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/06/nuke-bikini-2.png?fit=540%2C518&#038;ssl=1?quality=70" class="img-responsive" alt="Meltdown After Nuclear Power Plant Holds Bikini Contest to Choose Interns" title="Meltdown After Nuclear Power Plant Holds Bikini Contest to Choose Interns" />
			</a>
			<a href="https://order-order.com/2017/06/26/meltdown-after-nuclear-power-plant-holds-bikini-contest-to-choose-interns/" style="display:block;">
			<span class="mid-bar-post">Meltdown After Nuclear Power Plant Holds Bikini Contest to Choose Interns</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/09/__trashed-14/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/dup-x-172.png?fit=333%2C393&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/06/09/__trashed-14/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/23/the-economist-lack-of-intelligence-unit/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/06/eiu-x-172.jpg?fit=172%2C134&#038;ssl=1?quality=70" class="img-responsive" alt="The Economist&#8217;s Lack of Intelligence Unit" title="The Economist&#8217;s Lack of Intelligence Unit" />
			</a>
			<a href="https://order-order.com/2017/06/23/the-economist-lack-of-intelligence-unit/" style="display:block;">
			<span class="mid-bar-post"><em>The Economist&#8217;s</em> Lack of Intelligence Unit</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/23/happy-independence-day/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/06/hid.jpg?fit=799%2C539&#038;ssl=1?quality=70" class="img-responsive" alt="Happy Independence Day!" title="Happy Independence Day!" />
			</a>
			<a href="https://order-order.com/2017/06/23/happy-independence-day/" style="display:block;">
			<span class="mid-bar-post">Happy Independence Day!</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/23/hope-won-fear/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/06/hope.png?fit=172%2C127&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/06/23/hope-won-fear/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/22/british-manufacturers-order-books-29-year-high/%20">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/BRITISHMANUFACTURING.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Exporters Order Books at 29 Year High" title="Exporters Order Books at 29 Year High" />
			</a>
			<a href="https://order-order.com/2017/06/22/british-manufacturers-order-books-29-year-high/%20" style="display:block;">
			<span class="mid-bar-post">Exporters Order Books at 29 Year High</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/20/soft-and-hard-brexit-terms-obsolete/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-20-at-09.41.58.png?fit=468%2C297&#038;ssl=1?quality=70" class="img-responsive" alt="&#8220;Soft&#8221; and &#8220;Hard&#8221; Brexit Terms Obsolete" title="&#8220;Soft&#8221; and &#8220;Hard&#8221; Brexit Terms Obsolete" />
			</a>
			<a href="https://order-order.com/2017/06/20/soft-and-hard-brexit-terms-obsolete/" style="display:block;">
			<span class="mid-bar-post">&#8220;Soft&#8221; and &#8220;Hard&#8221; Brexit Terms Obsolete</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/tag/ge2017-campaign-report/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/06/campaign.png?fit=172%2C115&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/tag/ge2017-campaign-report/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
		<!-- /Midbar -->

		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2017. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>


<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /Taboola -->

<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2017\/08\/04\/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk\/":273925,"https:\/\/order-order.com\/quote\/britain-will-fly\/":273685};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/irish-pm-proposes-customs-union-deep-free-trade-agreement-uk/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+guidofawkes+%28Guy+Fawkes%27+blog+of+parliamentary+plots%2C+rumours+and+conspiracy%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://icmvv6qxwpktq0do-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'113051111',post:'273925',tz:'1',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '273925' ]);
</script>
</body>
</html>