<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	No, The Media Is Not Treating Finsbury Park Differently - Guido Fawkes				Media Guido
		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->
<!-- popup comments: -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No, The Media Is Not Treating Finsbury Park Differently - Guido Fawkes" />
<meta property="og:description" content="A lot of people who should know better are claiming the media reported today&#8217;s Finsbury Park attack differently to attacks committed by Islamist terrorists. Their theory is that the media aren&#8217;t calling what happened today &#8220;terrorism&#8220;, and are instead using the word &#8220;incident&#8220;. This really is misleading and hugely irresponsible, deliberately stirring up the idea &hellip;" />
<meta property="og:url" content="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Terror" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2017-06-19T13:30:00+01:00" />
<meta property="og:image" content="https://order-order.com/wp-content/uploads/2017/06/finsbury.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="277" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A lot of people who should know better are claiming the media reported today&#8217;s Finsbury Park attack differently to attacks committed by Islamist terrorists. Their theory is that the media aren&#8217;t calling what happened today &#8220;terrorism&#8220;, and are instead using the word &#8220;incident&#8220;. This really is misleading and hugely irresponsible, deliberately stirring up the idea [&hellip;]" />
<meta name="twitter:title" content="No, The Media Is Not Treating Finsbury Park Differently - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsbury.jpg?fit=540%2C277&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2017-06-19T13:30:00+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://order-order.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://order-order.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://order-order.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://order-order.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://order-order.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2shzVBQ' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F06%2F19%2Fno-the-media-is-not-treating-finsbury-park-attack-differently%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F06%2F19%2Fno-the-media-is-not-treating-finsbury-park-attack-differently%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/amp/" /><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://order-order.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://order-order.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- Criteo ad block -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- /Criteo ad block -->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

<!-- Taboola Ad Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/messagespace-orderorder/loader.js');
</script>
<!-- /Taboola -->

</head>

<body class="post-template-default single single-post postid-270795 single-format-standard category-MediaGuido">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius MediaGuido" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com/section/media-guido/">
     			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" class="navimg img-responsive" title="Media Guido">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/guidofawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/06/19/tommy-robinson-called-british-muslims-enemy-combatants/">Tommy Robinson Called British Muslims &#8220;Enemy Combatants&#8221;<span class="desc">4:02 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/06/19/government-understaffed-key-spad-vacancies-grabs/">Government Understaffed: Key SpAd Vacancies Up For Grabs<span class="desc">2:25 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/">No, The Media Is Not Treating Finsbury Park Differently<span class="desc">1:30 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/06/19/eu-split-immigration/">EU States in &#8216;Violent Disagreement&#8217; on Immigration<span class="desc">12:57 pm</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/">No, The Media Is Not Treating Finsbury Park Differently<span class="desc">1:30 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/19/corbynistas-share-fake-mail-front-page/">Corbynistas Share Fake <i>Mail</i> Front Page<span class="desc">9:29 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/17/mirror-front-page-wrong/">Mirror Front Page Wrong<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/16/telegraph-hiring-three-snapchat-editors/">Telegraph Hiring Three Snapchat Editors<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/06/19/eu-split-immigration/">EU States in &#8216;Violent Disagreement&#8217; on Immigration<span class="desc">12:57 pm</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/06/19/brexit-talks-underway/">Brexit Talks Underway<span class="desc">12:25 pm</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/06/18/hammond-backs-brexit/">Hammond Backs Brexit<span class="desc">Yesterday</span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/06/18/labour-brexit-chaos-starmer-backs-staying-customs-union/">Labour Brexit Chaos: Starmer Backs Staying in Customs Union<span class="desc">Yesterday</span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/02/may-analogue-prime-minister-digital-age/">May an Analogue Prime Minister in a Digital Age<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/05/25/gary-linekers-walkers-selfie-stunt-backfires-spectacularly/">Gary Lineker&#8217;s Walkers Selfie Stunt Backfires Spectacularly<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/05/09/lovelorn-guardianistas-hit-by-creepy-data-leak/">Lovelorn Guardianistas Hit by Data Leak<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/06/cabbies-blockade-westminster-forget-its-recess/">Cabbies Blockade Westminster, Forget It&#8217;s Recess<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/05/31/self-serving-parasite-bercow-breaks-promise-to-mps/">&#8220;Self-Serving Parasite&#8221; Bercow Breaks Promise to MPs<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/26/jeremy-corbyns-greatest-hits/">Jeremy Corbyn&#8217;s Greatest Hits<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/26/pickles-pmq-pressured-farron-sack-ward/">Pickles PMQ That Pressured Farron to Sack Ward<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/26/may-corbyn-not-job/">May to Corbyn: &#8220;You Are Not Up to the Job&#8221;<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/05/18/change-want-see/">Be the Change You Want to See<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/05/18/green-leaders-cringe-skit/">Green Leaders&#8217; Cringe Skit<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/05/05/green-libdem-deals-to-help-olney-and-cable/">Green-LibDem Deals to Help Olney and Cable<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/libdem-green-richmond-brighton-pact/">LibDem-Green Richmond-Brighton Pact<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/19/may-statement-finsbury-park-terror-attack/">May Statement on Finsbury Park Terror Attack<span class="desc">11:59 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/19/corbynista-of-the-week/">Corbynista of the Week<span class="desc">10:36 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/18/corbyn-may-cares-grenfell-extent/">Corbyn: May Only Cares About Grenfell &#8220;To an Extent&#8221;<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/06/18/hammond-wasnt-quite-locked-cupboard/">Hammond: I Wasn&#8217;t Quite Locked in a Cupboard<span class="desc">Yesterday</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-MediaGuido">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>
			<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_1" style="width:728px; height:90px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428325,containerid:"crtDiv_1",callIfNotAdBlocked:function(){document.getElementById('crtDiv_1').style.display = 'none';}});
			</script>
			<!-- /Criteo Ad Div & Call -->

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-270795" class="post-270795 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes category-media-guido tag-terror people-jk-rowling">
	<div class="entry-header">
		<h2 class="entry-title"><a href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/" rel="bookmark">No, The Media Is Not Treating Finsbury Park Differently</a></h2>
	</div>

	<div class="entry-content">

		<p><img class="alignnone size-large wp-image-270803 aligncenter" src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsbury.jpg?resize=540%2C277&#038;ssl=1" alt="" srcset="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsbury.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsbury.jpg?resize=172%2C88&amp;ssl=1 172w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsbury.jpg?resize=270%2C139&amp;ssl=1 270w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>A lot of people who should know better are claiming the media reported today&#8217;s Finsbury Park attack differently to attacks committed by Islamist terrorists. Their theory is that the media aren&#8217;t calling what happened today &#8220;<em>terrorism</em>&#8220;, and are instead using the word &#8220;<em>incident</em>&#8220;. This really is misleading and hugely irresponsible, deliberately stirring up the idea of some huge media conspiracy. As <span style="color: #000000;"><a href="https://twitter.com/J_Bloodworth/status/876705016970694657">James Bloodworth</a></span> points out, the media reported today&#8217;s attack no differently to the way it initially reports all attacks. <em><span style="color: #ff0000;">During both the London Bridge attack and Westminster attack, coverage initially used the word &#8220;incident&#8221;&#8230;</span></em></p>
<p><img class="alignnone size-large wp-image-270800 aligncenter" src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/06/media3.png?resize=540%2C288&#038;ssl=1" alt="" srcset="https://i2.wp.com/order-order.com/wp-content/uploads/2017/06/media3.png?w=540&amp;ssl=1 540w, https://i2.wp.com/order-order.com/wp-content/uploads/2017/06/media3.png?resize=172%2C92&amp;ssl=1 172w, https://i2.wp.com/order-order.com/wp-content/uploads/2017/06/media3.png?resize=270%2C144&amp;ssl=1 270w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>As annoying as it is for the lefty virtue signallers of Twitter, journalists have to get the facts from the authorities before they can call an incident a terror attack. As soon as the government and police called it a terror attack, the media immediately followed suit:</p>
<p><img class="alignnone size-large wp-image-270802 aligncenter" src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsb.jpg?resize=540%2C260&#038;ssl=1" alt="" srcset="https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsb.jpg?resize=540%2C260&amp;ssl=1 540w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsb.jpg?resize=172%2C83&amp;ssl=1 172w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsb.jpg?resize=270%2C130&amp;ssl=1 270w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/06/finsb.jpg?w=682&amp;ssl=1 682w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>Also worth noting that because the alleged attacker was captured alive and arrested, reporting restrictions apply so as to not prejudice any future trial. <span style="color: #ff0000;"><em>Shoddy stuff from those journalists and celebs claiming conspiracy&#8230;</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-270795" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-270795" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-270795" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=No%2C%20The%20Media%20Is%20Not%20Treating%20Finsbury%20Park%20Differently https%3A%2F%2Forder-order.com%2F2017%2F06%2F19%2Fno-the-media-is-not-treating-finsbury-park-attack-differently%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/terror/" rel="tag">Terror</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/jk-rowling/" rel="tag">JK Rowling</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/">June 19, 2017 at 1:30 pm</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<!-- Criteo Ad Div & Call -->
				<div id = "crtDiv_2" style="width:300px; height:250px;"></div>
				<script type="text/javascript">
				Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428323,containerid:"crtDiv_2",callIfNotAdBlocked:function(){document.getElementById('crtDiv_2').style.display = 'none';}});
				</script>
				<!-- /Criteo Ad Div & Call -->				

				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->


		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2017\/06\/19\/no-the-media-is-not-treating-finsbury-park-attack-differently\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-270795"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"No, The Media Is Not Treating Finsbury Park Differently"';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://orderorder.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">



<script type='text/javascript' src='//static.criteo.net/js/ld/publishertag.js'></script>
<div id='crt-451738'></div>
<script type='text/javascript'>
   var crt_451738_layout = {"version":"1.0","configuration":{"rowCount":2,"columnCount":3,"border":{"top":0,"left":0,"bottom":0,"right":0},"borderColor":"#000000","rowSeparatorsHeight":0,"columnSeparatorsWidth":0,"spacing":6,"padding":{"top":1,"left":1,"bottom":1,"right":1},"productSection":{"imagePosition":"Top","imageSize":60,"imageMargin":{"top":1,"left":1,"bottom":1,"right":1},"textSection":{"title":{"fontSize":16,"alignment":"Center","fontFamily":["Arial","Verdana"],"normal":{"color":"#000000","bold":true,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"price":{"fontSize":14,"alignment":"Center","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"rrp":{"fontSize":14,"alignment":"Right","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":true,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":true,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"cta":{"fontSize":15,"alignment":"Center","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}}},"backgroundColor":"#FFFFFF","padding":{"top":1,"left":1,"bottom":1,"right":1}},"runningElement":{"runningType":"Header","runningBorder":{"top":0,"left":0,"bottom":1,"right":0},"height":14,"backgroundColor":"#FFFFFF","content":{"fontSize":10,"alignment":"Left","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":0,"bottom":1,"right":1}},"staticText":"Ads by"}}};
Criteo.DisplayAd(
   {'zoneid' : 451738,
    'containerid' : 'crt-451738',
    'height' : 540,
    'layout' : crt_451738_layout
    });
</script>

	
	<!-- /Taboola -->
		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Media News List </h3>

	
	<span class="seen-elsewhere">
	
		<a href="https://inews.co.uk/opinion/former-tory-communications-director-six-things-theresa-may-needs-survive/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://inews.co.uk/opinion/former-tory-communications-director-six-things-theresa-may-needs-survive/');return false;">
	May Needs to Change Media Strategy</a> | 	Giles Kenningham	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://stumblingandmumbling.typepad.com/stumbling_and_mumbling/2017/06/political-pundits-biases.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://stumblingandmumbling.typepad.com/stumbling_and_mumbling/2017/06/political-pundits-biases.html');return false;">
	Political Pundit&#8217;s Biases</a> | 	Chris Dillow	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.conservativehome.com/highlights/2017/06/profile-george-osborne-who-could-have-stayed-and-returned-to-the-cabinet-but-who-left-and-is-trying-to-destroy-may.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.conservativehome.com/highlights/2017/06/profile-george-osborne-who-could-have-stayed-and-returned-to-the-cabinet-but-who-left-and-is-trying-to-destroy-may.html');return false;">
	Osborne is Trying to Destroy May</a> | 	Andrew Gimson	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://politicaladvertising.co.uk/2017/06/13/the-strong-and-stable-leadership-narrative-wasnt-the-problem/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://politicaladvertising.co.uk/2017/06/13/the-strong-and-stable-leadership-narrative-wasnt-the-problem/');return false;">
	Tory Problem Messenger, Not Message</a> | 	<em>PoliticalAdvertising</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://inews.co.uk/opinion/guido-fawkes-worst-lies-election-campaign/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://inews.co.uk/opinion/guido-fawkes-worst-lies-election-campaign/');return false;">
	Guido: the Worst Lies of the Election</a> | 	<em>i Paper</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://yougov.co.uk/news/2017/06/07/final-call-poll-tories-seven-points-and-set-increa/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://yougov.co.uk/news/2017/06/07/final-call-poll-tories-seven-points-and-set-increa/');return false;">
	Tories on Course for Increased Majority</a> | 	<em>YouGov</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.linkedin.com/pulse/party-manifesto-awards-mostly-making-pigs-ear-written-mish-slade" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.linkedin.com/pulse/party-manifesto-awards-mostly-making-pigs-ear-written-mish-slade');return false;">
	Manifesto Grammar</a> | 	Mish Slade	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.independent.co.uk/news/long_reads/upon-receiving-the-news-of-a-death-a-reporter-is-despatched-to-visit-the-grieving-family-this-is-the-a7768976.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.independent.co.uk/news/long_reads/upon-receiving-the-news-of-a-death-a-reporter-is-despatched-to-visit-the-grieving-family-this-is-the-a7768976.html');return false;">
	The Death Knock is Journalism</a> | 	<em>Indy</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.pressgazette.co.uk/labours-emily-thornberry-press-should-be-allowed-to-ask-questions-no-matter-how-stupid/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.pressgazette.co.uk/labours-emily-thornberry-press-should-be-allowed-to-ask-questions-no-matter-how-stupid/');return false;">
	Emily Thornberry Mocks <em>Times</em> Reporter</a> | 	<em>Press Gazette</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.google.com/url?q=https%3A%2F%2Fblogs.spectator.co.uk%2F2017%2F06%2Fignore-bluster-tories-will-still-win%2F&#038;sa=D&#038;sntz=1&#038;usg=AFQjCNFsWH3jXF4AsI6kqP97-pee483ETQ" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.google.com/url?q=https%3A%2F%2Fblogs.spectator.co.uk%2F2017%2F06%2Fignore-bluster-tories-will-still-win%2F&#038;sa=D&#038;sntz=1&#038;usg=AFQjCNFsWH3jXF4AsI6kqP97-pee483ETQ');return false;">
	Ignore Lobby Hacks Bluster, Tories Will Win</a> | 	James Kirkup	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.ipso.co.uk/news-press-releases/greenslade-blog/a-history-of-parliamentary-sketch-writers/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.ipso.co.uk/news-press-releases/greenslade-blog/a-history-of-parliamentary-sketch-writers/');return false;">
	A History of Parliamentary Sketch Writers</a> | 	<em>IPSO</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.standard.co.uk/business/the-tab-takes-31m-extra-investment-as-losses-mount-a3553301.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.standard.co.uk/business/the-tab-takes-31m-extra-investment-as-losses-mount-a3553301.html');return false;">
	£3.1 Million Investment as <em>Tab</em> Losses Mount</a> | 	<em>Standard</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://medium.com/incerto/the-merchandising-of-virtue-b548762658f0" onClick="recordOutboundLink(this, 'Outbound Links', 'https://medium.com/incerto/the-merchandising-of-virtue-b548762658f0');return false;">
	The Merchandising of Virtue</a> | 	Nassim Nicholas Taleb	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.buzzfeed.com/jimwaterson/the-canary-deleted-a-false-viral-story-about-the-suns" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.buzzfeed.com/jimwaterson/the-canary-deleted-a-false-viral-story-about-the-suns');return false;">
	<em>Canary</em> Deletes False Viral Anti-<em>Sun</em> Story</a> | 	<em>Buzzfeed</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://money.cnn.com/2017/05/18/media/impact-roger-ailes/index.html?utm_source=CNN%2BMedia:%2BReliable%2BSources&#038;utm_campaign=0c5f14e30e-Reliable_Sources_MAY_12_5_12_2017&#038;utm_medium=email&#038;utm_term=0_e95cdc16a9-0c5f14e30e-82906053&#038;mc_cid=0c5f14e30e&#038;mc_eid=85b3161d0e" onClick="recordOutboundLink(this, 'Outbound Links', 'http://money.cnn.com/2017/05/18/media/impact-roger-ailes/index.html?utm_source=CNN%2BMedia:%2BReliable%2BSources&#038;utm_campaign=0c5f14e30e-Reliable_Sources_MAY_12_5_12_2017&#038;utm_medium=email&#038;utm_term=0_e95cdc16a9-0c5f14e30e-82906053&#038;mc_cid=0c5f14e30e&#038;mc_eid=85b3161d0e');return false;">
	How Ailes Changed America</a> | 	<em>CNN</em>
	</span>
	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 ad -->
		<div id="halfpage-unit" class="center-block text-center">

		<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_4" style="width:300px; height:600px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:417036,containerid:"crtDiv_4",callIfNotAdBlocked:function(){document.getElementById('crtDiv_4').style.display = 'none';}});
			</script>
		<!-- /Criteo Ad Div & Call -->
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 ad -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>Michael Gove on Tom Watson:</p>
<p><em>&#8220;Tom believes Rupert Murdoch picks the England cricket 1st 11 and England rugby 1st 15, as well as deciding who’s on Britain&#8217;s Got Talent.&#8221;</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-270329" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/gove-on-watson/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-270329" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/gove-on-watson/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-270329" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/gove-on-watson/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Gove%20on%20Watson https%3A%2F%2Forder-order.com%2Fquote%2Fgove-on-watson%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/gove-on-watson/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/gove-on-watson/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://sovereigndraw.co.uk/" target="_blank">
	<img src="https://order-order.com/wp-content/uploads/2016/06/sov.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="https://www.messagespace.co.uk/brexit" target="_blank">
	<img src="https://order-order.com/wp-content/uploads/2014/11/ad-ms.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="http://mippr.co.uk/" target="_blank">
	<img src="https://order-order.com/wp-content/uploads/2016/07/mip-hotbutton-version-2.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://order-order.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->


		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/tag/sunday-shows/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/02/sunday-politics.jpg?fit=172%2C102&#038;ssl=1?quality=70" class="img-responsive" alt="Sunday Shows" title="Sunday Shows" />
			</a>
			<a href="https://order-order.com/tag/sunday-shows/" style="display:block;">
			<span class="mid-bar-post">Sunday Shows</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/08/john-mcdonnells-school-days/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/06/mcdonnell-private-school.png?fit=538%2C410&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/06/08/john-mcdonnells-school-days/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/tag/ge2017-campaign-report/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/06/campaign.png?fit=172%2C115&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/tag/ge2017-campaign-report/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/07/caitlin-moran-calls-4-out-of-5-of-her-readers-cts/%20">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/06/caitlin-x-172.png?fit=172%2C119&#038;ssl=1?quality=70" class="img-responsive" alt="Caitlin Moran Calls Her Readers “C*nts”" title="Caitlin Moran Calls Her Readers “C*nts”" />
			</a>
			<a href="https://order-order.com/2017/06/07/caitlin-moran-calls-4-out-of-5-of-her-readers-cts/%20" style="display:block;">
			<span class="mid-bar-post">Caitlin Moran Calls Her Readers “C*nts”</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/06/libdem-phone-bank-based-egypt/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/06/pharon.png?fit=172%2C128&#038;ssl=1?quality=70" class="img-responsive" alt="LibDems Call Like An Egyptian" title="LibDems Call Like An Egyptian" />
			</a>
			<a href="https://order-order.com/2017/06/06/libdem-phone-bank-based-egypt/" style="display:block;">
			<span class="mid-bar-post">LibDems Call Like An Egyptian</span></a>
		</div>

						
				
			<!-- Taboola Right Rail -->
			<div class="mid-bar-post-container-unit">
			<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
				  });
				</script>
			</div>
			<!-- /Taboola Right Rail -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/06/01/269372/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/06/pol-sites-logos.png?fit=212%2C85&#038;ssl=1?quality=70" class="img-responsive" alt="You Won&#8217;t Believe Which Political Site is Most Viral&#8230;" title="You Won&#8217;t Believe Which Political Site is Most Viral&#8230;" />
			</a>
			<a href="https://order-order.com/2017/06/01/269372/" style="display:block;">
			<span class="mid-bar-post">You Won&#8217;t Believe Which Political Site is Most Viral&#8230;</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/31/bbc-mocked-left-wing-audience-ever/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/06/bbc-mocked.png?fit=172%2C131&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/05/31/bbc-mocked-left-wing-audience-ever/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/31/you-what-gov/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/05/yg1.png?fit=172%2C157&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/05/31/you-what-gov/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- Criteo Ad Div & Call -->
						<div id = "crtDiv_3" style="width:160px; height:600px;"></div>
						<script type="text/javascript">
						Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428324,containerid:"crtDiv_3",callIfNotAdBlocked:function(){document.getElementById('crtDiv_3').style.display = 'none';}});
						</script>
						<!-- /Criteo Ad Div & Call -->

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/31/russell-brand-endorsed-corbyn-tories-wont-worried/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/03/russell-brand-on-stage-for-nbc-today-everett1.jpg?fit=279%2C342&#038;ssl=1?quality=70" class="img-responsive" alt="Russell Brand Has Endorsed Corbyn And The Tories Won&#8217;t Be Worried" title="Russell Brand Has Endorsed Corbyn And The Tories Won&#8217;t Be Worried" />
			</a>
			<a href="https://order-order.com/2017/05/31/russell-brand-endorsed-corbyn-tories-wont-worried/" style="display:block;">
			<span class="mid-bar-post">Russell Brand Has Endorsed Corbyn And The Tories Won&#8217;t Be Worried</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/26/new-dates-andrew-neil-leader-interviews/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/05/AN-NEW.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="New Dates for Andrew Neil Interviews" title="New Dates for Andrew Neil Interviews" />
			</a>
			<a href="https://order-order.com/2017/05/26/new-dates-andrew-neil-leader-interviews/" style="display:block;">
			<span class="mid-bar-post">New Dates for Andrew Neil Interviews</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/21/corbyn-refuses-5-times-condemn-ira/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/05/corbyn-irax172.png?fit=172%2C138&#038;ssl=1?quality=70" class="img-responsive" alt="" title="" />
			</a>
			<a href="https://order-order.com/2017/05/21/corbyn-refuses-5-times-condemn-ira/" style="display:block;">
			<span class="mid-bar-post"></span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/15/katie-perrior-joins-news-uk/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/05/katie.jpg?fit=872%2C433&#038;ssl=1?quality=70" class="img-responsive" alt="Katie Perrior Joins News UK" title="Katie Perrior Joins News UK" />
			</a>
			<a href="https://order-order.com/2017/05/15/katie-perrior-joins-news-uk/" style="display:block;">
			<span class="mid-bar-post">Katie Perrior Joins News UK</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/08/kelvin-on-way-out/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/05/KEVLVIN-THESUN.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Kelvin on Way Out" title="Kelvin on Way Out" />
			</a>
			<a href="https://order-order.com/2017/05/08/kelvin-on-way-out/" style="display:block;">
			<span class="mid-bar-post">Kelvin on Way Out</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/07/mcdonnell-lies-marxist-marr/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/05/mcdonnell-marxist-x-172.jpg?fit=172%2C180&#038;ssl=1?quality=70" class="img-responsive" alt="McDonnell Denies Being Marxist" title="McDonnell Denies Being Marxist" />
			</a>
			<a href="https://order-order.com/2017/05/07/mcdonnell-lies-marxist-marr/" style="display:block;">
			<span class="mid-bar-post">McDonnell Denies Being Marxist</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/02/osbornes-first-front-page-toned-down/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/05/STANDARD-1.png?fit=540%2C334&#038;ssl=1?quality=70" class="img-responsive" alt="Osborne&#8217;s First Front Toned Down" title="Osborne&#8217;s First Front Toned Down" />
			</a>
			<a href="https://order-order.com/2017/05/02/osbornes-first-front-page-toned-down/" style="display:block;">
			<span class="mid-bar-post">Osborne&#8217;s First Front Toned Down</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/05/02/isabel-oakeshott-wikipedia-hotbed-fake-news/%20">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/05/Isabel-Oakeshott.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Isabel Oakeshott: Wikipedia is Hotbed of Fake News" title="Isabel Oakeshott: Wikipedia is Hotbed of Fake News" />
			</a>
			<a href="https://order-order.com/2017/05/02/isabel-oakeshott-wikipedia-hotbed-fake-news/%20" style="display:block;">
			<span class="mid-bar-post">Isabel Oakeshott: Wikipedia is Hotbed of Fake News</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/25/radio-4-gossips-link-peston-to-today/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/PESTON.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Radio 4 Gossips Link Peston to Today" title="Radio 4 Gossips Link Peston to Today" />
			</a>
			<a href="https://order-order.com/2017/04/25/radio-4-gossips-link-peston-to-today/" style="display:block;">
			<span class="mid-bar-post">Radio 4 Gossips Link Peston to Today</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/20/barry-gardiner-loses-it-with-adam-boulton/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/gardiner.jpg?fit=759%2C405&#038;ssl=1?quality=70" class="img-responsive" alt="Watch: Barry Gardiner Loses It on Sky News" title="Watch: Barry Gardiner Loses It on Sky News" />
			</a>
			<a href="https://order-order.com/2017/04/20/barry-gardiner-loses-it-with-adam-boulton/" style="display:block;">
			<span class="mid-bar-post">Watch: Barry Gardiner Loses It on Sky News</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/17/appeal-behalf-friends-george-miller/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/george-miller-x-172.jpg?fit=172%2C75&#038;ssl=1?quality=70" class="img-responsive" alt="Appeal on Behalf of the Friends of George Miller" title="Appeal on Behalf of the Friends of George Miller" />
			</a>
			<a href="https://order-order.com/2017/04/17/appeal-behalf-friends-george-miller/" style="display:block;">
			<span class="mid-bar-post">Appeal on Behalf of the Friends of George Miller</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/12/new-europeans-secret-plan-stir-controversy-sneering-front-page-targeting-skegness/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/04/skegness-new-european-2.gif?fit=532%2C428&#038;ssl=1?quality=70" class="img-responsive" alt="Revealed: New European&#8217;s Plan to &#8220;Stir Up Controversy&#8221;" title="Revealed: New European&#8217;s Plan to &#8220;Stir Up Controversy&#8221;" />
			</a>
			<a href="https://order-order.com/2017/04/12/new-europeans-secret-plan-stir-controversy-sneering-front-page-targeting-skegness/" style="display:block;">
			<span class="mid-bar-post">Revealed: New European&#8217;s Plan to &#8220;Stir Up Controversy&#8221;</span></a>
		</div>

						
				
		
		<!-- /Midbar -->

		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://order-order.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2017. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>


<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /Taboola -->

<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2017\/06\/19\/no-the-media-is-not-treating-finsbury-park-attack-differently\/":270795,"https:\/\/order-order.com\/quote\/gove-on-watson\/":270329};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/19/no-the-media-is-not-treating-finsbury-park-attack-differently/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+guidofawkes+%28Guy+Fawkes%27+blog+of+parliamentary+plots%2C+rumours+and+conspiracy%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://order-order.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://order-order.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='https://order-order.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://order-order.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'113051111',post:'270795',tz:'1',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '270795' ]);
</script>
</body>
</html>