<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>
	Tory Saffron Walden Shortlist - Guido Fawkes				Guido Fawkes		</title>
<link rel="pingback" href="https://order-order.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Guido Fawkes RSS" href="https://feeds2.feedburner.com/guidofawkes" />

<meta name="verify-v1" content="sowedsYuoBIMlT6ovXSxhJMk29Q03uindqxrqj8vfdA=" >
<meta name="twitter:widgets:csp" content="on">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ79PD');</script>
<!-- End Google Tag Manager -->


<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tory Saffron Walden Shortlist - Guido Fawkes" />
<meta property="og:description" content="Guido understands the three-person shortlist to inherit Alan Haselhurst&#8217;s Saffron Walden seat is: Stephen Parkinson: Special Adviser to Theresa May Katherine Bennett: Vice-President, Political Affairs at Airbus Kemi Badenoch: Member of the London Assembly, who was defeated in the Hampstead and Kilburn selection a few days ago 25,000 majority &#8211; it&#8217;s a seat for life&#8230;" />
<meta property="og:url" content="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/" />
<meta property="og:site_name" content="Guido Fawkes" />
<meta property="article:publisher" content="https://www.facebook.com/fawkespage" />
<meta property="article:tag" content="Saffron Walden" />
<meta property="article:tag" content="Tories" />
<meta property="article:section" content="Guido Fawkes" />
<meta property="article:published_time" content="2017-04-27T16:10:45+01:00" />
<meta property="og:image" content="https://order-order.com/wp-content/uploads/2017/04/saffron.jpg" />
<meta property="og:image:width" content="978" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Guido understands the three-person shortlist to inherit Alan Haselhurst&#8217;s Saffron Walden seat is: Stephen Parkinson: Special Adviser to Theresa May Katherine Bennett: Vice-President, Political Affairs at Airbus Kemi Badenoch: Member of the London Assembly, who was defeated in the Hampstead and Kilburn selection a few days ago 25,000 majority &#8211; it&#8217;s a seat for life&#8230;" />
<meta name="twitter:title" content="Tory Saffron Walden Shortlist - Guido Fawkes" />
<meta name="twitter:site" content="@guidofawkes" />
<meta name="twitter:image" content="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/saffron.jpg?fit=978%2C399&#038;ssl=1" />
<meta name="twitter:creator" content="@guidofawkes" />
<meta property="DC.date.issued" content="2017-04-27T16:10:45+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/order-order.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap.min-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='MegaNavbar.min-css'  href='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/MegaNavbar.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/meganavbar/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssfamilyAnton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://order-order.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://order-order.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://order-order.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://order-order.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://order-order.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/js/ie10-viewport-bug-workaround.js?ver=1'></script>
<script type='text/javascript' src='https://order-order.com/order-order-v2/wp-content/themes/orderorder-2015/js/ffooter_customs.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://order-order.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://order-order.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://order-order.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2qjl32g' />
<link rel="alternate" type="application/json+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F04%2F27%2Ftory-saffron-walden-shortlist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://order-order.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forder-order.com%2F2017%2F04%2F27%2Ftory-saffron-walden-shortlist%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/amp/" /><link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/order-order.com/wp-content/uploads/2016/06/cropped-GF14-avatar.jpg?fit=270%2C270&#038;ssl=1" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <link href="//netdna.bootstrapcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy">
  <link href="https://order-order.com/wp-content/themes/orderorder-2015/cross-domain/respond.proxy.gif" id="respond-redirect" rel="respond-redirect">
  <script src="https://order-order.com/wp-content/themes/orderorder-2015/js/respond.proxy.js"></script>
<![endif]-->

<!-- Criteo ad block -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- /Criteo ad block -->

<!-- MessageSpace Ad Code -->
<script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="https://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>
<script language=javascript>
var sas_cookietarget='site=guido';
var im = new Image();
im.src = 'https://www6.smartadserver.com/track/compg.asp?keyword=' + escape(sas_cookietarget);
</script>
<!-- /MessageSpace -->

<!-- Taboola Ad Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/messagespace-orderorder/loader.js');
</script>
<!-- /Taboola -->

</head>

<body class="post-template-default single single-post postid-266145 single-format-standard category-GuidoFawkes">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ79PD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-277414-1', 'auto');
    ga('send', 'pageview');

  </script>
  <!-- /Google Analytics -->

  <div class="container-fluid" style="padding-left:0px;padding-right:0px;">
     <nav id="main_navbar" class="navbar navbar-default navbar-fixed-top dropdown-onhover no-border-radius GuidoFawkes" role="navigation">
       <div class="container">
         <!-- Brand and toggle get grouped for better mobile display -->
         <div class="navbar-header">
           <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbar">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
           </button>
         </div>
         <!-- Collect the nav links, forms, and other content for toggling -->
         <div class="collapse navbar-collapse" id="MegaNavbar">

        <ul class="nav navbar-nav navbar-left">

          <li>	  
     		  
               			<a class="navbar-brand-guidofawkes" href="https://order-order.com">
     			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/guidofawkes-masthead-transparent.png?ssl=1" class="navimg img-responsive" title="Guido Fawkes">
     			</a>
     		       			</li>

       </ul>
       <ul class="nav navbar-nav navbar-right">
	
	
       <li class="dropdown-short nav-guidofawkes">
 				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guido-fawkes/">
 				<img alt="Guido Fawkes" title="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1" class="navimg img-responsive" />
 				</a>
 					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
 						<li class="dropdown-header"><a href="https://order-order.com/section/guido-fawkes/">
 						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/guidofawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
 						</li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/04/27/campaign-report-42-days-go/">Campaign Report: 42 Days to Go<span class="desc">5:49 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/04/27/nuttall-standing/">Nuttall Standing<span class="desc">4:37 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/">Tory Saffron Walden Shortlist<span class="desc">4:10 pm</span></a></li>
 							 								<li class="divider"></li>
 								<li><a href="https://order-order.com/2017/04/27/sunday-times-sackings/"><em>Sunday Times</em> Sackings<span class="desc">4:07 pm</span></a></li>
 							 						<li class="divider"></li>
 						<li><a href="https://order-order.com/section/guido-fawkes/" class="text-center">View All</a></li>
 					</ul>
 			 </li>


       <li class="dropdown-short nav-mediaguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/media-guido/">
       <img alt="Media Guido" title="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/media-guido/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/mediaguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/sunday-times-sackings/"><em>Sunday Times</em> Sackings<span class="desc">4:07 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/hungry-hacks-mourn-moncrieffs/">Hungry Hacks Mourn Moncrieff&#8217;s<span class="desc">1:34 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/bbcs-community-nurse-is-prolific-corbynista-campaigner/">BBC&#8217;s &#8216;Community Nurse&#8217; is Prolific Corbynista Campaigner<span class="desc">11:06 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/milo-writes-to-dear-deirdre/">Milo &#8216;Writes&#8217; to Dear Deirdre<span class="desc">10:51 am</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/media-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

			 <li class="dropdown-short nav-euroguido">
				<a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/euro-guido/">
				<img alt="Euro Guido" title="Euro Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/head2.png?ssl=1" class="navimg img-responsive" />
				</a>
					<ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
						<li class="dropdown-header"><a href="https://order-order.com/section/euro-guido/">
						<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/10/euro-masthead.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
						</li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/04/25/flashback-year-ago-today/"><em>Flashback: </em>On This Day 2016<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/04/25/richard-ottoway-resigns-european-movement/">Richard Ottoway Resigns from European Movement<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/04/25/britains-untapped-trade-potential/">Britain&#8217;s £40 Billion-a-Year Untapped Trade Potential<span class="desc"></span></a></li>
															<li class="divider"></li>
								<li><a href="https://order-order.com/2017/04/25/open-britain-falls-apart-tory-mps-quit-group/">Open Britain Falls Apart: Tory MPs Quit Group<span class="desc"></span></a></li>
													<li class="divider"></li>
						<li><a href="https://order-order.com/section/euro-guido/" class="text-center">View All</a></li>
					</ul>
				</li>

       <li class="dropdown-short nav-technoguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/techno-guido/">
       <img alt="Techno Guido" title="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/techno-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/techno-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/06/cabbies-blockade-westminster-forget-its-recess/">Cabbies Blockade Westminster, Forget It&#8217;s Recess<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/06/sion-simons-tech-jobs-hypocrisy/">Siôn Simon&#8217;s Tech Jobs Hypocrisy<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/03/27/davis-banning-encryption-would-be-devastating-mays-position-laughable/">Davis: Encryption Ban Devastating, May &#8220;Laughable&#8221;<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/03/27/amber-rudd-and-fleet-street-dont-understand-encryption/">Amber Rudd and Fleet Street Don&#8217;t Understand Encryption<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/techno-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-galleryguido">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gallery-guido/">
       <img alt="Gallery Guido" title="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gallery-guido/">
           <img src="https://i2.wp.com/order-order.com/wp-content/uploads/2015/04/galleryguido-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/26/jeremy-corbyns-greatest-hits/">Jeremy Corbyn&#8217;s Greatest Hits<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/26/pickles-pmq-pressured-farron-sack-ward/">Pickles PMQ That Pressured Farron to Sack Ward<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/26/may-corbyn-not-job/">May to Corbyn: &#8220;You Are Not Up to the Job&#8221;<span class="desc">Yesterday</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/26/election-pmqs-whos-asking-questions-2/">Election PMQs: Who&#8217;s Asking the Questions?<span class="desc">Yesterday</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gallery-guido/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-gaiafawkes">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/gaia-fawkes/">
       <img alt="Gaia Fawkes" title="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" class="navimg img-responsive" />
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/gaia-fawkes/">
           <img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/04/gaiafawkes-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/libdem-green-richmond-brighton-pact/">LibDem-Green Richmond-Brighton Pact<span class="desc">9:32 am</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/04/caroline-lucas-tries-to-get-colleague-suspended-for-tweeting-guido/">Lucas Tries to Get Colleague Suspended For Tweeting Guido<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/03/greens-dont-give-staff-three-day-weekends/">Greens Don&#8217;t Give Staff Three Day Weekends<span class="desc"></span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/03/31/green-deputy-leader-gets-brillod/">Green Deputy Leader Gets Brillo&#8217;d<span class="desc"></span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/gaia-fawkes/" class="text-center">View All</a></li>
         </ul>
       </li>

       <li class="dropdown-short nav-guynews">
       <a class="dropdown-toggle no-fix" data-toggle="dropdown" href="https://order-order.com/section/guynews/">
       <img alt="GuyNews" title="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" class="navimg img-responsive"/>
       </a>
         <ul class="dropdown-menu" style="position: absolute; margin-top: 0px; margin-bottom: 1px; top: 100%; bottom: auto; border-top-width: 0px; border-bottom-width: 1px; border-radius: 0px 0px 4px 4px; padding: 5px;">
           <li class="dropdown-header"><a href="https://order-order.com/section/guynews/">
           <img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/04/guynews-masthead-transparent.png?ssl=1" height="70px" class="img-responsive center-block" /></a>
           </li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/corbyn-not-sure-assad-regime-carried-chemical-attack/">Corbyn Not Sure If Assad Regime Carried Out Chemical Attack<span class="desc">2:22 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/farron-smell-spaniel/">Farron: &#8220;Smell My Spaniel&#8221;<span class="desc">12:59 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/farron-labour-worst-opposition-human-history/">Farron : <em>&#8220;Labour Worst Opposition in Human History&#8221;</em><span class="desc">12:37 pm</span></a></li>
                            <li class="divider"></li>
               <li><a href="https://order-order.com/2017/04/27/inside-greatest-election-scandal-time/">INSIDE THE GREATEST ELECTION SCANDAL OF ALL TIME<span class="desc">11:33 am</span></a></li>
                        <li class="divider"></li>
           <li><a href="https://order-order.com/section/guynews/" class="text-center">View All</a></li>
         </ul>
       </li>

           </ul>
         </div>
       </div>

     </nav>

   </div>
   
<div class="container post-container-GuidoFawkes">

							<div id="leaderboard-unit" class="center-block text-center">
		<center>
			<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_1" style="width:728px; height:90px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428325,containerid:"crtDiv_1",callIfNotAdBlocked:function(){document.getElementById('crtDiv_1').style.display = 'none';}});
			</script>
			<!-- /Criteo Ad Div & Call -->

			<script type="text/javascript">
			sas_pageid='54383/431393';	// Page : guidofawkes/ros
			sas_formatid=20458;		// Format : leaderboard 728x90
			sas_target='';			// Targeting
			SmartAdServer(sas_pageid,sas_formatid,sas_target);
			</script>
			<noscript>
			<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20458/S/[timestamp]/?" target="_blank">
			<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20458/S/[timestamp]/?" border="0" alt="" /></a>
			</noscript>
		</center>
	</div>		
		<div id="primary-column" class="col-lg-6 col-sm-7 column">

							<div class="post-container">

 <div id="post-266145" class="post-266145 post type-post status-closed format-standard has-post-thumbnail hentry category-guido-fawkes tag-saffron-walden tag-tories people-kemi-badenoch people-stephen-parkinson">
	<div class="entry-header">
			<img src="https://order-order.com/wp-content/uploads/2015/11/tories.png" class="post-highlight-image img-responsive" />
		<h2 class="entry-title"><a href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/" rel="bookmark">Tory Saffron Walden Shortlist</a></h2>
	</div>

	<div class="entry-content">

		<p><img class="alignnone size-large wp-image-266149 aligncenter" src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/saffron.jpg?resize=540%2C220&#038;ssl=1" alt="" srcset="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/saffron.jpg?resize=540%2C220&amp;ssl=1 540w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/saffron.jpg?resize=172%2C70&amp;ssl=1 172w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/saffron.jpg?resize=270%2C110&amp;ssl=1 270w, https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/saffron.jpg?w=978&amp;ssl=1 978w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></p>
<p>Guido understands the three-person shortlist to inherit Alan Haselhurst&#8217;s Saffron Walden seat is:</p>
<blockquote><p><strong>Stephen Parkinson:</strong> Special Adviser to Theresa May</p>
<p><strong>Katherine Bennett:</strong> Vice-President, Political Affairs at Airbus</p>
<p id="section_0"><strong>Kemi Badenoch:</strong> Member of the London Assembly, who was defeated in the Hampstead and Kilburn selection a few days ago</p>
</blockquote>
<p><span style="color: #ff0000;"><em>25,000 majority &#8211; it&#8217;s a seat for life&#8230;</em></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-266145" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-266145" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-266145" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Tory%20Saffron%20Walden%20Shortlist https%3A%2F%2Forder-order.com%2F2017%2F04%2F27%2Ftory-saffron-walden-shortlist%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			</div><!-- .entry-content -->

	<div class="entry-footer">
				<div class="entry-meta">Tags: <a href="https://order-order.com/tag/saffron-walden/" rel="tag">Saffron Walden</a>, <a href="https://order-order.com/tag/tories/" rel="tag">Tories</a></div>
		<div class="entry-meta">People: <a href="https://order-order.com/people/kemi-badenoch/" rel="tag">Kemi Badenoch</a> / <a href="https://order-order.com/people/stephen-parkinson/" rel="tag">Stephen Parkinson</a></div>
		<div class="post-footer-line post-footer-line-2"><span class="post-timestamp">
		<span class="guid"><a class="timestamp-link" href="https://order-order.com/2017/04/27/tory-saffron-walden-shortlist/">April 27, 2017 at 4:10 pm</a></span></span>
				</div><!-- .entry-meta -->
		
	</div><!-- .entry-footer -->
</div><!-- #post-## -->

						<div id="rectangle-unit" class="center-block text-center">
	<center>
				<!-- Criteo Ad Div & Call -->
				<div id = "crtDiv_2" style="width:300px; height:250px;"></div>
				<script type="text/javascript">
				Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428323,containerid:"crtDiv_2",callIfNotAdBlocked:function(){document.getElementById('crtDiv_2').style.display = 'none';}});
				</script>
				<!-- /Criteo Ad Div & Call -->				

				<script type="text/javascript">
				sas_pageid='54383/431393';	// Page : guidofawkes/ros
				sas_formatid=24083;		// Format : rectangle 300x250
				sas_target='';			// Targeting
				SmartAdServer(sas_pageid,sas_formatid,sas_target);
				</script>
				<noscript>
				<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/24083/S/[timestamp]/?" target="_blank">
				<img src="https://www6.smartadserver.com/call/pubi/54383/431393/24083/S/[timestamp]/?" border="0" alt="" /></a>
				</noscript>
	</center>
</div>		


				<!-- comments -->
		<div id="comments" class="comments-area">
	

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.url = "https:\/\/order-order.com\/2017\/04\/27\/tory-saffron-walden-shortlist\/";  // Replace PAGE_URL with your page's canonical URL variable
    this.page.identifier = "postid-266145"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    this.page.title = '"Tory Saffron Walden Shortlist"';
};
(function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');
    s.src = '//orderorder.disqus.com/embed.js';
    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


</div><!-- #comments -->

<br clear="both">



<script type='text/javascript' src='//static.criteo.net/js/ld/publishertag.js'></script>
<div id='crt-451738'></div>
<script type='text/javascript'>
   var crt_451738_layout = {"version":"1.0","configuration":{"rowCount":2,"columnCount":3,"border":{"top":0,"left":0,"bottom":0,"right":0},"borderColor":"#000000","rowSeparatorsHeight":0,"columnSeparatorsWidth":0,"spacing":6,"padding":{"top":1,"left":1,"bottom":1,"right":1},"productSection":{"imagePosition":"Top","imageSize":60,"imageMargin":{"top":1,"left":1,"bottom":1,"right":1},"textSection":{"title":{"fontSize":16,"alignment":"Center","fontFamily":["Arial","Verdana"],"normal":{"color":"#000000","bold":true,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"price":{"fontSize":14,"alignment":"Center","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"rrp":{"fontSize":14,"alignment":"Right","fontFamily":["Arial"],"normal":{"color":"#000000","bold":false,"italic":true,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":true,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}},"cta":{"fontSize":15,"alignment":"Center","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":true,"italic":false,"underlined":false},"margin":{"top":1,"left":1,"bottom":1,"right":1}}},"backgroundColor":"#FFFFFF","padding":{"top":1,"left":1,"bottom":1,"right":1}},"runningElement":{"runningType":"Header","runningBorder":{"top":0,"left":0,"bottom":1,"right":0},"height":14,"backgroundColor":"#FFFFFF","content":{"fontSize":10,"alignment":"Left","fontFamily":["Verdana"],"normal":{"color":"#000000","bold":false,"italic":false,"underlined":false},"onHover":{"color":"#000000","bold":false,"italic":false,"underlined":false},"margin":{"top":1,"left":0,"bottom":1,"right":1}},"staticText":"Ads by"}}};
Criteo.DisplayAd(
   {'zoneid' : 451738,
    'containerid' : 'crt-451738',
    'height' : 540,
    'layout' : crt_451738_layout
    });
</script>

	
	<!-- /Taboola -->		<!-- /comments -->
		
	</div>

						</div>
			<!-- tertiary-bar -->
		<div id="tertiary-column" class="col-lg-4 col-sm-5 col-lg-push-2 column guidosidebars">

		<div id="oosearchbox" class="noclass">

	<!-- Seen elsewhere -->
	
	<h3 class="heading-title">Seen Elsewhere </h3>

	
	<span class="seen-elsewhere">
	
		<a href="https://capx.co/prosperity-and-income-arent-the-same-thing/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://capx.co/prosperity-and-income-arent-the-same-thing/');return false;">
	Propsperity and Income Aren&#8217;t the Same Thing</a> | 	<em>CapX</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="" onClick="recordOutboundLink(this, 'Outbound Links', '');return false;">
	Don’t Let Left Hijack Science</a> | 	<em>ConWoman</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://iea.org.uk/the-remuneration-of-doctors-and-nurses-should-be-decided-by-the-market-not-politicians/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://iea.org.uk/the-remuneration-of-doctors-and-nurses-should-be-decided-by-the-market-not-politicians/');return false;">
	Market Should Decide Nurses&#8217; Pay</a> | 	<em>IEA</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/3424883/ukip-could-field-just-100-candidates-at-general-election-as-paul-nuttall-struggles-to-find-wannabe-mps/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/3424883/ukip-could-field-just-100-candidates-at-general-election-as-paul-nuttall-struggles-to-find-wannabe-mps/');return false;">
	UKIP Election Chaos</a> | 	<em>Sun</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.spectator.co.uk/2017/04/sun-readers-are-100-to-one-on-my-side-in-the-confected-ross-barkley-row/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.spectator.co.uk/2017/04/sun-readers-are-100-to-one-on-my-side-in-the-confected-ross-barkley-row/');return false;">
	99% of <em>Sun</em> Readers Back Me</a> | 	Kelvin MacKenzie	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://commentcentral.co.uk/corbyns-deafening-silence-over-ira-attacks/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://commentcentral.co.uk/corbyns-deafening-silence-over-ira-attacks/');return false;">
	Corbyn&#8217;s Deafening Silence Over IRA</a> | 	<em>Comment Central</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.conservativehome.com/thetorydiary/2017/04/open-britain-betrays-its-supporters-trust.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.conservativehome.com/thetorydiary/2017/04/open-britain-betrays-its-supporters-trust.html');return false;">
	Open Britain&#8217;s Betrayal</a> | 	<em>ConHome</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.telegraph.co.uk/news/2017/04/25/conservatives-want-help-consumers-should-encourage-disloyalty/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.telegraph.co.uk/news/2017/04/25/conservatives-want-help-consumers-should-encourage-disloyalty/');return false;">
	Energy Price Caps Not The Answer</a> | 	<em>Telegraph</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thetimes.co.uk/edition/comment/why-tories-should-fear-a-may-landslide-vk6m8bc7h" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thetimes.co.uk/edition/comment/why-tories-should-fear-a-may-landslide-vk6m8bc7h');return false;">
	Why Tories Fear May Landslide</a> | 	Iain Martin	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.thesun.co.uk/news/3423290/boris-johnson-slams-jeremy-corbyn-as-an-extreme-danger-to-the-uk-urging-voters-to-avoid-voting-for-him-out-of-pity/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.thesun.co.uk/news/3423290/boris-johnson-slams-jeremy-corbyn-as-an-extreme-danger-to-the-uk-urging-voters-to-avoid-voting-for-him-out-of-pity/');return false;">
	Boris Savages Labour</a> | 	<em>Sun</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.dailymail.co.uk/money/pensions/article-4448434/Should-ditch-pensions-triple-lock.html" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.dailymail.co.uk/money/pensions/article-4448434/Should-ditch-pensions-triple-lock.html');return false;">
	Should We Ditch Triple Lock?</a> | 	<em>MoneyMail</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://www.jacobinmag.com/2017/04/jeremy-corbyn-theresa-may-media-general-election-labour/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.jacobinmag.com/2017/04/jeremy-corbyn-theresa-may-media-general-election-labour/');return false;">
	Corbyn Victim of Blairite Lobby Hacks</a> | 	<em>Jacobin</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://capx.co/why-scotland-is-about-to-vote-on-independence-again/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://capx.co/why-scotland-is-about-to-vote-on-independence-again/');return false;">
	Scotland About To Vote on Independence Again</a> | 	Alex Massie	<br />

	
	<span class="seen-elsewhere">
	
		<a href="https://blogs.spectator.co.uk/2017/04/tim-farron-victim-witch-hunt/" onClick="recordOutboundLink(this, 'Outbound Links', 'https://blogs.spectator.co.uk/2017/04/tim-farron-victim-witch-hunt/');return false;">
	Tim Farron Victim of Witch Hunt</a> | 	<em>Spectator</em>
	</span>
	<br />

	
	<span class="seen-elsewhere">
	
		<a href="http://www.talkcarswell.com/home/job-done/3247" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.talkcarswell.com/home/job-done/3247');return false;">
	Job Done</a> | 	Douglas Carswell	<br />

	

	<!-- /Seen elsewhere -->


		<!-- /oosearchbox -->
		</div>

						<!-- 300x600 ad -->
		<div id="halfpage-unit" class="center-block text-center">

		<!-- Criteo Ad Div & Call -->
			<div id="crtDiv_4" style="width:300px; height:600px;"></div>
			<script type="text/javascript">
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:417036,containerid:"crtDiv_4",callIfNotAdBlocked:function(){document.getElementById('crtDiv_4').style.display = 'none';}});
			</script>
		<!-- /Criteo Ad Div & Call -->
		
		<script type="text/javascript">
		sas_pageid='54383/431393';	// Page : guidofawkes/ros
		sas_formatid=23713;		// Format : halfpage 300x600
		sas_target='';			// Targeting
		SmartAdServer(sas_pageid,sas_formatid,sas_target);
		</script>
		<noscript>
		<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/23713/S/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/23713/S/[timestamp]/?" border="0" alt="" /></a>
		</noscript>	
		</div>
		<!-- /300x600 ad -->
		
		<div id="sidebarcontainer">

<!-- social / search / tip -->
<div class="text-center">

	<span class="fa-stack fa-2x">
	<a href="https://twitter.com/GuidoFawkes">
		<i class="fa fa-circle fa-stack-2x icon-twitter"></i>
		<i class="fa fa-twitter fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://order-order.com/feed/">
		<i class="fa fa-circle fa-stack-2x icon-rss"></i>
		<i class="fa fa-rss fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

	<span class="fa-stack fa-2x">
	<a href="https://facebook.com/FawkesPage">
		<i class="fa fa-circle fa-stack-2x icon-facebook"></i>
		<i class="fa fa-facebook fa-stack-1x fa-inverse" style="text-shadow: 1px 1px #666;;"></i>
	</a>
	</span>

</div>
<br clear="both">


    <div class="input-group input-group-lg" style="width:100%;">
     <form action="https://order-order.com" id="searchform" method="get" class="input-group">
       <input type="search" id="s" name="s" placeholder="Search..." class="form-control">
      	<span class="input-group-btn">
        <button id="searchsubmit" class="btn btn-default" type="submit">Search</button>
     	</span>
    </form>
    </div><br clear="both">

<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="tel:07092840531"><i class="fa fa-phone fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton">Tip offs: <a href="tel:07092840531">0709 284 0531</a></span>

<br />


<span class="fa-stack fa-2x">
	<i class="fa fa-square fa-stack-2x"></i>
	<a href="mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com"><i class="fa fa-envelope fa-stack-1x fa-inverse" style="text-shadow: 2px 2px #666;"></i></a>
</span>
<span style="font-size:17px;" class="anton"><a href='mailto&#58;tea%6D&#37;40O%72%64&#101;&#114;%&#50;Do%72der&#46;com'>&#116;ea&#109;&#64;Ord&#101;r&#45;ord&#101;r&#46;com</a></span><br>

<!-- // social / search / tip -->

<div class="clearfix" style="margin-top:10px;"></div>




	<!-- Quote of the day -->


<h3 class="heading-title">Quote of the Day</h3>

	
	<span class="quote-of-the-day">	<p>Radio Derby: <em>&#8220;Do you know what a mugwump is?&#8221;</em></p>
<p>Theresa May: <em>&#8220;What I recognise is that what we need in this country is strong and stable leadership.&#8221;</em></p>
<div class="video-container"><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" width="100%" height="300" frameborder="0" scrolling="no" src="//embeds.audioboom.com/posts/5862107-mugwump/embed/v4?eid=AQAAAGMdAlnbclkA#?secret=IMSbT0M2Qw" data-secret="IMSbT0M2Qw" title="audioBoom player"></iframe></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-266163" class="share-facebook sd-button share-icon no-text" href="https://order-order.com/quote/theresa-may-mugwumps/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-266163" class="share-twitter sd-button share-icon no-text" href="https://order-order.com/quote/theresa-may-mugwumps/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-266163" class="share-linkedin sd-button share-icon no-text" href="https://order-order.com/quote/theresa-may-mugwumps/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Theresa%20May%20on%20Mugwumps https%3A%2F%2Forder-order.com%2Fquote%2Ftheresa-may-mugwumps%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://order-order.com/quote/theresa-may-mugwumps/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://order-order.com/quote/theresa-may-mugwumps/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </span>

	

	<!-- /Quote of the day -->


<!-- hb -->

<a href="https://www.messagespace.co.uk/" style="text-decoration:none;"><h3 class="heading-title">Sponsors</h3></a>
 	
 
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-1"> 
       <a href="http://sovereigndraw.co.uk/" target="_blank">
	<img src="https://order-order.com/wp-content/uploads/2016/06/sov.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-2"> 
       <a href="http://www.mediafriendly.org/uk-media-training-courses/" target="_blank">
	<img src="https://order-order.com/wp-content/uploads/2016/07/media-friendly-125-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
 <span style="margin:20px 0px;"></span><div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-3"> 
       <a href="http://mippr.co.uk/" target="_blank">
	<img src="https://order-order.com/wp-content/uploads/2016/07/mip-hotbutton-version-2.gif" width="125" height="125" />
       </a>
</div>
</div>
  
    
<div class="col-sm-6" style="margin-bottom: 15px;">
<div class="text-center hotbuttonbg hb-4"> 
       <a href="http://plmr.co.uk/" target="_blank">
	<img src="https://order-order.com/wp-content/uploads/2016/07/hot-button-2015-1.gif" width="125" height="125" />
       </a>
</div>
</div>
  
     

<!-- /hb -->

<div class="clearfix" style="margin-top:10px;"></div>


	<!-- Mailchimp -->
	<h3 class="heading-title">Guidogram: Sign up</h3>

<div id="mc_embed_signup">
<form action="https://order-order.us1.list-manage.com/subscribe/post?u=84f2eb51bf3db29fcbf92aaf0&amp;id=547885726c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-group validate" target="_blank" novalidate>
<div class="row">
<div class="mc-field-group input-group">
	<div class="col-xs-8">
<div class="mc-field-group input-group input-group-lg">
<input type="email" value="" name="EMAIL" class="input-lg required email" id="mce-EMAIL" placeholder="EMAIL ADDRESS">
</div>
	</div>

	<div class="col-xs-4">
<button type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-success btn-lg button">
<span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> SIGN UP</button>
	</div>

	<div class="col-xs-12" style="margin-top:10px;">
<strong>Subscribe to the most succinct 7 days a week daily email read by thousands of Westminster insiders.</strong><br />
<input type="hidden" value="1" name="group[1][1]" id="mce-group[1]-1-0">
<input type="hidden" value="1" name="group[1][2]" id="mce-group[1]-1-1">
	</div>
</div>
</div>
<div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div>
</form>
</div>
	<!--End mc_embed_signup-->




	<!-- Facebook -->
	<h3 class="heading-title">Facebook</h3>

	<center>
	<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ffawkespage&tabs=timeline&width=320&height=600&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=56675741427" width="320" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
	</center>
	<!-- /Facebook -->

		</div> <!-- /sidebar-container -->
		</div>

		<!-- tertiary-bar -->

		<!-- mid-bar-of-shame -->
		<div id="mid-bar-of-shame" class="col-lg-2 col-lg-pull-4 col-sm-5 column guidosidebars">




		<!-- Midbar -->
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/zac-back-guy-news-tory-richmond-selection-special/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/04/zac.jpg?fit=861%2C484&#038;ssl=1?quality=70" class="img-responsive" alt="Zac Back? Watch Our Guy News Special" title="Zac Back? Watch Our Guy News Special" />
			</a>
			<a href="https://order-order.com/2017/04/26/zac-back-guy-news-tory-richmond-selection-special/" style="display:block;">
			<span class="mid-bar-post">Zac Back? Watch Our Guy News Special</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/campaign-report-43-days-to-go/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/tim-farron-sa.jpg?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Campaign Report: 43 Days To Go" title="Campaign Report: 43 Days To Go" />
			</a>
			<a href="https://order-order.com/2017/04/26/campaign-report-43-days-to-go/" style="display:block;">
			<span class="mid-bar-post">Campaign Report: 43 Days To Go</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/jeremy-corbyns-greatest-hits/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/12/pmqsketchhc.png?fit=540%2C380&#038;ssl=1?quality=70" class="img-responsive" alt="Gallery Guido&#8217;s PMQs Sketch" title="Gallery Guido&#8217;s PMQs Sketch" />
			</a>
			<a href="https://order-order.com/2017/04/26/jeremy-corbyns-greatest-hits/" style="display:block;">
			<span class="mid-bar-post">Gallery Guido&#8217;s PMQs Sketch</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/farron-u-turns-sacks-david-ward/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/ward-1.png?fit=540%2C317&#038;ssl=1?quality=70" class="img-responsive" alt="Farron U-Turns and Sacks David Ward" title="Farron U-Turns and Sacks David Ward" />
			</a>
			<a href="https://order-order.com/2017/04/26/farron-u-turns-sacks-david-ward/" style="display:block;">
			<span class="mid-bar-post">Farron U-Turns and Sacks David Ward</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/jolyon-maugham-jumps-shark/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/04/maugham.jpg?fit=799%2C393&#038;ssl=1?quality=70" class="img-responsive" alt="&#8216;Spring&#8217; Breaks: Jolyon&#8217;s Short-Lived New Party" title="&#8216;Spring&#8217; Breaks: Jolyon&#8217;s Short-Lived New Party" />
			</a>
			<a href="https://order-order.com/2017/04/26/jolyon-maugham-jumps-shark/" style="display:block;">
			<span class="mid-bar-post">&#8216;Spring&#8217; Breaks: Jolyon&#8217;s Short-Lived New Party</span></a>
		</div>

						
				
			<!-- Taboola Right Rail -->
			<div class="mid-bar-post-container-unit">
			<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'thumbnails-rr',
					container: 'taboola-right-rail-thumbnails',
					placement: 'Right Rail Thumbnails',
					target_type: 'mix'
				  });
				</script>
			</div>
			<!-- /Taboola Right Rail -->
		
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/more-selection-shenanigans/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/04/breretonrich.png?fit=540%2C323&#038;ssl=1?quality=70" class="img-responsive" alt="More Selection Shenanigans" title="More Selection Shenanigans" />
			</a>
			<a href="https://order-order.com/2017/04/26/more-selection-shenanigans/" style="display:block;">
			<span class="mid-bar-post">More Selection Shenanigans</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/malia-bouattia-ousted-nus-chair/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/04/malia.jpg?fit=1023%2C514&#038;ssl=1?quality=70" class="img-responsive" alt="Bouattia Ousted" title="Bouattia Ousted" />
			</a>
			<a href="https://order-order.com/2017/04/26/malia-bouattia-ousted-nus-chair/" style="display:block;">
			<span class="mid-bar-post">Bouattia Ousted</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/david-ward-blames-west-pc-keith-palmers-murder/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/04/ward.png?fit=540%2C317&#038;ssl=1?quality=70" class="img-responsive" alt="David Ward Becoming a Problem for Farron" title="David Ward Becoming a Problem for Farron" />
			</a>
			<a href="https://order-order.com/2017/04/26/david-ward-blames-west-pc-keith-palmers-murder/" style="display:block;">
			<span class="mid-bar-post">David Ward Becoming a Problem for Farron</span></a>
		</div>

												<div class="mid-bar-post-container-unit">
				<div id="wideskyscraper-unit" class="center-block text-center">

						<!-- Criteo Ad Div & Call -->
						<div id = "crtDiv_3" style="width:160px; height:600px;"></div>
						<script type="text/javascript">
						Criteo.DisplayAcceptableAdIfAdblocked({zoneid:428324,containerid:"crtDiv_3",callIfNotAdBlocked:function(){document.getElementById('crtDiv_3').style.display = 'none';}});
						</script>
						<!-- /Criteo Ad Div & Call -->

						<script type="text/javascript">
						sas_pageid='54383/431393';	// Page : guidofawkes/ros
						sas_formatid=20460;		// Format : wideskyscraper 160x600
						sas_target='';			// Targeting
						SmartAdServer(sas_pageid,sas_formatid,sas_target);
						</script>
						<noscript>
						<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/20460/S/[timestamp]/?" target="_blank">
						<img src="https://www6.smartadserver.com/call/pubi/54383/431393/20460/S/[timestamp]/?" border="0" alt="" /></a>
						</noscript>
				</div>
			</div>
						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/26/clive-lewis-slammed-pollsters-icm-spreading-fake-news/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2015/10/clive-lewis.jpg?fit=630%2C628&#038;ssl=1?quality=70" class="img-responsive" alt="Clive Lewis Slammed by ICM for Fake News Poll" title="Clive Lewis Slammed by ICM for Fake News Poll" />
			</a>
			<a href="https://order-order.com/2017/04/26/clive-lewis-slammed-pollsters-icm-spreading-fake-news/" style="display:block;">
			<span class="mid-bar-post">Clive Lewis Slammed by ICM for Fake News Poll</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/25/radio-4-gossips-link-peston-to-today/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/PESTON.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Radio 4 Gossips Link Peston to Today" title="Radio 4 Gossips Link Peston to Today" />
			</a>
			<a href="https://order-order.com/2017/04/25/radio-4-gossips-link-peston-to-today/" style="display:block;">
			<span class="mid-bar-post">Radio 4 Gossips Link Peston to Today</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/25/mirror-chicken-fattened-election-slaughter/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/04/MIRROR-CHICKEN.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Mirror Chicken Fattened for Election Slaughter" title="Mirror Chicken Fattened for Election Slaughter" />
			</a>
			<a href="https://order-order.com/2017/04/25/mirror-chicken-fattened-election-slaughter/" style="display:block;">
			<span class="mid-bar-post">Mirror Chicken Fattened for Election Slaughter</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/25/len-tries-to-stitch-up-liverpool-walton-for-his-bag-carrier/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/04/carden.jpg?fit=666%2C387&#038;ssl=1?quality=70" class="img-responsive" alt="Len Tries to Stitch Up Liverpool Walton for His Bag Carrier" title="Len Tries to Stitch Up Liverpool Walton for His Bag Carrier" />
			</a>
			<a href="https://order-order.com/2017/04/25/len-tries-to-stitch-up-liverpool-walton-for-his-bag-carrier/" style="display:block;">
			<span class="mid-bar-post">Len Tries to Stitch Up Liverpool Walton for His Bag Carrier</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/25/starmer-on-corbyn-then-and-now/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2017/04/labour-keir-starmer.jpg?fit=540%2C347&#038;ssl=1?quality=70" class="img-responsive" alt="Starmer on Corbyn: Then and Now" title="Starmer on Corbyn: Then and Now" />
			</a>
			<a href="https://order-order.com/2017/04/25/starmer-on-corbyn-then-and-now/" style="display:block;">
			<span class="mid-bar-post">Starmer on Corbyn: Then and Now</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/18/whos-standing-whos-standing/">
			<img src="https://i1.wp.com/order-order.com/wp-content/uploads/2015/02/election-hq.png?fit=1024%2C512&#038;ssl=1?quality=70" class="img-responsive" alt="Updates: Who&#8217;s Standing? Who&#8217;s Standing Down?" title="Updates: Who&#8217;s Standing? Who&#8217;s Standing Down?" />
			</a>
			<a href="https://order-order.com/2017/04/18/whos-standing-whos-standing/" style="display:block;">
			<span class="mid-bar-post">Updates: Who&#8217;s Standing? Who&#8217;s Standing Down?</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/24/banks-bottles-it/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/banks2.jpg?fit=595%2C440&#038;ssl=1?quality=70" class="img-responsive" alt="Banks Bottles It" title="Banks Bottles It" />
			</a>
			<a href="https://order-order.com/2017/04/24/banks-bottles-it/" style="display:block;">
			<span class="mid-bar-post">Banks Bottles It</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/24/corbynista-unfurls-farron-hates-gays-placard-libdem-launch/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/04/gays.png?fit=768%2C613&#038;ssl=1?quality=70" class="img-responsive" alt="Corbynista Unfurls &#8220;Farron Hates Gays&#8221; Placard" title="Corbynista Unfurls &#8220;Farron Hates Gays&#8221; Placard" />
			</a>
			<a href="https://order-order.com/2017/04/24/corbynista-unfurls-farron-hates-gays-placard-libdem-launch/" style="display:block;">
			<span class="mid-bar-post">Corbynista Unfurls &#8220;Farron Hates Gays&#8221; Placard</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/24/mcvey-for-tatton/">
			<img src="https://i0.wp.com/order-order.com/wp-content/uploads/2017/04/mcvety.jpg?fit=615%2C339&#038;ssl=1?quality=70" class="img-responsive" alt="Esther McVey for Tatton" title="Esther McVey for Tatton" />
			</a>
			<a href="https://order-order.com/2017/04/24/mcvey-for-tatton/" style="display:block;">
			<span class="mid-bar-post">Esther McVey for Tatton</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/24/zac-back/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/12/zac.jpg?fit=623%2C355&#038;ssl=1?quality=70" class="img-responsive" alt="Zac Back?" title="Zac Back?" />
			</a>
			<a href="https://order-order.com/2017/04/24/zac-back/" style="display:block;">
			<span class="mid-bar-post">Zac Back?</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/24/ukips-islamo-banifesto/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/04/ukip-islam.jpg?fit=940%2C668&#038;ssl=1?quality=70" class="img-responsive" alt="UKIP&#8217;s Islamo-Banifesto" title="UKIP&#8217;s Islamo-Banifesto" />
			</a>
			<a href="https://order-order.com/2017/04/24/ukips-islamo-banifesto/" style="display:block;">
			<span class="mid-bar-post">UKIP&#8217;s Islamo-Banifesto</span></a>
		</div>

						
				
		
	
		<div class="mid-bar-post-container">
			<a href="https://order-order.com/2017/04/24/karen-danczuk-seeks-selection-in-bury/">
			<img src="https://i2.wp.com/order-order.com/wp-content/uploads/2017/04/SELFIEQUEEN.png?fit=540%2C401&#038;ssl=1?quality=70" class="img-responsive" alt="Karen Danczuk Seeks Selection in Bury" title="Karen Danczuk Seeks Selection in Bury" />
			</a>
			<a href="https://order-order.com/2017/04/24/karen-danczuk-seeks-selection-in-bury/" style="display:block;">
			<span class="mid-bar-post">Karen Danczuk Seeks Selection in Bury</span></a>
		</div>

						
				
		
		<!-- /Midbar -->

		</div>
		<!-- mid-bar-of-shame -->

</div> <!-- /container -->

<!-- floor ad -->
<script type="text/javascript">
sas_pageid='54383/431393';	// Page : guidofawkes/ros
sas_formatid=29475;		// Format : floor_ad 1600x90
sas_target='';			// Targeting
SmartAdServer(sas_pageid,sas_formatid,sas_target);
</script>
<noscript>
	<a href="https://www6.smartadserver.com/call/pubjumpi/54383/431393/29475/M/[timestamp]/?" target="_blank">
		<img src="https://www6.smartadserver.com/call/pubi/54383/431393/29475/M/[timestamp]/?" border="0" alt="" /></a>
	</noscript>
<!-- /floor ad -->

<div id="footer" class="container-fluid">

	<div class="center-block text-center">
<a href="https://order-order.com"><img alt="Guido Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/gf-button-125.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/media-guido/"><img alt="Media Guido" src="https://i1.wp.com/order-order.com/wp-content/uploads/2016/07/125media-guido.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/techno-guido/"><img alt="Techno Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/tg-sparkling-eye-x1251.gif?ssl=1" /></a>
<a href="https://order-order.com/section/gallery-guido/"><img alt="Gallery Guido" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/portcullis.jpg?ssl=1"  /></a>
<a href="https://order-order.com/section/gaia-fawkes/"><img alt="Gaia Fawkes" src="https://i0.wp.com/order-order.com/wp-content/uploads/2016/07/enviro-guido.gif?ssl=1" /></a>
<a href="https://order-order.com/section/guynews/"><img alt="GuyNews" src="https://i2.wp.com/order-order.com/wp-content/uploads/2016/07/guy-news-button.jpg?ssl=1" /></a>
<a href="https://order-order.com/mediapack"><img alt="Guido Fawkes Link" src="https://order-order.com/wp-content/uploads/2016/07/media-pack.png" /></a>

<br clear="both">

	<div class="center-block text-center">
		<div class="gf-footerText" id='gf-footerBox'>
						<br />
			<strong>Published by Global & General Nominees Limited</strong>
	All Rights Reserved &copy; 2004-2017. <br />
	<a class="white" href="https://order-order.com/privacy-policy/">Privacy Policy</a> / <a class="white" href="https://www.messagespace.co.uk/">Advertise on Guido</a>
		</div>
	</div>
</div>


<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- /Taboola -->

<!-- Disqus -->
    <script id="dsq-count-scr" src="//orderorder.disqus.com/count.js" async></script>
<!-- /Disqus -->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-CYrZLD1beWb1J",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-CYrZLD1beWb1J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/order-order.com\/2017\/04\/27\/tory-saffron-walden-shortlist\/":266145,"https:\/\/order-order.com\/quote\/theresa-may-mugwumps\/":266163};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/27/tory-saffron-walden-shortlist/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://order-order.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://order-order.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='https://order-order.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://order-order.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '577eea81c88d9002a800597b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'113051111',post:'266145',tz:'1',srv:'order-order.com'} ]);
	_stq.push([ 'clickTrackerInit', '113051111', '266145' ]);
</script>
</body>
</html>